Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Kein GPS-Signal . . .

22 Beiträge in diesem Thema

Geschrieben

Da gibt es leider noch ein sehr ärgerliches Problem mit dem Navigator.

Seit 5 Tagen halte ich mich in Mallorca auf. Die Karten habe ich zuhause heruntergeladen und auch meine Ferienadresse unter den Favoriten gespeichert.

Auf dem Weg vom Flughafen zum Hotel (ca. 1 Stunde Fahrt) meldete der Navigator nach ca. 30 Minuten: "Kein GPS-Signal seit xxx Sekunden".

Mit nichts war er zu bewegen, das GPS-Signal wieder zu finden.

Zum Glück hatten wir eine Strassenkarte dabei, sonst wären wir wohl nur mit mühsamem Fragen in unser Hotel gekommen.

Natürlich vermutete ich den Fehler nicht beim Gerät, sondern bei mir selber.

Ich gab das "Roaming" frei. Tags darauf unternahmen wir einen ersten Ausflug, und nach 30 Minuten gab der Navigator schon wieder an: "Kein GPS-Signal seit xxx Sekunden".

Mittlerweile, und nach Belastung von ca. 18 Euro Roaming-Gebühren in 3 Tagen, merkte ich, dass es nichts mit Verbindungen zu tun hat. Wenn ich am Morgen alle Ziele des Tages über das gratis WiFi des Hotels in den Favoriten speichere, kann ich alle Ziele ansteuern, und das Roaming bleibt ausgeschaltet.

Ich muss nur aufpassen, dass ich den Navigator nie länger als eine halbe Stunde aktiv habe, danach muss das Handy für 30 Minuten ausgeschaltet werden, dann funktioniert der Navigator wieder.

Das ist wieder ein sehr lästiger Mangel.

Wann wird Nokia endlich etwas tun, den Navigator brauchbar zu machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Ueli Müller

Die Navigation von Nokia ist nicht nur Brauchbar, sondern auch hervorragend zu Verwenden.

Wenn du etwa Probleme mit der Navi-GPS hast, könnte das auch an einer fehlerhaften Software-Installation liegen.

Wenn dem so sei, würde ich die einen Neu-Flash der Software vorschlagen, oder mal das Handy zurücksetzen.

Vielleicht schaft dies Abhilfe zu deiner Fehlfunktion!.

Ist jetzt nur ein Vorschlag von vielen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Da kann ich Rasputin nur recht geben....

Ich konnte mich in meinem Urlaub zu 100% auf mein Navi verlassen.

Es hat mich 856km durch die Tschechei und Slowakai begleitet und hatte vielleicht 4 GPS löcher die aber nach meistens 30 sekunden wieder vorbei waren.

Ich denke auch das ein neues Aufspielen hier den gewünschten effekt bringt.

--------------

Gruß limia 900 fan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich kann das bestätigen, bei mir läuft die Navigation auch sehr gut. Ich habe schon viele tausend km erfolgreich zurückgelegt ohne Probleme. Ich würde wirklich mal einen Reset versuchen und wenn das nicht hilft wende dich doch mal direkt an Nokia vielleicht hast du wirklich ein Hardwareproblem.

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bin hier im Urlaub in einem fremden Land.

Vielleicht liegt es an der Wärme.

Neu-Flash?

So wie meine Erfahrungen bisher sind, wird das nicht so einfach gehen: Software deinstallieren und danach neu installieren. Murphy wird aufpassen , dass es bei mir so schief läuft, dass nachher gar nichts mehr geht.

Immerhin kann ich noch navigieren. Und in einem anderen Forum habe ich gelesen, dass ausschalten, wieder einschalten, die Funktion für etwa 1/2 Stunde wieder bringt. Damit kann ich leben, zwar immer noch mit Frust.

Habe es soeben ausprobiert: Tatsächlich: Ausschalten und wieder Einschalten, dann gehts wieder.

In der Schweiz bin ich auch schon 2 Stunden ohne Unterbruch mit dem Navi unterwegs gewesen. Aber das nützt mir hier gar nichts!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also ich hatte auch schon ein GPS Problem mit dem Lumia 900 - das "Finden" dauert offline angeblich ca. 10-12min

Parallel hatten wir mit einem Lumia 710 meiner Freundin auch offline das GPS innerhalb von 10sec gefunden. Offline weiß ich 100%ig, denn sie hat keinen Datenvertrag (Datenzugang nicht aktiviert)

außerdem zieht dir das GPS sowieso die Batterie leer:eusa_eh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe es gerade ausprobiert.

Ohne Datenverbindung findet mein Lumia kein GPS Signal.

Nach fünf Minuten wurde ich aus dem Programm geschmissen.

Mit Datenverbindung alles flott. Innerhalb von ein paar Sekunden da :confused:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe nun 14 Tage Erfahrung mit dem GPS in Mallorca.

Es ist dabei geblieben: ca. 30 bis 45 Minuten nach dem Einschalten hat das GPS einwandfrei funktioniert. Danach kam immer die Meldung "Kein GPS-Signal seit nnn Sekunden".

Wenn ich gewartet habe, hat das GPS kein Signal mehr gefunden. (5 Minuten, 10 Minuten, alles einerlei).

Das Handy ausschalten, 10 Sekunden warten, Handy einschalten, Navigator starten, und das Signal war nach 20 - 30 Sekunden wieder da. Und die Zielführung funktionierte.

Das andere Problem ist die Suche eines Ziels.

Ich musste jeweils am Vorabend oder am Morgen den ganzen Weg des Tages planen, und alle Ziele im Hotel (das gibt es eine WLAN-Verbindung) im Navigator suchen und unter Favoriten speichern.

Tagsüber konnte ich dann ein Ziel nach dem anderen aus den Favoriten abrufen und sicher ansteuern.

Das Suchen von Zielen unterwegs geht nicht, es sei denn, ich würde Roaming erlauben. Das habe ich die ersten 4 Tage gemacht, hat mich 21.- Euro gekostet (Gesucht wurden 1 - 2 Ziele pro Tag), die Belastung ist eine Unverschämtheit! Die Schweizer Handy-Anbieter langen beim Roaming unverschämt zu!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe es gerade ausprobiert.

Ohne Datenverbindung findet mein Lumia kein GPS Signal.

Nach fünf Minuten wurde ich aus dem Programm geschmissen.

Mit Datenverbindung alles flott. Innerhalb von ein paar Sekunden da :confused:

hm also bei mir mit der SW 12201 funzt es auch offline in 3sec

Ja das mit den Roaming Gebühren ist kappes - macht keinen Sinn! Sollte nicht so sein und ist wohl nicht bei allen Lumia 900 so - ServiceCenter austauschen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wieso Roaming Gebühren?

Solange man im Inland ist, passiert einem doch nichts :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich möchte das nochmals präzisieren:

Die Karte "Spanien" habe ich schon Wochen vor dem Urlaub heruntergeladen und installiert. Kurz vor dem Urlaub habe ich noch einen Update gemacht.

Zum Suchen der Ziele habe ich jeweils am Morgen WLAN aktiviert (Im Hotel gratis), Ziele gefunden und in Favoriten gespeichert.

Danach habe ich WLAN deaktiviert (Ist sonst auf der Insel nicht gratis verfügbar).

Unter "Einstellungen" -> "Mobilfunk" habe bei Datenroamingoption "Kein Roaming" ausgewählt.

Somit hatte meine Handy keine Datenverbindung; ausser Telefon-/SMS-Verbindung.

Unter diesen Voraussetzungen funktioniert der Navigator (mit den oben beschrieben Macken).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

nicht nur die Schweizer Provider langen heftig zu! Sobald du mit deutscher SIM außerhalb der EU bist kosten Gespräche teil 5-10€ pro Minute! Einzig beim Angerufenwerden hält es sich in vernünftigen Grenzen. Alles andere incl. Datendownloads 11€/MB ist absolute ABZOCKE

Ich bin mir nicht sicher, ob das "Roaming aus" immer einwandfrei funzt - schalte lieber das "mobile data" komplett aus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Ueli Müller

Auch kannst du unter: Nokia Navi-Kachel> "drei Striche"> Einstellungen> Verbindung> auf aus stellen, dann gibt es auch da keine Datenverbindung.

Die Weitere Möglichkeit, hat dir @jkorner vorgeschlagen!.

Das sollte helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo zusammen,

Ich hatte neulich vor zwei Tagen ein merkwürdiges Phänomen, welches - denke ich - gut hierher passt:

Nachdem ich am Wochenende auf ....12301 geflasht hatte, ( Dank @rasputin56 & jkorner) wurde mir am Donnerstag das Navigation-Update auf 3.0 angeboten. Also Update mit neuer Karte 485 MB über WLAN drauf und ab in die Arbeit. Beim Test dann Ernüchterung. Die erste Positionierung ist o.k. Und dann alle paar Minuten neue Pos die auch noch sehr ungenau sind. Neustart: ohne Erfolg. Bei WP7-Karten und Nokia-Karten das gleiche. Tagsüber erfolglosen Kontakt mit dem Noikasupport. Abends dann noch n bisschen rumgesucht und eine andere Navisoftware (gMaps) drauf. So und jetzt wird's merkwürdig: Am nächsten Morgen stellte ich fest, das sich mein Telefon in der Nacht neu gestartet hat. Mmhh, das Problem hatte ich eigentlich nicht mehr nach dem Flash auf 12301 und diesmal war ich auch in keiner HDSPA- Zelle?

Dann auf dem Weg in die Arbeit der ultimative Test, und alles wieder in bester Ordnung? Alle Navis funktionieren seitdem einwandfrei.

Ist es möglich, das der Nokiasupport über meine IMEI Veränderungen und einen Neustart gemacht haben? Oder hat das Update einen Neustart gebraucht und den nach soundsovielen Stunden Leerlauf selbst erzwungen? Ich hatte in der Nacht oder am Abend zuvor nichts geändert. Sehr merkwürdig, findet Ihr nicht?

Schmidtchen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kann durchaus sein, dass es nach Flashabschluss, noch einen Neustart benötigte um reibungslos funktionieren zu können.

Ich Starte meine Lumia immer nach dem Flashvorgang nochmal neu.

Hatte bis dato, keine Probleme bisher!.

Schaden tut es sicher nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@rasputin56

Ich hatte nach dem Flashen schon einen o. Mehrere Neustarts gemacht. Ich denke auch mit dem Flashen hat das gar nichts zu tun, eher mit dem Navi-Update. Aber der Neustart nach dem Kontakt mit dem Nokiasupport wurde wie von Geisterhand in der Nacht durchgeführt. Und danach war der GPS-Empfang wieder da???? Waren meine früheren Neustarts auch "Fernbedienungen" - geht das überhaupt??? Kann der Nokiasupport mein L900 fernbedienen oder zumindest Updates aufspielen und Neustarts durchführen? Wäre mir ja neu, aber was meint Ihr dazu?

Schmidtchen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Denke nicht, dass Nokia die Lumias Fernsteuern kann, um einen Neustart aus zu lösen.

Vielmehr könnte sein, das es Apps gibt, die bei einer Fehlfunktion, einen Neustart auslösen können.

Ist jetzt meine These dazu.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bin jetzt seit 2 Wochen zurück aus dem Urlaub.

Natürlich habe ich jetzt die Datenverbindung wieder erlaubt (Roaming spielt ja im Inland keine Rolle), und siehe da:

Der Navigator funktioniert einwandfrei, auch über 1 1/2 Stunden.

Das scheint ein Ausland-Problem zu sein, wenn Roaming ausgeschaltet ist.

Ich rate allen Usern, im Ausland Roaming abzuschalten, wenn sie nicht viel Geld der Telefongesellschaft zahlen wollen!

Der Nachteil: Am morgen im Hotel mit Wifi den ganzen Tag planen, alle Ziele im Navigator speichern.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bin jetzt seit 2 Wochen zurück aus dem Urlaub.

Natürlich habe ich jetzt die Datenverbindung wieder erlaubt (Roaming spielt ja im Inland keine Rolle), und siehe da:

Der Navigator funktioniert einwandfrei, auch über 1 1/2 Stunden.

Das scheint ein Ausland-Problem zu sein, wenn Roaming ausgeschaltet ist.

Ich rate allen Usern, im Ausland Roaming abzuschalten, wenn sie nicht viel Geld der Telefongesellschaft zahlen wollen!

Der Nachteil: Am morgen im Hotel mit Wifi den ganzen Tag planen, alle Ziele im Navigator speichern.

Danke dir für diesen Tipp!.

Wird sicher den Einen oder Anderen von Nutzen sein!.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Bin gerade beim Überlegen ob ich mir das Lumia 900 zulegen soll, jetzt habe ich mir diese Diskussion durchgelesen und jetzt habe ich zu der Navigation noch ein Frage.

Zurzeit bin ich stolzer Besitzer eines X6, dort habe ich in den Navigationseinstellungen den Punkt Internet auf Offline gestellt. Und die Zielsuche und Zielführung funktioniert super. Bis das er im eine weile Brauch um die Satelliten zu finden, damit kann ich leben

Beim X6 funktioniert die Navigation sogar ohne SIM-Karte.

Habe mich zwei Wochen mit dem X6 durch Norwegen durchgeschlagen.

Jetzt wenn ich das lese das man zum Navigieren und um das Ziel zu finden, immer die Datenverbindung eingeschaltet sein muss, bin ich ein wenig Verwirrt.

Kann man jetzt, beim Lumia 900, ohne Datenverbindung Ziele im In/Ausland (wenn man die Karte geladen hat) suchen und anschließend ordentlich (min. 4 Stunden) zum Ziel navigieren.

Über eine kurze Antwort würde ich mich freuen.

Grüße

Step

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0