Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus 3D P920 - Root Methoden

157 Beiträge in diesem Thema

Geschrieben

Also, das Problem: Alles gemacht, nach Anleitung. Das Problem: Der Superuser. Wo bekomme ich den "alten" her?

Weil der "neue" irgendwie nicht funktioniert. Er ist zwar installiert, aber trotzdem tut der ROOT-Explorer, etc, nicht, da sie nicht die Rechte haben.

Was kann ich tun?? :D

LG

der guest, ab jetzt in 3D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

hast du die su-binary aktualisiert (akt. v3.0.3)?

Werden Root-Rechte bei anderen Apps vergeben, denn das Problem kann auch an der Root-Explorer-Version liegen!

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also wenn ihr Rootrechte braucht für die V21, nutzt Superuser 2.2

Funktioniert zumindest bei der: Android 2.3.5 - Gingerbread v21A

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also wenn ihr Rootrechte braucht für die V21, nutzt Superuser 2.2

Funktioniert zumindest bei der: Android 2.3.5 - Gingerbread v21A

1.000.000 Danke

Ich war schon total abgedreht, weil ich mein Titanium Backup nicht einspielen konnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also wenn ihr Rootrechte braucht für die V21, nutzt Superuser 2.2

Funktioniert zumindest bei der: Android 2.3.5 - Gingerbread v21A

Danke, hab vergeblich versucht zu rooten. :) Software ist immer abgekackt.

Naja Root ist nun drauf! :D - Eine Frage, wieso hab ich eigentlich keine Radio Funktion?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi zusammen

Vllt habt Ihr einen Rat- ich habe gestern mein Optimus Speed gegen ein 3d ausgetauscht bekommen. Jetzt will sich das 3d aber nicht rooten lassen...

Ich habe es über SuperOneClick 2.2 und die DoomLord v4 Methode probiert- aber nach jedem Reboot scheinen die Rechte wieder weg zu sein.

Hab mal ein Screen von SuperOneClick angehängt. Hier erscheinen im Log einige Fehler- aber ansonsten läuft er durch und reported den Root Status mit 'True.

System ist 2.2.2 Froyo

post-800146-14356877461773_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hi,

ich kriege einfach die Sache mit dem Rooten nicht hin.

Das Tool SuperOneClick 2.1.1 freezed immer beim Step6.

Ich führe es immer als adminsitrator aus und das Handy ist im usb-debugging modus.

Ich nutze Win7 64bit

Jemand eine Idee?

post-843865-14356877784042_thumb.jpg

bearbeitet von stp402
Kopiert & Originaltitel wiederhergestellt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

zum Rooten der V21A-GB-Rom benötigst du die SuperOneClick 2.2!!

Das steht aber auch so in der Anleitung ;)

Gruß stp402

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das habe ich überlesen. Der Teufel steckte im Detail.

Danke, mit 2.2 hat es sofort geklappt.

Aber mein Virenscanner hatte was gegen das Programm ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo Freunde!!

Ich bin ein NEUER und komme aus dem Symbian Bereich(Nokia).

Seit 2 Wochen bin ich stolzer Besitzer eines Lg 3d und bereue es nicht einen einzige Tag.

Habe hier im Forum alles gefunden um mein Handy zu entbranden bzw. so anzupassen wie ich es haben möchte.Eure Anleitungen hierzu sind einfach genial,deshalb auch gleich noch ein riesiges Danke Schön an alle die sich die M Ü H E gemacht haben und ihr Wissen an uns Laien weiter geben.

Aber jetzt zu mein Kleinees Problem,welches ich seit gestern habe.....Nachdem ich so einiges drauf gebrutzelt habe auf mein Handy,habe ich ein Werkreset gemacht.Danach wollte ovh nur noch für mich das NÖTIGSTE rauf zaubern,wie zum Beispiel Framework von rush85.Habe das CWM auf mein Handy geladen und komme aber nicht mehr ins Recovery Menue.

Beim super One Click kackt das Handy auch immer ab. Es knistert und knackt fürchterlich im Handy und das Super one click Programm zeigt "Keine Rückmeldung"an - Was kann das sein????

EDIT:

Nichts für ungut habe alles wieder hinbekommen,sorry ....

bearbeitet von stp402
Textformatierung angepasst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also geht wieder alles ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja,bin noch einmal alles genau nach deiner bzw eure Anleitung rooten,cwm und so weiter gegangen und siehe da alles palettie.Bin halt noch Frisch im Android System,finde es aber immer geiler.Symbian ist dagegen naja...ist für mich nur noch "Geschichte".Sorry das ich die P A N I K bekommen und euch belästigt habe....:thankyou:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo opacarlsberg

und herzlich Willkommen im Forum!

Erst einmal, danke für dein Lob zur Gestaltung der Anleitungen und schön, daß du es, mit deren Hilfe, wieder alleine hinbekommen hast!

Warum entschuldigst du dich?! - Das Forum ist auch dafür da, daß man sich gegenseitig bei Problemen hilft!!! ;)

Gruß stp402

PS: Ich habe deine Beiträge hier in den Diskussionsthread der Rootanleitung verschoben, da sie hier besser passen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Alles nette Leute hier,Super.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie siehts mit rooten aus? Bei meinem P920 mit Vodafone Branding wills noch nicht klappen. Bleibt bei Step 7 stecken.....SuperOneClick 2.2.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

USB debuging aktiv ?

mal mit Superoneklick 2.3.2 versucht ?

Welches android ist drauf ? 2.2 oder 2.3.5 ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

USB Debugging is on, Version Gingerbread 2.3.5, SuperOneClick 2.3.2....

funzt leider nicht:icon_conf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Vielleicht die falschen Treiber auf dem PC ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0