Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus Speed P990 - Akkuverbrauch / Akkuprobleme

582 Beiträge in diesem Thema

Geschrieben

Hallo,

Hab bei E-Bay nen 1800 Akku gefunden, ob der wohl was taugt?

lg

Der Sandman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie gut der Akku wirklich ist wirst du erst erfahren wenn er da ist.

Es gibt >>HIER<< übrigens einen Thread für Zubehör.

Diskussionen zu Zubehör auch bitte dort halten.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hab mir diese app aus dem Market gezogen und installiert. Handy bis 100% geladen und kalibriert. So jetzt lass ich das handy so lang an bis der akku leer ist, es ausgeht und lade es dann an einem stück wieder auf 100%. Meine Frage ist jetzt sollte man die kalibrierung öfters durchführen um den bestmöglichen effekt zu erlangen oder reicht einmal kalibrieren?

bearbeitet von stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist unterschiedlich! Schau ob dein Akku nun besser hält wenn nicht machst du wenn es wieder zu 100% geladen ist noch einmal.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe neue infos zum akku:

der akkutreiber ist von lg fehlerhaft programmiert und müsste von grund auf neu geschrieben werden - solange das keiner macht wird sich auch mit diversen roms nichts ändern ;)

lg hat anscheinend derzeit keine pläne ein update nachzuliefern - müssen wir eben auf 2.3.3 warten ;)

quellen: modaco forum

manche roms könnten die batterie mehr oder weniger beeinflussen, je nachdem welche hintergrundprozesse aktiviert/deaktiviert sind, aber der treiber bleibt durch die installation fehlerhaft....

anscheinend sind allerdings nur einige user davon betroffen und andere nicht :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Natürlich der treiber is falsch programmiert was sind das für verschwörungstheorien :D. Ich habe derzeit keinerlei probleme mit dem akku ich kann mit einer akuladung locker 10-12 h musik hören oder 4-5 h zocken und bei meinem täglichen gebrauch hält der akku 2-3 tage locker durch. Am besten man versucht sich mit der app battery calibration^^ Hab übrigens die wgspoelstra v1.0 rom drauf :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

anscheinend sind allerdings nur einige user davon betroffen und andere nicht :(

dann muss es ja mind. 2 versionen dieses treibers geben oder worin besteht die abhängigkeit zu Problem mit dem Treiber oder eben nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

naja, wie beim display bleeding - manche besser manche schlechter :(

an der rom ligt es naturlich auch, das hier hatte ich schon bei modaco gepostet:

lost about 30%ewhile i was asleep past 8h... 4 mail accounts set up - one syncs every 2h the other 3 every 8h, fb and twitter (using th lg sns widget) are syncin every 4h and whatsapp was on.

my friend has the exactly same setup but she uses stock rom and lost 5% during the night.

on both phones: wlan and gps and bt switched off, no live wallpaper, we went to bed at the same time and woke up 2gether...

i think that proves that there is sth wrong with the rom (did a full wipe before install and did a battery calibration, already charged it a couple of times after calibration).

bearbeitet von krteddy
Unnötiges Zitat gelöscht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey,

also ich kann die Akkuprobleme nicht ganz nachvollziehen. Habe die MoDaCo Custom ROM FR15 drauf. Habe natürlich die ganze Crapware entfernt. Nutze auch Whatsapp und GMail-Push. Bin jetzt grad seit 51 Stunden ohne Laden unterwegs und habe noch 28% Akku übrig. Das finde ich absolut OK.

Ich konnte feststellen, dass das Update der Baseband auf die 20110405er Version einiges gebracht hat.

Hast du das schon gemacht?

Gruß, elmizzle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

naja, wie schon beschrieben gibt es solche und solche die einen haben keinerlei probleme und die anderen haben massivste schwierigkeiten!

neuste baseband werd ich gleich mal installieren ;)

bearbeitet von krteddy
Unnötiges Zitat gelöscht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Schau mal >>HIER<<! Die Baseband 1035.21_20110405 ist zur zeit noch die Aktuellste.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich hatte das aktuelle baseband drauf und es hat nichts gebracht.

Sent from my LG-P990 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

bei mir genauso

bearbeitet von krteddy
Unnötiges Zitat gelöscht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ich hoffe, dass LG was an dem Akkuverbrauch vom Mobilfunk ändert. Der saugt meiner Meinung etwas zuviel am Akku.

Ich habe eine Anleitung gefunden, die verbesserte Akkulaufzeit verspricht. Habe es eben mal getestet und werde meine Erfahrungen später posten.

bearbeitet von fry92

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

habe nun schon verschiedene Foren duchstöbert in Bezug auf den Akkuverbrauch.

Ich habe das Problem das ich mein LG P990 seit knapp 5 Wochen habe.

Da ich mich mit der Akkugeschichte nicht so befasst habe, habe ich zu Beginn den Akku voll aufgeladen, bei knapp vor leer wieder aufgeladen usw.

Das nutzte aber nicht viel, da ich das Gerät fast täglich laden musste.

Daraufhin habe ich dies reklamiert und ein neues bekommen.

Nun sagten die mir beim Händler aber, ich solle den Akku die ersten 4-5 Akkuladeungen mindestens 15 Stunden am Strom anschließen, was eigentlich unmöglich wäre, denn dann könnte ich das Handy 2 Tage nutzen und dann 2 Tage nicht, weil ich ja nie 15 Stunden am Stück zu Hause bin....

Ist es denn korrekt, dass man die ersten Kompletten Aufladungen 4-5 mal durchführen muss, weil ich hier lese, das dies meist nur beim ersten Aufladen notwendig ist und es danach reicht, wenn man jeweils auflädt, bis der Akku VOLL anzeigt !?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo volpal,

die Aussage des Händler würde ich persönlich als Ausrede für seine Unwissenheit werten.

Die Ladeelektronik schaltet die Stromzufuhr bei 100%iger Ladung ab, dieser Ladungszustand ist beim LGOS schon nach max. 2,5h am Netzladegerät erreicht.

Es bringt also keine Vorteile das Telefon länger am Netz zu lassen.

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo volpal,

die Aussage des Händler würde ich persönlich als Ausrede für seine Unwissenheit werten.

Die Ladeelektronik schaltet die Stromzufuhr bei 100%iger Ladung ab[Erhaltungsladung!], dieser Ladungszustand ist beim LGOS schon nach max. 2,5h am Netzladegerät erreicht.

Es bringt also keine Vorteile das Telefon länger am Netz zu lassen.

Gruß

stp402

Bei dem verwendeten Akkutyp glaube ich macht es keinen Unterschied wie man ihn behandelt, da er keinen Memoryeffekt besitzt. Ich weiss auch nicht, was der Akkutreiber für eine Rolle spielt. Mir ist bisher nur aufgefallen, dass mein Akku langsamer geladen wurde*, als ich das Ladegerät ansteckte während ich eine App laufen ließ.

*Auch nachdem die App geschlossen war. Das Handy hat sich beim Laden auch kein bisschen erwärmt, so wie sonst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

OT:@Tom_TM:

Zitate sind nach der Ergänzungen des Zitierenden keine Zitate mehr ! ;)

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke für die Antworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

seit gestern habe ich auch Probleme mit dem Akku.

Handy hängt eingeschaltet über Nacht am Ladegerät, ist aber morgens nur zu 95% geladen.

Dafür ist es dann aber nach etwa 6 Stunden bei wirklich minimaler Nutzung (2sms, 10min Internet) komplett leer...

Mir ist aufgefallen, dass das Handy auch im Standby irgendwie warm ist.

Kann ich mir den Akku verbrauch genauer anzeigen lassen wie nur mit "Bordmitteln"? Dort ist jedenfalls Handy Standby als top Verbraucher eingetragen.

Die Energiesparmaßnahmen hab ich natürlich genauso ausprobiert wie die Akku Calibirung. Leider ohen Erfolg.

Rom ist Stock V10c.

Danke und Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0