Jump to content
krteddy

LG Optimus Speed P990 - Aktuelle Baseband

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

bearbeitet von krteddy

Update auf Version 1035.21_20110405

Update auf Version 1035.21_20110405

Hast du dir das neue Baseband schon installiert und wenn ja was hat es gebracht ??

Hör mir auf mit dem Baseband.:banging:

Habe den über meine Fr11 geflasht mit dem Ergebnis das das Speed nicht mehr angeht. Ich habe mir dann gedacht ok hat was nicht geklappt das ganze nochmal neu aber war wieder das gleiche. Bekomme den Baseband nur unter der Stock ROM zum laufen und kann keine wirklichen Verbesserungen feststellen.

Gruß TEDDY

Habe ich schon gelesen, daß es nur beim Stock-Rom läuft.

Ärger dich nicht !

Ich benutze zwar noch das Stock-Rom von VF, aber werde mir das Baseband nicht flashen, erstmal löscht es wieder Alles und zweitens hat sich die Sprachqualität schon durch das erste Update, vom 15.03., ausreichend gebessert.

Habs auch mal drauf gemacht aber was es gebracht hat keine Ahnung:huh:

Ich versuche grad das neue Baseband zu installieren....

Treiber und alles habe ich schon installiert.

Wenn ich nun auf Power+Laustärke runter drücke, komme ich automatisch in den ClockModRecovery Modus rein.

Drücke ich Power + Lautstärke hoch .... passiert nix.

Drücke ich Power + beide Lautstärke kommt dann die APX... Treiber korrekt installiert...

In der PC Anwendung SmartFlashTool kann ich aber laut Anleitung leider nicht auf Start drücken...

Was mach ich falsch???

Was mach ich falsch???

Richtig lesen (NUR Lautstärke runter) und Windows neu starten... Hilft manchmal!!!! ;-)

Schön des es jetzt geklappt hat.

Gruß TEDDY

sieht gut aus aber jetzt flackert das display ein bissel...

bei den Baseband flashen kann ich nicht den start button drücken hab alles so gemacht wie in der anleitung??

drück ich auf "multi download mode" könnte ich den start nopf drücken...!?

bearbeitet von schnorchel200

Du mußt genau nach Anleitung vor gehen, wenn dabei Fehler auftreten, dann liegt es an anderer Stelle (Treiber falsch installiert, Firewall od. Antivirus blockiert)

bei mir klappt es nicht:-(

ich habe es so gemacht wie in der anleitung von krteddy...

hab mir dreiber runter geladen und istalliert...

Habe die smartflaschtool_990 geöffnet und hab mir dann die datei hochgeladen alles so gemacht wie in der anleitung...

aber ich kann den button start nicht drücken...

also hab jetzt die firewall aus gemacht den smartflash driver neu installiert geht weiterhin nicht ich kann den start knopf nicht drücken....

Dann sind die Treiber anscheinend nicht richtig installiert!

gruß TEDDY

Hi Teddy

ich habe jetzt einen anderen Rechner genommen Betriebsystem XP.

Hab jetzt mir den smartflashdriver runtergeladen und alles in einem ordner exrtahiert.

Habe die mobile driver exe ausgeführt und installiert aber mein rechner kennt das handy nicht .

Was müsste ich jetzt tun?

Gruß...

Wenn du die Treiber installiert hast und das LGOS mit dem Pc per USB verbindest, dann müsste der Pc beginnen nach den Treibern zu suchen, was dir in der Taskleiste auch angezeigt wird.

Der "USB-Speicher" Modus des LGOS muß in dieser Fall unbedingt deaktiviert sein.

Meintst du den " USB-Debugging" oder "USB -Speicher" sind aber beide ausgeschaltet?

also ich habe jetzt das handy gefunden.siehe anhang

ist das so richtig??

lg990.doc

bearbeitet von schnorchel200

Ich habe die Treiberinstallation gerade mal testweise auf meinem XP-Laptop versucht.

Dazu habe ich einfach die "LGUnitedMobileDriver_S498MA21_WHQL_ML_Ver_2.1.exe" ausgeführt und gewartet bis sie fertiggestellt wurde. Dann das P990 per Usb verbunden und gewartet bis die automatische Treiberinstallation fertig war.

Im Gerätemanager habe ich jetzt die neuen Einträge- siehe Bild-

Lief alles ohne Probleme durch!

post-663559-14356863244471_thumb.png

okay...

Ich glaubs ich habe es nach langen hin und her geschafft!!siehe anhang..

oder was meint ihr??

lg990.doc

bearbeitet von schnorchel200

Ja, das schaut super aus :klatsch:

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×