Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus Speed P990 - Aktuelle Baseband

807 Beiträge in diesem Thema

Geschrieben

super ich danke dir und teddy vielmals für eure unterstützung ihr seit echt klasse!!!

gruß...

Jetzt habe ich mir den superuser runter geladen und wollt den installieren:

Meldung "Ein fehler ist aufgetreten.su wurde nicht installiert. Eine Zip-Datei wurde auf der SD-Karte abgelegt. Bitte ins recovery booten und die Datei flashen, um su zu aktualisieren"!

Was ist damit gemeint, muss ich nochwas machen??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du mußt erst noch den ClockWorkMod oder SuperOneClick installieren damit du Root Rechte bekommst.

Ich persönlich bin für den CWM, der ist danach universeller nutzbar.

Beim Flashen des CWM unter Win7 unbedingt die im Ordner enthaltene "install-clockworkmod-windows.bat" als Admin ausführen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ich habe ClockWorkMod über die bat datei installiert.

jetzt hab ich auch das bild.siehe Anhang

was muss ich da auswählen und mit was bestätige ich die auswahl?

ich habe auch den 'LG 2X Recovery Boot' runter geladen aber diese kann ich nicht ausführen.

" No Root Access Found"

lg990.doc

bearbeitet von schnorchel200

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hier hast du den passenden Thread zum ClockWorkMod!

Starte das Telefon mal neu und lade dir aus dem Market die "Superuser"-App

Weiter Fragen kannst du hier stellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi Leute,

ich habe da so ein Problem beim wechsel meines alten Basebands auf das aktuelle.

ich habe mir nvflash sowie das Baseband file gedownloadet und es genau nach dieser anleitung gemacht Treiber sind auch alle installiert.

Installation:

Ladet euch die Dateien (siehe unter Download) runter.

Führe die Datei "SmartFlashTool_P990.exe" aus.

Schalte euer Speed aus, entferne den Akku und schließe das es per USB-Kabel mit gedrückter unterer Lautstärketaste an eueren PC.

Falls der PC die Treiber fordert müsst Ihr die LGUnitedMobileDriver_S498MA21_WHQL_ML_Ver_2.1.exe installieren.

Wähle dann "'ROM Copy D/L'-Tab" aus.

Stelle sicher, dass "'Normal Mode'" aktiviert ist.

Stelle sicher, dass "'Erase CAL'" NICHT aktiviert ist.

Klicke nun auf den Durchsuchen-Button neben "'CP Bin:'" und wähle das Baseband-File aus.

Klicke auf "Start" und warte den Flashvorgang ab.

nur er erkennt mein Phone nicht, ich bekomme kurz ne meldung das es in windows erkannt ist aber in dem Prog nvflsh passiert nix ich kann nicht wenn ich das file ausgewählt habe auf den Start Button drücken woran kann das liegen wäre nett wenn ihr mir helfen könntet.

Danke chronic´hb

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das Baseband wird nicht mit NVFlash aufgespielt, sondern mit der SmartFlash.exe.

Kontrolliere bitte nochmal ob die LG-Treiber alle korrekt auf deinem PC installiert sind, falls nötig deinstalliere das LG-Treiberpaket und installiere es neu.

Außerdem muß die SmartFlash.exe bei Win7 als Administrator gestartet werden.

92608d1305631840-lg_optimus_speed_p990_original_firmware_provider-smartflashwin7.jpg

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab es jetzt mit dem LG S/W Update gemacht und habe jetzt auch das aktuelle baseband :)

ach und ich meinte vorhin smartflash :) danke für die hilfe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Super, daß es geklappt hat.

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

*Baseband-Update* auf 1035.21_20110502

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Download link geht leider nicht, kann einer bitte das Problem beheben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich kümmere mich sofort darum!

Edit:

Der Download ist bei mir ohne Probleme möglich.

Hast du in deinem Browser evtl. einen Skriptblocker aktiviert, der den Download verhindert?

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe grade all Download Links getestet und es gehen bei mir alle. Vielleicht ist der Server von MoDaCo nur grad etwas überlastet.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Komisch, mit dem Internet Explorer geht es, mit Firefox aber nicht. Danke :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Achtung BASEBAD Update Mai hat wohl einige Probleme bei manchen verursacht.

z.B im XDA Forum

Can't send the sms...after update the 502

not work for me....bootloop

Also vorsichtig sein... Backup erstellen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir geht bis jetzt alles ohne Probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@ a1b1:

Hast du Veränderungen/Verbesserungen nach dem Flashen des neuen Baseband bemerkt?

Gruß

stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das würde mich auch Interessieren. Hab nun auch schon über Probleme gelesen und hab mich daher ehrlich gesagt noch nicht getraut diese selber mal zu Flashen.

Gruß TEDDY

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich finde die Sprachqualität hat sich verbessert. Zum Akku kann ich leider noch nichts sagen. Ansonsten ist mir nichts negatives aufgefallen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo zusammen,

habe das Baseband vom Mai installiert und dabei vergessen mir die Konfiguration der apn aufzuschreiben. habe jetzt hier schon alle möglichen Varianten ausprobiert. Kriege MMS einfach nicht hin. Internet geht zwar, doch muss ich wieder mal aus und einschalten, bzw, ab/anwählen. Ganz komisch ist : wenn ich mein konto abfragen will *110# kommt die Meldung : USSD Code wird ausgeführt : und es kommt die Meldung : Tut uns leid! : Der Prozess com. andriod wurde unerwartet beendet. Versuchen sie es erneut. Weiss jetzt nicht mehr weiter. Außer der Basebandänderung ist am Handy nichts verändert worden.

Viele Grüße

Ralf

bearbeitet von stp402
Beitrag verschoben + Titel wiederhergestellt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

die files sind nicht mehr verfügbar - die baseband hab ich schon wo anders gefunden aber das smart flash tool nicht, pls reupp!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0