Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus Speed P990 - ClockworkMod Recovery

567 Beiträge in diesem Thema

Geschrieben

Hallo,

Zwischenfrage:

Ich habe Baseband-Version: 1035.21_20110725

Ist das die aktuellste Version?

Wenn ja, dann brauch ich ja nix zu flashen, oder?

Und:

Beim Verschieben auf ext.SD wurde Google Maps, You Tube, F-Secure nicht verschoben, obwohl markiert und gemeinsam mit den anderen verschoben.

Was noch seltsam ist:

Mein Homescreen reagiert ca 1 Minute lang nicht, wenn ich Bildschirm anmache oder Handy hochfahre.

Und während ich das hier schreibe (am PC) geht mein Bildschirm (Handy) nicht

mehr an und das Handy geht noch nicht mal mehr auszuschalten.

Schock.

Akku raus, wieder rein.....Handy fährt hoch.

Hatte sowas noch nie vorher.

Zustand nach:

Rooten, Clockwork Mod Recovery, alle Apps die nach Anleitung hier gingen nach ext.SD verschoben mit Root Explorer.

Kann mir jemand was dazu sagen?

Sorry ist viel...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nachtrag:

die verschobenen Apps (GoogleMaps.apk, YouTube.apk etc.) sind auf der ext.SD, aber auch noch aktuell im System und funktionieren auch noch!

Wie kann das sein?

Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

habe ein Problem mit den APX-Treibern. Er sagt es seien Treiber vorhanden aber es gäbe ein Problem mit der Installation. Was genau das Problem ist, sagt er mir nicht.

Habe Windows 8 Release Preview 64-bit kann es damit was zu tuhen haben?

Wäre um jede hilfe dankbar.

MfG

XxcartmanxX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe Windows 8 Release Preview 64-bit kann es damit was zu tuhen haben?

Hi,

davon kann man ausgehen! :-)

Solange es keine offizielle Version von Win8 auf dem Markt gibt werden die Hersteller ihre Treiber wohl nicht anpassen - warum auch! ;)

Unter Win7 sollte alles ohne Probleme funktionieren.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du auch wiede recht.

Das Problem war, ich wollte das Windows 8 ja nur testen, und dann hat es mein gesamten Windows 7 mit allen daten überspielt. -.- Aber zum glück hatte ich noch nen netbook liegen mit windows 7. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mein Gott es geschehen noch Wunder!

Man hat es endlich geschafft das die Dauervibrationen unter CWM ein Ende haben :dankescho

http://forum.xda-developers.com/showthread.php?t=1710727

Mein Motor wird sich ja so was von freuen da ich mehrmals pro Woche neu flashe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@ stp402

Deine von dir erstellte NVFlash_CWM_Rec_5.0.2.0.exe installiert CWM auf der extern oder intern Speicherkarte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

Ansicht sollte das cwm recovery ab v5.*.*.* generell die Auswahl aus beiden sd Karten unterstützen.

Gruss stp402

Sent from my iPad using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe deine ".exe" verwendet, aber weiß nun nicht wohin cwm installiert wurde. Intern oder Extern.

Wenn man es nicht über deine exe macht kann man explizit auswählen wohin es installiert werden soll

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der Installationsort des CWM-Recovery ist mit "Intern" bzw. "Extern" nicht gemeint, sondern der Speicherort aus dem die zu flashenden ZIP-Dateien geladen werden.

Ab der Version 5 kann man die Zips aus beiden SDs (intern u. extern) auswählen. Das Backup des CWM wird auf der externen SD-Karte abgelegt.

Gruß stp402

Sent from my iPad using Tapatalk

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Genau diese Info habe ich gesucht, vielen Dank!

Sollte man evtl noch in die Doku schreiben!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich kann cwm auf dem Stock ICS nicht installieren. Der ROM Manager sagt es gibt keine Version. NVFLASH wird immer nach einer bestimten zeit beendet. Wie krieg ich es noch drauf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo an alle,

ich habe das CWM Touch drauf, und würde gerne wieder zurück auf 5.0 flashen.

Kann ich das einfach mit dem Rom Manager machen?

Ultragoblin3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Eigentlich geht das, kannst auch jedes andere recovery draufspielen, es sei denn du hast den neuen bootloader (v30A), dann sollte es nicht gehen. Habe aber noch nichts davon gehört das jemand touchrecovery bei diesen roms hat. Also viel spaß mit Rom Manager. Oder nimm eine andere Anleitung: http://www.handy-faq.de/forum/lg_optimus_speed_p990_forum/197176-lg_optimus_speed_p990_clockworkmod_recovery.html

RomManager geht aber am schnellsten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin ich der einzige der mit der CWM-Version 6 zufrieden bin? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mir ist nur aufgefallen das die backups sehr sehr sehr lange brauchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mir ist nur aufgefallen das die backups sehr sehr sehr lange brauchen.

Ja, weil sie sehr stark komprimiert werden, also mein letztes Backup (ich habe es getestet, es funktioniert problemlos und ist nicht fehlerhaft) ist keine 30 MB groß und in den alten Versionen währen das bestimmt 800MB - 1 GB geworden. (Im alten Dateiformat)

Ich bin mit CWM 6 also bisher auch recht zufrieden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

da irrst du dich aber Gewaltig,da wird nen Blob Ordner angelegt,schau mal wie gross der ist;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Oh, wo du recht hast... *g*

Ok, aber zufrieden bin ich mit cwm 6 trotzdem. ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

da irrst du dich aber Gewaltig,da wird nen Blob Ordner angelegt,schau mal wie gross der ist;-)

Stimmt, und der bremst die Medienprüfung nach einem Handy Neustart richtig aus. Es dauert schon mal 2 Std bis diese durch ist. Es liegt nicht an der sd Karte. Die ist geprüfter und ok, auch neu formatiert. Hat jemand eine Lösung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0