Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus Speed P990 - Original Firmware KDZ-Dateien flashen!

784 Beiträge in diesem Thema

Geschrieben (bearbeitet)

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in diesem Diskussionsthread posten.

4184_trennungslinie.png

bearbeitet von chimalia
3 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

was mache ich falsch dass ich die ganze zeit nen bootloop kriege ich werd noch verrückt -.-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

setze das Telefon bitte einmal in die Werkseinstellungen zurück.

Mit Vol.down & Power-Taste starten.

Gruß stp402

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hat geklappt ! Danke :D

bearbeitet von xxnurrexx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hasch da mal ein problem komme mit meinem Handy nicht in den S/W modus.

Wenn ich starten möchte kommt das LG zeichen dannach leuchten einmal kurz die tasten unten auf und geht dann wieder aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du auch den Akku entfernt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

jo habe ich

Wenn nicht würde er ja ins cwm gehen

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also Du musst wie folgt vorgehen:

1. Handy via USB am Rechner anschließen

2. Akku entnehmen

3. Handy mit gedrückter Lautstärke Leiser- (nach unten) und Einschaltetaste aktivieren.

4. Tastenkombi. so lange gedrückt halten bis Du um S/W Upgrade Modus bist!

So sollte es funktionieren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Jo macht es ja nicht wie oben beschrieben geht das ding immer wieder aus statt in den S/W modus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

geht nicht, hab dasselbe problem.

muss dafür nicht irgendein programm aufm pc laufen, damit das funzt?

hatte da in der vergangenheit schonmal das gleiche problem, leider keine ahnung mehr warum. irgendwann gings dann.

meines wissens reichts aber auch aus, wenn man nur die "Leisertaste" gedrückt hält und dann usb anstöpselt, ohne power on.

bearbeitet von bretzel75
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Probier mal den erst den Akku rauszunehmen und dann zur selben Zeit wie Du die Tastenkombi. drückst das Handy an den Rechner anzuschließen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das gleich kann das vielleicht an dem usb bug von miui liegen oder am CWM?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Oke, ein Fehler meinerseits!

Akku entnehmen --> Vol - Taste drücken und gleichzeitig das Gerät mit dem PC verbinden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

weiß niemand weiter? :/

Hatte letztens versucht für einen Kollegen sein LG Optimus Black zu rooten, genau das gleiche problem. (Gingerbreak = bleibt bei Rooting Device, SuperOneClick= Das Programm bleibt hängen, und es geschieht nichts)

Ich würd gern für ein paar tage 2.3.4 benutzen und sie testen aber ohne root macht das für mich keinen Sinn.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Immer noch der Mist, verzweifle noch sonst hat das auch immer geklappt

Edit: Habe nu ein versuch gestartet habe mit Batterie und usb verbindung den cwm gestartet dort habe ich reboot system now ausgewählt und habe die Vol - taste gedrückt. zack war ich im S/W modus habe das akku reaus genommen und es funzt.

Nu weiss ich nicht ob das vielleicht schwierigkeiten bereiten kann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also es geht definitiv und überall so:

Akku raus, Vol Down Taste und gleichzeitig in den USB-Port!!

Dabei ist es völlig egal ob cwm oder sonst was installiert ist.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke nochmal klappt nu wunderbar nachdem ich den versuch vorher gestartet habe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

scheint jetzt bei mir auch funktioniert zu haben. habs auch mit dem akku und cwm trick probiert. dabei hab ich festgestellt, daß dann auf dem pc erst richtig das "LG Mobile USB Modem" ins System installiert wurde. Danach hab ich nochmal von vorn angefangen und dann ging es auch sofort mit reboot im S/W Upgrade modus.

Vielleicht noch als Tipp mit aufnehmen, daß man im Gerätemanager vorab chechen sollte, ob das Modem vorhanden ist.

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das setze ich vorraus, da es ja auch in der Anleitung steht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0