Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG Optimus Speed P990 - Original Firmware KDZ-Dateien flashen!

784 Beiträge in diesem Thema

Geschrieben

Bekomme folgende Fehlermeldung "Mod UpTestEX MFC Applikation funktioniert nicht mehr".

Die KDZ_FW_UPD.exe wird als Admin gestartet, auch die Einstellung unter Kompatibelität XP SP3 hilft nicht. Nutze W7 64Bit.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe es mit 64 Bit hinbekommen im Kompatibilitätsmodus für Vista SP1.

WinEnabler hast du auch gestartet und die Treiber sind installiert, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Man brauch keinen Komp. Mod.

Wenn genau nach Anleitung vorgegangen wird läuft es, egal welches Windows-System!

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

WinEnabler hast du auch gestartet und die Treiber sind installiert, oder?

Ja, habe ich. Und ich bin die Anleitung Schritt für Schritt durchgegangen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir ging es wie gesagt erst mit Komp. Modus mit Vista.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

bei mir hats aber auch erst nicht geklappt.

hab einfach nochmal den akku rein getan und das handy gestartet, wieder ausgemacht, akku raus, und dann mit vol down annen rechner. dann gings auf einmal wieder. fand ich aber auch seltsam, da ich beim flashen mit smartflash ja immer die selbe prozedur machen musste und es immer geklappt hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bekomme folgende Fehlermeldung "Mod UpTestEX MFC Applikation funktioniert nicht mehr".

Die KDZ_FW_UPD.exe wird als Admin gestartet, auch die Einstellung unter Kompatibelität XP SP3 hilft nicht. Nutze W7 64Bit.

selbe prob

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe bis eben noch rumprobiert - ohne Erfolg .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe bis eben noch rumprobiert - ohne Erfolg .

exakt das selbe alles schon ausprobiet

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

wenn da absolut nichts zu machen ist, müßt ihr schauen ob ihr irgendwo ein 32bit System nutzen könnt.

Eine andere Möglichkeit, die KDZ zu flashen, gibt es zur Zeit nicht.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo,

ich habe jetzt folgendes Problem.

Update durchgelaufen, aber LG startet nicht sondern es blinkt nur das LG Zeichen im Display.

Hat einer ne Idee?

Gruß

Weble

Hat sich erledigt jetzt funzt es

bearbeitet von Weble
Geht jetzt. alles I/O

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

wenn da absolut nichts zu machen ist, müßt ihr schauen ob ihr irgendwo ein 32bit System nutzen könnt.

Eine andere Möglichkeit, die KDZ zu flashen, gibt es zur Zeit nicht.

Gruß stp402

Da muss ich dir widersprechen, es gibt noch eine Möglichkeit:

Hier habe ich eine Anleitung mit einem anderen Flashtool gefunden, aber ich habe es noch nicht getestet.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das wird ja immer komplizierter, wie lange wirds wohl dauern bis es die files für smartflash gibt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Da muss ich dir widersprechen, es gibt noch eine Möglichkeit:

Hier habe ich eine Anleitung mit einem anderen Flashtool gefunden, aber ich habe es noch nicht getestet.

Damit hat es funktioniert ;). Musste nur noch ein Werksreset durchführen. Jetzt geh ich ins Bett...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also es geht definitiv und überall so:

Akku raus, Vol Down Taste und gleichzeitig in den USB-Port!!

Dabei ist es völlig egal ob cwm oder sonst was installiert ist.

Nein, dem muß ich leider widersprechen, denn mir ging es wie diesem User:

Hasch da mal ein problem komme mit meinem Handy nicht in den S/W modus.

Wenn ich starten möchte kommt das LG zeichen dannach leuchten einmal kurz die tasten unten auf und geht dann wieder aus

Alles versucht, immer wieder, mit Leiser-Taste, mit Leiser-Taste & Power-Taste, länger festgehalten, kürzer festgehalten, USB-Treiber neu, SW auf Windows neu gebügelt, als Win-Admin per rechter Maustaste, durch normalen Doppelklick, .... hat alles nicht gefunzt.

Lichter gingen kurz an, dann wieder aus, immer wieder, nix mit LG-Recovery-Update-Modus :-((

Habe echt alles versucht, war verzweifelt, da ich dachte, ich hätte es gebrickt, also Akku wieder rein (hat schonmal bei Bootloop geholfen), Power & Leisertaste und siehe da ... ich war wieder im CWM-Recovery!!!

Nicht der erwartete LG-Update-Modus, aber immerhin.

Muß dazu sagen, daß ich vorher von der Topogigi kommend ein BacktoExt3 gemacht habe, danach ließ sich (ohne Reboot) kein Backup in CWM-Reco installieren (Bildschirm wurde schwarz, nichts ging mehr).

Neustart in CWM lief auch nicht, machte nichts, wollte ja eh die KDZ flashen.

Dann o. g. Probleme, alles Mist und nach dem Einsetzen des Akkus war dann CWM wieder da... schnell altes V10D geflasht und nun warte ich brav auf das offizielle Update :-)

Theoretisch wiped ein BacktoExt3 das System, theoretisch startet immer der LG-Update-Modus, wenn man ein "leeres" Handy per USB bei gedrückter Leiser-Taste an USB stöpselt, doch praktisch hat meins das heute ein Dutzend mal NICHT gemacht :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi,

Wie hast du die v10d geflasht, wenn ich fragen darf.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du darfst fragen:

nachdem ich also wieder in meinem (verloren / defekt geglaubten) CWM-Recovery gelandet bin, habe ich mein V10D-Backup eingespielt.

Hatte das direkt vor dem Wechsel zu Topogigi angelegte BU zwar irgendwie verloren, doch eins von ein paar Tagen zuvor lag nach auf der Externen - also Restore / Backup wählen / Rest dürfte bekannt sein^^

Alles wieder gut - wohl dem, der Backups erstellt und großes Lob an die CWM-Macher!! Deren Software ist "unkaputtbar" und hat mein Handy gerettet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Immer noch der Mist, verzweifle noch sonst hat das auch immer geklappt

Edit: Habe nu ein versuch gestartet habe mit Batterie und usb verbindung den cwm gestartet dort habe ich reboot system now ausgewählt und habe die Vol - taste gedrückt. zack war ich im S/W modus habe das akku reaus genommen und es funzt.

Nu weiss ich nicht ob das vielleicht schwierigkeiten bereiten kann

@Pc23 probidr es mal so bei meinem kumpel war das auch so,kommt wohl doch öfters vor

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe die euro open V20l mit kdz geflasht, das LG-Zeichen blinkt bereits seit 20 Minuten, aber anscheinend kein Neustart. Wie lange muß ich warten, bzw. kann man das Gerät jetzt vom USB entfernen und Akku einlegen ?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Vladi:

Ich würde nochmal flashen, das Problem hatte ich auch schonmal.

Habt ihr auch das Gefühl, dass die V20L immer noch nicht so flüssig wie die V10d ist? Die Akkulaufzeit und die Geschwindigkeit scheinen zwar etwas besser zu sein, aber das Scrollen war m.M.n mit Froyo um einiges flüssiger.

Für ein halbes Jahr "Enwicklung" ist das echt ein wenig armselig, finde ich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0