Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

LG P970 Optimus Black - Offizielles Update von LG

345 Beiträge in diesem Thema

Geschrieben

habe alle häckchen entfernt, aber mein handy wird einfach nicht gefunden.

das ist echt zum verzweifeln.

das handy habe ich mir übrigens so gekauft und meine karte ist von 1+1 (Falterate), kann es daran liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

schau mal bitte, daß deine Firewall und Av-Programme die Verbindung nicht blockieren! Am Besten du schaltest sie beim Update mal kurz komplett ab.

Ansonsten würde ich dir eine komplette Neuinstallation der LG-Software auf dem Recher empfehlen.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wie setze ich die software per pc neu auf mein handy?

im übrigen mal ein danke für die schnellen antworten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

ich meine, daß du mal die kompletten Sachen von LG( Treiber, Updater etc.) deinstallieren sollst und nach einem PC-Neustart Alles mit ausgeschlalteten Firewall- und AV-Programmen neu installierst.

Dann das Telefon per USB an den Pc anschließen und den PC erstmal in Ruhe die notwendigen Treiber suchen und installieren lassen.

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Vielelciht hat er ja auch nen x64 System. Und dann geht das nciht wie bei mir!

MfG

5ch0lli

bearbeitet von stp402
unnötiges Zitat entfernt - da Direktantwort!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja 5ch0lli,

das kann auch möglich sein.

Ich habe vermutet (laut Profil), daß er ein XP 32bit System nutzt, kann aber auch ein anderes sein ;)

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo casselfrank,

Also das LGOB in Werkszustand versetzen geht direkt

(unter Eisntellungen-->Datenschutz-->Speicher zurücksetzen)

Richtig neu aufspielen tust du das mit der LG Update software.. gibts auch ne schöne Anleitung hier:

http://www.handy-faq.de/forum/lg_p970_optimus_black_forum/207825-lg_p970_optimus_black_notfallwiederherstellung_werksreset.html

Und was das mit dem USB angeht. Versuch mal nen anderen USB Port oder (wenn möglich) ein anderes Kabel.

MfG

5ch0lli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo zusammen ..Wozu LG Mobile Update über Einstellungen - Telefoninfo - Softwareupdate geht das doch auch gleich am Telefon runterzuladen und zu installieren , hab ich gerade erfolgreich durchgeführt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Vielelciht hat er ja auch nen x64 System. Und dann geht das nciht wie bei mir!

MfG

5ch0lli

Mit meinem 7x64 war es kein Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Es gibt schon die V10c Version. Diese habe ich seit ein paar Stunden.

Ich habe es per LG PC Updater geupdatet.

Handy ist nicht gerootet oder sonstwie selbsttätig modifiziert.

Edit:

Aufgefallene Änderungen:

Das 1und1 Logo beim Start ist weg.

Beim Start und Runterfahren ist nun ein LG Logo zu sehen, das mit einem Blink-Stern animiert ist.

Und es sind nun überhaupt keine 1und1 Apps oder Logos mehr auf dem Gerät.

Vermutete Änderung: (Ist mir vorher nicht aufgefallen)

Media-Player Widget auf dem Homescreen in 2 verschiedenen Ausführungen / Größen platzierbar.

bearbeitet von letugo2001

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Es gibt schon die V10c Version. Diese habe ich seit ein paar Stunden.

Ich habe es per LG PC Updater geupdatet........

Bei mir meint er immer das telefon hat bereits die aktuelle software" v10b"

bearbeitet von stp402
Vollzitat editiert!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

... bei mir ist es V10a und soll aktuell sein :( Ich will auch die 1&1-Apps weg haben!:computer:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

die unerwünschten Systemapps kannst du nach dieser Anleitung entfernen:

http://www.handy-faq.de/forum/lg_p970_optimus_black_forum/205160-lg_p970_optimus_black_unnoetige_system_apps_entfernen.html

Das Branding wirst du durch Ausführen dieser Anleitung los:

http://www.handy-faq.de/forum/lg_p970_optimus_black_forum/203564-lg_p970_optimus_black_branding_entfernen.html

Weitere Frage dazu kannst du in den jeweiligen Diskussionsthreads stellen!

Gruß stp402

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Zitat vom LG-Support ;)

Es kommt ein Update mit Bugfix Ende August

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

habe gestern das Update auf v10F (Model Switzerland) erhalten und gleich installiert.

Beim ersten Anlauf gab es Probleme, dann funktionierte es aber einwandfrei.

Der "Geburtstags"-Bug bei den Kontakten (1970) ist behoben. Weiteres konnte ich noch nicht testen, läuft aber alles so gut wie bisher auch...:-)

Grüssli aus CH

Kinley

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@letugo2001

ja was heißt du hast es über den pc gemacht.

meins hängt jetzt auch am pc...

aber ich kann nix updaten.. habe 10b bei 1&1..

auch via pc sagt das ding, alles sei aktuell...

also hast du doch geflasht...?

weil wie kann man sonst eine frimware

installieren die nicht freigegeben ist...

aber du schreibst ja, dein phone sei nicht gerootet o.ä.

sorry ich check das hier nicht so ganz.

10c ist doch auf keinen fall von 1&1...oder..?

also gibts im moment auch nix zum updaten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Keine Ahnung wieso ich das Update erhalten habe und andere mit 1und1-"Branding" es nicht bekommen.

Es gibt schon die V10c Version. Diese habe ich seit ein paar Stunden.

Ich habe es per LG PC Updater geupdatet.

Handy ist nicht gerootet oder sonstwie selbsttätig modifiziert.

....

Und hier mal schauen:

http://www.handy-faq.de/forum/lg_p970_optimus_black_forum/207079-lg_p970_optimus_black_offizielles_update_lg.html#post1541403

Der LGUpdater entscheidet, meines Wissens nach, anhand der IMEI und des vorhandenen Baseband, ob ein Update bei dem Telefon nötig ist oder nicht.

Es kann sein, daß dein Telefon aus einer anderen Serie kommt und nach der IMEI nicht updatefähig ist.

Vielleicht wartest du auch noch ein paar Tage ab und versuchst es dann erneut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ganz zu anfang schreibt hier einer..

nach 10c hätte er jetzt ein 1&1 onlinespeicher.app aufem handy...

den habe ich auch...

vielleicht liegt es ja auch daran, daß ich schon 10c habe,

es aber weiterhin 10b anzeigt...

an was erkennt man denn 10c noch zweifelsfrei,

bzw. daß man weiter als 10b sein MUß..?

denn ich habe upgedatet,

das ist aber sicher 4 wochen her oder so...

nur habe ich damals nicht auf die ursprungsversionsnr. geachtet

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

habe gestern das Update auf v10F (Model Switzerland) erhalten und gleich installiert.

Beim ersten Anlauf gab es Probleme, dann funktionierte es aber einwandfrei.

Der "Geburtstags"-Bug bei den Kontakten (1970) ist behoben. Weiteres konnte ich noch nicht testen, läuft aber alles so gut wie bisher auch...:-)

Grüssli aus CH

Kinley

Und wie läuft die V10F, zufrieden und wenn ja, was hat sich geändert zur V10E. wie ist die Akku-Lauftzeit?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Seit dem Update per USB geht die Email App nicht mehr... Ständig wird der Start versucht aber unerwartet beendet...

Keine Emails mehr - was soll ich mit meinem Smartphone?

Ich dachte ich brauche das Update weil mein Telefon häufig nicht telefonieren kann - aber ohne Email ist auch nicht besser.

Später: Ich habe unter Anwendungen die Email App gefunden und mal alle Daten gelöscht... Danke, ich hbae keine Konten mehr... aber: SIE STARTET wieder - immerhin. Jetzt nur noch 8 Kontendaten wiederfinden und einhacken...

Interessant: in der Anwendungsliste tauchen nun mehrere Einträge doppelt auf wie Notizen und auch die Email Apps. Hoffentlich kommen nicht noch mehr Probs auf mich zu.

bearbeitet von wolle23

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0