Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > LG Forum > LG Android Handys > LG Optimus 3D Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Hilfe!!! Nach Flash auf 4.0.4 geht gar nichts mehr....

Dieses Thema wurde im LG Optimus 3D Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Like Tree3Danke
  • 1 Post By meckipower
  • 1 Post By stp402
  • 1 Post By meckipower

Antwort
 
LinkBack Themen-Optionen
Alt 27.12.2012, 00:19   #1
HF-Neuling
 
Unglücklich Hilfe!!! Nach Flash auf 4.0.4 geht gar nichts mehr....

Erstmal Hallo an Alle!!

Bin im bezug von LG ein absoluter neuling. Bei HTC hab ich immer alles hin bekommen. Aber hab grad ein ziemliches Problem, das ich nicht alleine losen kann und bitte um Hilfe!!!
Nachdem ich mein Handy ( LG Optimus 3D) gerootet hatte und mit dem Smartflasher die bin datei des Android 4.0.4
http://forum.xda-developers.com/show....php?t=1956347
aufgespielt habe startet das Handy zwar ganz normal durch aber dann gehts los mit den problemen...
wollte darauf wieder recovery drauf machen, was auch geglückt ist. Problem, ich komme nicht ins recovery rein! Bei Tasten kombi: Vol+ 3D, kommt die chinesische anzeige für LG support..
Vol- 3D, startet Android im Safe modus. (in Android unten angezeigt)

Wollte darauf die orginal rom mit Nofall Wiederherstellung wieder drauf machen, aber schon ist wieder ein Problem aufgetreten! Sobald der flash vorgang der orginalsoftware mit LGMobil Support Tool abgeschlossen war, hatte ich eine endlosschleife, in der das Telefon kurz das LG Logo anzeigt und dann sofort neu startet, natürlich mit kurzem vibrieren...
Mit den Tastenkombis von oben komme ich nur wieder auf einen chinesischen screen in dem zwei pfeile im kreis angeordnet sind und darunter schriftzeichen....

Bitte um Hilfe!!!!!!

Geändert von xolar (27.12.2012 um 02:12 Uhr)
xolar ist offline   Mit Zitat antworten
Alt 27.12.2012, 00:19  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 27.12.2012, 10:16   #2
HF-Mitglied
 
....hast Du beide Dateien draufgeflasht, also das eigentliche ROM und das BASEBAND? Ich würde das flashen einfach nochmal wiederholen...
xolar hat sich bedankt.
meckipower ist offline   Mit Zitat antworten
Alt 27.12.2012, 14:23   #3
HF-Neuling
Threadstarter
 
Ja, hab beide Dateien geflasht... die bin und die fls datei...

Versuche es jetztmal mit BIN_LGP920AT-00-V20e-VDF-XXX-JUN-27-2012-0 wieder alles rückgängig zu machen....
hoffe es funktioniert. :-(

Leider wieder der loop ganz am Anfang der bootsequenz.... nur ganz kurz LG logo, dann wieder weg.... :-( und immer noch die chinesischen Schriftzeichen, wenn ich Vol+ und usb anschließe....

langsam könnte ich echt fluchen, was mache ich nur falsch?!

Geändert von xolar (27.12.2012 um 15:24 Uhr)
xolar ist offline   Mit Zitat antworten
Alt 27.12.2012, 15:31   #4
Ehren-Mitglied
 
Benutzerbild von stp402
 
Hallo,

benutze zur Wiederherstellung die modifizierte V21E-Version => Download

Diese beinhaltet das CWM-Recovery, mit dem du dein P920 nach dem Flash reseten musst.


Gruß stp402
xolar hat sich bedankt.
stp402 ist offline   Mit Zitat antworten
Alt 27.12.2012, 16:07   #5
HF-Neuling
Threadstarter
 
Reden

Danke Dir stp402!!!!!!!!!!

Es läuft wieder.... wird aber keine emei angezeigt, noch hab ich netz... :-(

Werde jetzt erstmal eine wiederherstellung machen und dann evtl warten bis ein orginal update auf android 4 raus kommt, bzw welche rom würdest du vorschlagen?

Wenn ich ehrlich bin, ging das bei HTC alles ein wenig unkomplizierter, aber man kann ja nicht alles haben...

Geändert von xolar (27.12.2012 um 16:22 Uhr)
xolar ist offline   Mit Zitat antworten
Alt 27.12.2012, 17:22   #6
HF-Mitglied
 
.....für die verlorene imei gibts bei den dev's auch ne Lösung!......
http://forum.xda-developers.com/show....php?t=1734330

Originally Posted by josuelopezv View Post
Restoring IMEI
1.Connect phone by USB
2.Activate USB debug mode
3.Enter 3845#*920# in dialer if that doesn’t work try 3845#*925# or 3845#*720# if device is SU760
4.Select Port Settings -> Select CP Image Download
5.A new device should appear at let it install
6.Open Tutty (or hyperterminal) and select serial protocol. Click on open
7.Type AT if response is not OK, change port number (it is possible that when typing you don’t see any letters)
8.Type at%imei, it should display a dummy IMEI
9.Type at%imei=x,x,x,x,x,x,x,x,x,x,x,x,x,x,x where x,x,x... is your orginal IMEI number (found under the battery of your phone). It should response IMEI WRITE OK
10.Reboot phone

If you don't understand how to do this read this thread [GUIDE] Unlock Phone / Recover IMEI
xolar hat sich bedankt.

Geändert von meckipower (27.12.2012 um 17:27 Uhr) Grund: Anleitung beigefügt
meckipower ist offline   Mit Zitat antworten
Alt 27.12.2012, 20:24   #7
HF-Neuling
Threadstarter
 
Danke Leute!!! Läuft wieder perfekt!!!
xolar ist offline   Mit Zitat antworten
Alt 01.01.2013, 20:14   #8
HF-Neuling
 
Smartflasher LG P920

mit welchem tool kann ich die Firmware flashen???? habe das gleiche problem
chrissy27-05 ist offline   Mit Zitat antworten
Alt 01.01.2013, 20:14  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
android 4, flash, hilfe, lg

Zurück   Handy Forum > Handy & Tablet Forum > LG Forum > LG Android Handys > LG Optimus 3D Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Gelöst] Hilfe Nach Firmware Flash geht nichts mehr! worldfliege Samsung i9100 Galaxy S2 Forum 21 13.07.2013 07:29
Galaxy 2 -Nach Flash geht nichts mehr nevercheck Samsung i9100 Galaxy S2 Forum 3 13.12.2011 11:45
was tun wen nach dem flash nichts mehr geht?? luzifer86 Motorola Forum 1 14.05.2009 15:05
Hilfe nach FW Upgarde geht nun gar nichts mehr colseven Nokia E71 Forum 1 19.04.2009 22:56
K800i nach flash auf CID52 geht nichts mehr momo55 Sony Ericsson Forum 0 15.02.2009 23:09




Alle Zeitangaben in WEZ +2. Es ist jetzt 04:13 Uhr.