Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > LG Forum > LG Android Handys > LG Optimus Speed P990 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

[Gelöst] LG OS komische Akkuanzeige nach NVFlash auf Stockrom

Dieses Thema wurde im LG Optimus Speed P990 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
Themen-Optionen
Alt 03.01.2013, 17:24   #1
HF-Mitglied
 
LG OS komische Akkuanzeige nach NVFlash auf Stockrom

Hey,

ein Kumpel von mir wollte gestern sein LG OS auf Android 4.0 updaten und es ging nicht und der LG Support Tool zeigte an das ein Fehler aufgetreten sei.
Dannach zog er sein Handy ab machte es aus un wieder an dann Zeigte es ihm auf dem Startscreen an was mit S/W Update.
Er hat es über Nacht liegen lassen aber am nächsten morgen ging es immernoch nicht.
Dann hat er es zu mir gebracht da ich auch ein LG OS besitze und ein wenig mehr Ahnung von hab als er.
Ich versuche erst den Notfallreset von dem Support Tool bloß das ging nich dann hab ich es versucht mit der NVflash die Stockrom wieder drauf zu machen was ging bloß jetzt zeigt es mir nicht den Ladestatus an sondern eine weiße Batterie mit einem Synchronisations zeichen drin auch wenn ich es am Ladekabel hab.
Hab den NVFlash ein zweites mal ausgeführt un auch kein erfolg und ein update geht auch nicht.
Hat jemand eine Ahnung wie man das wieder richtig hinbekommt. Wäre euch echt MEGA dankbar.
Was mich nur stutzig macht ist das der NVFlash für die stockrom bei mir geht und auch das upadate aber bei ihm nich.
TurkT ist offline   Mit Zitat antworten
Alt 03.01.2013, 17:24  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 03.01.2013, 17:35   #2
Power-Mitglied
 
Benutzerbild von SEKiller
 
Das wird ein BB Fehler sein, flash es mal komplett auf eine Firmware deiner Wahl mit SmartFlash oder kdz Methode. dann sollte auch die Akkuanzeige wieder richtig funktionieren.
Oder flash einfach mit SmartFlash das Baseband für V30A nach dann sollte das auch wieder richtig funktionieren.

mfg
SEKiller ist offline   Mit Zitat antworten
Alt 03.01.2013, 19:41   #3
HF-Mitglied
Threadstarter
 
Alter du bist mein Held mit Smartflash auf Gingerbread geflasht geht super.
Dickes Dickes DANKE an dich...
TurkT ist offline   Mit Zitat antworten
Alt 03.01.2013, 19:41  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Themen-Optionen