Jump to content
Frank*

Lumia 820 löscht Mail auf dem Mail-Server, so`n lumi!

Hallo,

habe außer Hotmail mein gmail- und gmx Konto hinzugefügt. Wenn ich auf dem Handy gmx-Mails lösche, werden sie auf auf dem GMX-Server auch gelöscht. Bei gmail wird es wohl nicht anders sein, habe ich aber noch nicht geprüft.

Das Löschen auf dem Server möchte ich nicht haben weil ich dann auf dem Server nicht mehr Junk-Mails deklarieren kann.

In den Einstellungen habe ich keine Option gefunden um das Löschen zu unterbinden.

Hast Du eine Idee wie das bewerkstelligt werden kann?

:danke: im voraus und viele Grüße

Frank

PS: Komischerweise werden bei gmail die Mails auf dem Server nicht gelöscht.

Ich habe kaum noch Hoffnung das mir hier jemand antworten kann, diejenige/derjenige müsste auch den Lumi 820 und ein Gmx-Konto integriert haben, welch ein Zufall, oder?.

bearbeitet von Frank*
Aktualisierung

@Frank*

So viel ich mitbekommen habe, werden die Email auch vom Server gelöscht, wenn man ein "imap" Konto eingerichtet hat.

Bei "pop3" bleiben die Email auf dem Server weiterhin.

Ob sich das am WP auch einstellen lässt, kann ich jetzt nicht Sagen (Schreiben).

bearbeitet von Rasputin56

Hallo Rasputin56,

Bei "pop3" bleiben die Email auf dem Server weiterhin.

Danke! Ob ich mich da ran wage weiß ich noch nicht. Beim Einrichten des Kontos auf meinem Lumi brauchte ich da nichts eintragen, ging sehr erfreulich einfach, nur E-Mail Adresse eingeben und Passwort, dass ging bei anderen Anwendungen auf dem PC viel komplizierter außer bei Thunderbird, Mozilla hat das auch drauf.

Viele Grüße

Frank

@Frank* So viel ich mitbekommen habe, werden die Email auch vom Server gelöscht, wenn man ein "imap" Konto eingerichtet hat. Bei "pop3" bleiben die Email auf dem Server weiterhin. Ob sich das am WP auch einstellen lässt, kann ich jetzt nicht Sagen (Schreiben).

Hallo Rasputin (Wanderprediger, Geistheiler :icon_razz),

Jetzt habe ich auch an anderer Stelle gelesen, das es genau so sein sollte, wie Du es beschreibst. Und mittlerweile traute ich mich an die Einstellungen heran. Der Posteingangsserver ist bei mir allerdings schon auf pop.gmx.net:885;1 eingestellt. Pop benutze ich auf meinem PC mit Thunderbird auch aber dort kann ich explizit zusätzlich einstellen "Nachrichten auf dem Server belassen" und das klappt auch. Diese Option fehlt leider in meinem Lumia 820. Kannst Du mal kurz schauen, ob das bei Deinem auch so ist?

:dankescho

Frank

@Frank*

Gerade auf meinen Lumias nach geschaut, diese Optionen dürften unter WP8/8.1 nicht vorhanden sein.

Wenn du (wie ich Sehe) die Email von deinem Anbieter per WP- und PC nutzt, sollte die aber per PC einstellbar sein, und mit deinem Lumia auch synchronisiert werden können.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×