Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Lumia 920 - Kamera öffnet sich nicht

5 Beiträge in diesem Thema

Geschrieben

Hallo,

Ich habe folgendes Problem:

Manchmal ist es so, dass ich meine Kamera bei meinem Lumia 920 nicht geöffnet bekomme. Ob ich auf die Kachel tippe oder auf den Hardware-button drücke ist dabei egal. Zuerst kommt kurz ein schwarzer Bildschirm und dann gehts automatisch ins Hauptmenü zurück, egal wie oft ich Drücke. Wenn ich das Handy dann neustarte ist das Problem meistens trotzdem nicht weg. Es ist eher so das es irgendwann einfach wieder geht, und willkürlich dann doch nicht mehr. Das ist schon etwas nervig, denn immer dann wenn ich die Kamera wirklich brauche geht sie nicht :-( Was könnte das Problem sein? Hat jemand von euch schon was ähnliches gehabt? Im Google findet man gar nichts dazu.

mfg

XXL Energy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Von diesem Verhalten habe ich noch nie etwas gehört.

Du kannst noch einmal die Einstellungen überprüfen/ausprobieren.

Einstellungen -> nach links wischen zu Anwendungen -> Fotos & Kamera

Wenn das alles nichts bring, würde ich auf Gewährleisung/Garantie umtauschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Erstmal danke für deine Antwort. Ja das war schon sehr seltsam, die letzten zwei Tage hat es jetzt immer funktioniert. Ich hoffe das bleibt so.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Falls irgendwer das gleiche Problem bekommen sollte, ich hab die Lösung.

Einfach Skype löschen und neustarten!

Zwischen durch gab es das Problem öfters mal, nach dem löschen von Skype is es bisscher (noch) weg. Der Tipp wurde mir von der "Microsoft Community" gegeben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Seit heute gibt es die Skype App in der Version 2.1.0.241.

Vorher war es 2.0.x.y.

Vielleicht sind die Probleme ja jetzt weg.

Ich kann es nicht beurteilen, da ich auch vorher mit meinem 820 keine Probleme hatte.

Sorry es ist ja nach 12:00 Uhr, also seit gestern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0