• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

M210S Firmware

Frage

Geschrieben

Ich kann momentan leider nicht probieren, weil...

Hat jemand schonmal probiert die M210S Firmware OHNE BOOTFILES auf ein S8530 zu flashen?

Geht das?

Danke.

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

  • 0

Geschrieben

Nein...

Dazu müsste man auch erstmal entsprechende FW vorliegen haben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Product Code: SHW-M210SBSKT

Latest firmware: M210SKRLC2/M210SSKTLC2

Modified: 27.03.2012 16:36:43

Filename: SHW-M210S_SKT_1_20120327163637_cmjb7pz7fy.zip.enc2
Product Code: SHW-M210SBSKT

Latest firmware: M210SKRLF1/M210SSKTLC2

Modified: 07.07.2012 13:54:19

Filename: SHW-M210S_SKT_1_20120707135413_8exbdkhndz.zip.enc2

Die 2 müssten aber im Umlauf sein...

Muß nochmal gucken ob bedie FULL...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die LC1 war/ist Full + Bootfiles... ca. 360 MB

Product Code: SHW-M210SBSKT

Latest firmware: M210SKRLC1/M210SSKTLC1

Modified: 06.03.2012 11:48:40

Filename: SHW-M210S_SKT_1_20120306114828.zip.enc2 

Die LC2 und LF1 sind nur Update...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Geht so ohne weiteres erstmal nicht...

Vielleicht helfe ich mit JTAG nach...

Also umgekehrt hats wohl jemand mit nem M210S hinbekommen...

S8530 Firmware + Boot laufen zu lassen...

Gibt Problemchen und er kann nicht mehr zurück auf M210S Boot...

Hab heut selbst mal gespielt... 1 Blick auf die Adressen im ML...

1.

Versuch war apps_c Adresse ändern...

2.

Versuch Boot Change...

DBL Error

3.

Versuch... habe die dbl.mbn aus der XXLA1 gemixt... auch nix.

S8530 lebt zwar noch... :icon_lol:

Muß also härtere Geschütze auffahren...

MfG

post-111375-14356904510675_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

War zwar mal wieder ganz schön zeitaufwändig...

Weil LowBrain...

Aber habe es dann doch hinbekommen die M210S Firmware aufs S8530 zu kloppen...

Momentan sieht es zwar so aus. Als ob man nix sehen würde, da Display scheinbar doch Unterschiede...

Flashe grad alle Dateien... oh höre grad fertig.

Display bleibt wirklich dunkel... man siehts ein bissel leuchten... im Gegensatz zu ganz schwarz.

Hmmm.

Wie angeblich M210S User die S8530 Firmware ans Laufen gebracht haben...

Mal gucken, wenn ich jetzt den S8530 Bootloader wieder flashe...

MfG

Edit 1.

Mit S8530 Boot seh ich was.

Leider hat mein Testgerät nen Displayschaden... und ich kann nicht überall rumdrücken, wo ich gern wollte...

post-111375-14356906037401_thumb.jpg

bearbeitet von adfree

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Sieht gut aus. Was ist das ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Der "Fernseher" vom M210S...

Mein S8530 läßt sich leider wegen dem defekten Display (gebrochenes Glas) nicht steuern.

Denke aber nicht. Das das funktioniert auf dem S8530...

Chance doch relativ gering...

Wobei. :icon_bigg

Richtiger Test wär schon lustig.

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Null Plan, ob es was bringen würde, wenn man die Treiber-Dateien aus der M210S-FW in die S8530er-FW prügelt... Sofern das überhaupt geht...

Grundsätzlich wäre ich ja zu nem Test bereit...

Nur will ich das Risiko nicht eingehen, da mein S8530 auch produktiv genutzt wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

nun glaubt aber nicht, das im S8530 ein TV-Tuner verbaut ist...

das mit "Fernseher" ist bestimmt online gemeint?...

(kein Plan, ob beim M210S noch mehr Hardware reingepackt wurde)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hau das mal hierein...

Also wenn ich diesen M210S Boot habe, dann seh ich nix... außer bissel leuchten...

das Zweier, war schon immer etwas kompliziert...

damals, hatten wir das auch mit dem schwarzem Bildschirm,

wenn man die Firmware, (bada 1.2) kein Plan mehr welche... geflast hatte...

(war auch eine offizielle)

wenn dann wieder die Bootfiles aus der JKA (bada 1.2) draufgebügelt wurden,

haute das wieder hin...

oder wieder die komplette S8530XXJKA (bada 1.2)

mit dieser hatten wir den schwarzem Bildschirm nicht...

2 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Das mit dem Display ist nicht ganz ungefährlich...

Da könnte ein Display auch schonmal hops gehen... wenn es falsch angesteuert wird.

Mein S8530 hatte ne Weile nen Dopplereffekt und paar andere Grafikmacken... hat sich aber erholt...

Allerdings ist das relativ interessant, weil somit die Display Treiber zu 99,6 % im Bootloader stecken... also in boot_loader.mbn...

Das der Lockscreen nicht aufwacht... das hab ich doch auch bei Android gelesen... Wave 2 betreffend...

Mein M210S8530 Mischmasch... jedenfalls hat sich die WiFi Adresse wieder mal selbständig gemacht, die ist grade 0...

Kein Wunder das ich kein WLAN hinbekomme... :smack:

Mit der M210S Firmware + Boot spiele ich nur an einem halbtoten S8530... andernfalls wäre mir das zu riskant...

MfG

Edit 1.

Ich kriege gleich nen Fön...

Komme jetzt nicht mehr ohne weiteres auf die S8530 Firmware zurück...

Jetzt bockt die apps_compressed.bin wieder rum...

Ist also nicht für einfach mal kurz gefahrlos ausprobieren...

bearbeitet von adfree

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Okay, alles klar...

Wieder mal PKI und RSA public key... diesmal RSA 512...

64 Byte...

Also in der end.bin den 1024 Byte sind 64 Byte enthalten... die sich mit dem richtigen pub key entschlüsseln lassen...

Decrypted signature : 

0001FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF0053616D73756E673AE0B0544F3A4D323130532B4B522B4C433100000000000000


As string: 

"

"                                Samsung:  TO:M21"

"0S KR LC1                                       "

"                                "

Kein Wunder das ich Probleme mit S8530 habe... und einigen anderen Crossover Versuchen.... :smack:

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Ehm, ich versuch mir schon seit Tagen den A. aufz... um mein S8530 wieder von der M210S zu befreien...

Da hatte ich dann aus lauter Langeweile mal mein S8500 mit dem M210S Boot beglückt... und komischerweise geht das...

Bin noch beim Flashen, aber Download mode konnte man sehen, auf dem Display...

Im Gegensatz zum S8530 mit M210S Boot gekreuzt... da war zappenduster...

Muß dazu sagen. Das schient nur mit vorheriger Manipulation mit RIFF Box zu funkionieren.

Tatsache, das S8500 startet mit der kompletten unveränderten M210S Firmware...

Ehm, naja gut. Also ich höre den Ton, sehe die Animation... dann Reboot...

Mal sehen ob ich das mit Debug High sehen kann, was den Reboot auslöst...

MfG

Edit 1.

Grins... mit der AMSS der XXLA1 S8500 kann ich tatsächlich die M210S Firmware nutzen auf dem S8500...

Kurzer Check mit S8530 Boot... Screen bleibt schwarz...

bearbeitet von adfree

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0