Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Mein EVO 3D macht mich IRRE....Bitte helft mir...

72 Beiträge in diesem Thema

Geschrieben

Hallo!

Ich brauch dringend Hilfe....

also im Bootmenü steht bei mir:

***Relocked****

SHOOTER-U PVT SHIP S-OFF RL

HBOOT-1.49.0007

RADIO-11.25.3504.06_M

OpenDSP-v02.6.0.2226.00.0202

eMMC-boot

Jul 12 2011,15:29:51

so nun zum Problem....

wenn ich versuche PG86IMG.img im bootloader zu flashen hängt sich mein EVO immer beim updaten von boot auf...

Custom Roms im recovery flashen bricht auch immer ab .....

Recovery (4EXT) startet im Safe Mode.....(irgendwas mit ATTN oder so)

und wenn ich im recovery auf INFO gehe sehe ich das system, cache und dalvic nicht existieren....

Ich bin inzwischen 4 Tage damit beschäftigt und hab gefühlte 100 zip-dateien geladen....

BITTE HELFT MIR.....

schonmal DANKE!!!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo!

Ich brauch dringend Hilfe....

also im Bootmenü steht bei mir:

***Relocked****

SHOOTER-U PVT SHIP S-OFF RL

HBOOT-1.49.0007

RADIO-11.25.3504.06_M

OpenDSP-v02.6.0.2226.00.0202

eMMC-boot

Jul 12 2011,15:29:51

so nun zum Problem....

wenn ich versuche PG86IMG.img im bootloader zu flashen hängt sich mein EVO immer beim updaten von boot auf...

Custom Roms im recovery flashen bricht auch immer ab .....

Recovery (4EXT) startet im Safe Mode.....(irgendwas mit ATTN oder so)

und wenn ich im recovery auf INFO gehe sehe ich das system, cache und dalvic nicht existieren....

Ich bin inzwischen 4 Tage damit beschäftigt und hab gefühlte 100 zip-dateien geladen....

BITTE HELFT MIR.....

schonmal DANKE!!!!!!

Was genau möchtest du denn machen?

Was für eine PG86IMG.img willst denn du flashen?

Hast du schon mal das Recovery neu geflasht?

Beschreibe Bitte mal was du genau machen willst, dann sehen wir weiter!

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

so, hab jetzt wieder 4EXT recovery...

wenn ich jetzt im recovery wipe data/factory reset wähle, kommt der fehler:

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p23 und mmcblk0p24

Was is da los??

Hab dann mal versucht die KingCobra3D zu flashen, das ging auch bis kurz vor fertig und dann kommt fehler 7....

4EXT Info zeigt mir bei system und cache nur --MB --MB!!!

Danke für Lösungsvorschläge....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Boot doch mal ins Rom und mach doch da erstmal unter den Einstellungen einen Werksreset!

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

beim booten bleibt immer der weisse bildschirm mit grün HTC hängen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, geh mal hier im Forum auf alle Anleitungen, Org. ROMS oder Downgrade Bootloader.... lade dir da die richtige Rom runter, gehe dann in den Bootloader dann auf Fastboot, dann schließe es an den PC an, wenn USB im Display angezeigt wird kannst du das Rom flashen!

Bin leider nicht Daheim am Pc, deswegen kann ich dir jetzt nicht besser helfen

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

fastboot usb wird klar angezeigt un wie flash ich das nu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Auf dem PC die zip entpacken und dann die exe Datei ausführen und den Anweisungen auf dem PC folgen.

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab die vodafone version getestet aber da kommt Benutzer-ID Fehler.....

ich verzweifel hier noch...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

War deines denn eins mit Vodafone Branding?

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

klar....warum, hätt ich das andere testen sollen?

Gesundes neues Jahr @ALL....

jetzt könnte ich sagen das ich seit letztem jahr an dem problem hänge...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann gehe noch mal auf "Alle Anleitungen und auf die Anleitung downgrade H-Boot....und versuch dort mal die Möglichkeit 2!

Gesendet von meinem GT-I9300 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab ich auch gemacht... im Bootloader fragt er mich noch ob ich updaten will -> Yes -> bei updating boot hängt wieder alles fest....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, geh mal hier im Forum auf alle Anleitungen, Org. ROMS oder Downgrade Bootloader.... lade dir da die richtige Rom runter, gehe dann in den Bootloader dann auf Fastboot, dann schließe es an den PC an, wenn USB im Display angezeigt wird kannst du das Rom flashen!

Bin leider nicht Daheim am Pc, deswegen kann ich dir jetzt nicht besser helfen

Gesendet von meinem HTC EVO 3D X515a mit Tapatalk 2

hab die vodafone version getestet aber da kommt Benutzer-ID Fehler.....

ich verzweifel hier noch...

So bin wieder Daheim!

Hast Du den bei der Möglichkeit über den PC auch die EXE Datei als Administrator gestartet?????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja hab ich gemacht...mehrere male schon...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ok,

aber die HTC Treiber und HTC Sync sind auch wirklich alle auf dem PC installiert???

bearbeitet von bgdfwaft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

treiber sind installiert und sync installiert aber beendet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Htc Sync muß aber dabei Aktiv sein!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ok....wird getestet.....ich hoffe das es so leicht ist...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

auch mit sync keine chance...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0