Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Mein EVO 3D macht mich IRRE....Bitte helft mir...

72 Beiträge in diesem Thema

Geschrieben

so, hab jetzt wieder 4EXT recovery...

wenn ich jetzt im recovery wipe data/factory reset wähle, kommt der fehler:

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p23 und mmcblk0p24

Hast Du das nochmal probiert, kommt der Fehler weiterhin?

Und wo drüber hast Du das 4EXT Recovery denn geflasht über den Bootloader oder das ADB Tool????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

4ext hab ich über adb/fastboot geflasht.....und der fehler kommt immer wieder....auch nach erneutem recovery flash...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann flash doch mal bitte das CWM Recovery über die ADBs!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

machter....moment....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab ich...un nu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast Du das CWM Recovery jetzt drauf?

Wenn ja, dann mach da jetzt mal einen wipe data/factory reset!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

CWM Recovery v5.8.0.2 bringt ganz viele fehlermeldungen....

E:Cant mount.....

E:Cant open....

egal was ich mache....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hmm,

Komisch ist das ganze schon, da wir aber jetzt alle Möglichkeiten durch sind und das einzige was zu funktionieren scheint, ist das flashen über die ADBs, bleibt Dir nur noch übrig auch das Rom über die ADBs zu flashen!

Versuch es erstmal mit der Rom:http://forum.xda-developers.com/showthread.php?t=1307599 und zwar genau so!

FOR ALL THE PEOPLE WHO GOT S-ON :

Code:

-Download the rom

-Extract boot.img and push it to your adb folder

-Reboot your phone as fastboot

-Go to cmd on your pc and locate your adb folder

-Type : fastboot flash boot boot.img

-and then reboot

Wenn das funktioniert hat dann melde Dich erst noch mal bevor Du dann irgentwas anderes machst!!!!!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Okay...hat geklappt....soll ich direkt rebooten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

SO, nun ist es soweit...mein Evo geht garnicht mehr an...weder in bootloader noch boot....

die rote LED geht nur sehr kurz an und bleibt auch aus wenn ich das Ladegerät anschließe....adb erkennt auch nix un der PC findet auf einmal den MTP-USB Treiber nicht....

Was is jetzt los??? BRICK??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das gibt es doch nicht!

Dein EVO 3D macht mich auch langsam IRRE!:banging::banging:

Sag mal kann es sein, das Dein Akku vielleicht absolut leer ist?????

Wie war der Akku Stand bevor Du das Rom über die ADBs geflasht hast???

Häng es einfach mal für ein paar Stunden an die Ladung, weil wenn der Akku unter einem gewissen Wert ist leuchtet die Ladelampe nämlich erstmal nicht mehr!

Was anderes kann ich Dir jetzt momentan auch nicht mehr empfehlen!

Ps: Wie lange hast Du das Evo schon und wo hast Du es gekauft, bei Vodafon direkt????

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich testen nachher mal den akku vom EVO meiner Freundin...

Gekauft hab ich beide EVOs im November 2011 bei Heinz &Bolek ohne Vertrag...hatte aber n paar Vodafone Apps ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, versuch es erstmal mit dem anderen Akku!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also ich komm wieder ins bootmenü...am besten ich mach erstma wieder 4ext wegen dem Lade-Bug von cwm drauf???oder wie??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also wenn ich jetzt im 4EXT auf format all partitions gehe kommt bei:

Formatting /data...

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p23

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p23

Formatting /cache:

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p24

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p24

Bei format /system kommt:

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p22

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p22

und 4EXT ist im safe mode....

was is da los?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

War jetzt der Akku leer, oder warum kommst Du jetzt wieder rein???

Das mit den Meldungen im 4EXT Recovery kann ich auch nichts mit anfangen, kann Dir auch nicht sagen was das soll!

Aber in das Rom was Du über die ADBs geflasht hast, bootet er immer noch nicht, oder wie?????

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Richtig... nichts neues....nur bootloop...

Hilft es einfach zu relocken und dann ne RUU zu flashen ?

Ach ja, lag wohl nur am akku ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hmm,

Komisch ist das ganze schon, da wir aber jetzt alle Möglichkeiten durch sind und das einzige was zu funktionieren scheint, ist das flashen über die ADBs, bleibt Dir nur noch übrig auch das Rom über die ADBs zu flashen!

Versuch es erstmal mit der Rom:http://forum.xda-developers.com/showthread.php?t=1307599 und zwar genau so!

Wenn das funktioniert hat dann melde Dich erst noch mal bevor Du dann irgentwas anderes machst!!!!!

das war doch für s-on user!!ich hab s-off...:protest:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

das war doch für s-on user!!ich hab s-off...:protest:

Sorry war gerade beim essen!

Das ist völlig egal wenn Du S-Off bist, kannst Du das trotzdem so flashen!

Nur die Leute die S-ON sind, haben so auch die Möglichkeit das Rom zu flashen!

Du kannst aber auch ein Orginal Rom auf diese Weise flashen!

Hilft es einfach zu relocken und dann ne RUU zu flashen ?

Das bringt Dich genauso wenig weiter, außer das Du dann keine Möglichkeit mehr hast ohne Rom auf S-Off zu kommen!

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok....also ne RUU.exe über fastboot USB ausführen??

Welche RUU sollte ich nehmen weil meine CID (0202) steht bei keiner RUU dabei...

und CID ändern geht auch nicht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0