Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Motorola Milestone - Busybox / Fragen und Hilfe!

36 Beiträge in diesem Thema

Geschrieben

guten morgen,

ich hab schon alles probiert aber ich komme nicht weiter,irdendwas stimmt bei mir nicht.

Hier mal screensshots wie es bei mir aussieht und was ich gemacht habe:

90144609.th.jpg

70506516.th.jpg

33882364.th.jpg

48331809.th.jpg

49208213.th.jpg

funzt nur bis dahin.

handy ist im debug modus und root iss auch drauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

du darfst nicht einfach C:\Android... eingeben

sondern

cd "c:\Android\android..."

cd = current directory, das ist ein DOS-Befehl, der das derzeitige Verzeichnis wechselt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ok hat alles geklappt!

danke nochmals...

aber wo sehe ich im handy das auch alles installiert ist?

wo ist die busybox?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das "siehst" du nicht. Es gibt nur Anwendungen, die das brauchen.

So wie du .Net-Framework am PC nicht "siehst" es gibt nur Programme die es brauchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

also ich bin auch am verzweifeln, ich habe mein handy per "normalen" usb verbunden, gebe alle befehle richtig ein, doch da steht in cmd immer(schon von anfang an schon) error: Device not found

HILFE!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du dich gut vorberreitet?

Vorbereitung: Ladet euch hier das neuste Android SDK runter und und entpackt es wohin hr wollt (Tipp: Entpackt den Inhalt des Archives direkt nach C:\ und benennt den Ordner in android um, dann habt ihr es leichter ) Startet nun die SDK Setup.exe. Wählt dort Available Packages und setzt dort ein Häkchen bei Android SDK Tools, USB Driver Package r2 und SDK Plattform Android 2.0. Klickt anschließend auf Install selected.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja also, es lag daran, dass ich USB-Debug kein Häckchen hatte, DAS STEHT AUCH NIRGENDS

jedenfalls geht titanium backup dennoch nicht!!

Es wird immernoch gefragt, ob busybox installiert sei. Gibt es keine neuere Version?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Eigetl. Sollte alles nach der installisierung alles gehen, ...obwohl Vann meinte auch das Titanium backup nicht geht trotz bussybox?!?

Vielleicht liegt es an den signierten bootloader, oder so. Kann es gerade nicht nachvoll ziehen hab gerade kein Stein hier.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Achso :D

Ganz vergessen zu sagen: Ich habs hinbekommen! Es lag daran, dass ich versucht hatte, busybox mit "Terminal Emulator" zu installieren. Das klappt zwar, funktioniert aber nachher nicht richtig. busybox hab ich erneut mit "ConnectBot" installiert, jetzt klappt es.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also nachdem ich nun installiert habe und noch mal bei titanium backup auf problems ging, konnte er diesmal "sein" busybox downloaden und geht jetzt wie durch zauberhand!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

fehler beim starten der sdk:

Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: HTTPS SSL error. You might want to force download through HTTP in the settings.

somit kann ich bei available packages nichts ankreuzen -.-

*EDIT*

hat sich erledigt :)

bearbeitet von RealNe0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hatte die Lösung zu dem Problem schon mal geschrieben... hat sich zwar erledigt aber für die anderen:

Wenn der beschriebene Fehler Auftritt geht Links im Menü auf "Settings" und wählt die Option mit dem SSL (Ich glaube sie heißt "force ssl server" oder so - bin grade nicht am pc, sorry).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

folgenden punkt verstehe ich nicht ganz:

Auf Milestone übertragen

Öffnet die Konsole (CMD) und wechselt ins tools-Verzeichnis der Android-SDK

Gebt folgendes ein:

adb push busybox /tmp/busybox [enter]

Generell verstehe ich das mit der CMD nicht so ganz. Wie wechsel ich da in diese Verzeichnisse. Hab da irgendwas gelesen von "cd ../.." und sowas. Und wie sehe ich,dass die Busybox funktioniert?

Gruß,

PP

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wenn du z.b. den tools ordner in C:\tools hast, kannst du einfach im CMD halt

cd C:\tools\

eingeben, dann wärst du in tools drinne und brauchst dann nur noch die restlichen Befehle eingeben, in diesem fall

Gebt folgendes ein:

adb push busybox /tmp/busybox [enter]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Servus,

ich hab auch ein kleines Problem und zwar wenn ich cmd starte und ins Verzeichnis wechsle funktioniert alles ohne Probleme. Der Befehl:

adb push busybox /tmp/busybox [enter]

funktionier. Als nächste mache ich:

adb shell [enter]

da bekomme ich folgende Antwort:

2554 KB/s [1745016 bytes in 0.667s)

hört sich für mich an als würde es auch funktioniert haben. Wenn ich als nächstes

adb shell [Enter]

eingebe kommt

$

dort gebe ich

su [Enter]

ein aber dann kommt die meldung

su: permission denied

Woran kann das liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Führ cmd mal als Administrator aus...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0