Jump to content
  • Ankündigungen

    • Trafalgar Square

      Handy-FAQ sucht neue Moderatoren   01.10.2016

      Wir brauchen dich! Ein Forum kann nur durch die Beiträge der Nutzer am Leben gehalten werden. Aber wie überall, muss es auch Regeln geben, an die sich alle Nutzer halten müssen. Viele neue Nutzer brauchen auch Hilfe, um ihre Frage zu präzisieren. Genau hier kommt ein Moderator ins Spiel. Er ist kein Polizist, sondern eher ein Spielleiter, der darauf achtet, dass sich jeder an die Regeln hält. Ein Moderator erstellt außerdem interessante Anleitungen und Threads, von denen die Nutzer profitieren.     Welche Aufgaben haben Moderatoren? Er achtet auf die Einhaltung der Regeln Er erstellt selbst interessante und wichtige Anleitungen Er unterstützt die Nutzer durch Lösungen oder der Suche danach Er arbeitet zusammen mit seinen Kollegen an Lösungen und Verbesserungen     Welche Voraussetzungen muss ein Moderator mitbringen? Er hat einen freundlichen und angenehmen Umgangston Er hat keine (großen) Probleme mit Rechtschreibung und Grammatik Er arbeitet gerne im Team Er hat genügend Online-Zeit (NEIN, keine 24h/day) Er hat schon einige Beiträge hier im Forum verfasst   Wenn die Kriterien auf dich zutreffen, dann bewirb dich einfach bei einem unserer Mod-Manager.   Also: Trau dich und bewirb dich!  
pzumk

Nexus One - lässt sich nicht mehr einschalten

Hallo,

gestern Abend habe ich mein N1 auf 100% geladen und es dann noch so lange genutzt bis es so bei 80% war.

Dann habe ich es in den Flugmodus gesetzt und bin schlafen gegangen.

Heute morgen habe ich dann das Handy in die Hand genommen und die Ein-/Ausschalttaste gedrückt, um es aus dem Standby zu holen und den Flugmodus auszuschalten.

Allerdings war das Handy aus und ging durch das drücken der Taste an.

Naja, ich hab mir nix weiter gedacht, das X gesehen und das Handy zur Seite gelegt und mich noch ein mal kurz umgedreht. 2 Minuten später vibriert das N1 kurz und ich hab mich gewundert warum. Eine SMS oder ein entgangener Anruf kann es ja nicht sein, da es ja immernoch im Flugmodus sein müsste.

Also Handy wieder in die Hand genommen und was seh ich: Das Display nicht an.

Powerbutton 100x gedrückt aber nichts funktioniert. Ich habe bei den xda-developers schon gelesen, dass es manchmal mit einem UV Kernel Probleme mit dem "aufwachen" des Handys gibt.. hatte ich zwar bisher noch nie aber kann ja sein, dass es plötzlich so ist.

Also anderes Handy eingeschaltet und das Nexus One angerufen.

"Ihr gewünschter Gesprächspartner ist zur Zeit leider nicht erreichbar"

KLAR! Sch.. Flugmodus. Oder: das Handy ist überhaupt nicht an.. (wobei sich der Flugmodus ja nicht von selbst ausschalten kann. Aber warum hat das Handy dann vorher vibriert?

Akku raus nehmen und wieder reinmachen und dann anmachen funktioniert nicht.

Hat jemand noch eine Idee..?

Habe leider gerade kein Micro USB Kabel hier, sonst würde ich das mal dran stecken..

bearbeitet von pzumk

Möglicherweise ist schlicht und ergreifend der Akku leer. Die Symptome deuten darauf hin. Was Du dann gehört hast war die Abschaltung vom Telefon als die kritische Kapazität des Akkus unterschritten war.

Am einfachsten heraus finden kannst Du das mit USB-Kabel oder Netzteil. Über ADB könntest Du schauen ob das Nexus an oder aus ist

Letztlich hast du meiner Meinung nach keine andere Chance, als das N1 irgendwo an an Ladegerät zu hängen. Erst dann kannst du weiter prüfen... alles andere würde keinen Sinn machen, es wird sich aus irgendwelchen Gründen komplett entladen haben!

Habe ja weder ein Lade- noch USB-Kabel hier..

Aber wie verbraucht ein Handy innerhalb von einigen Stunden im Flugmodus 80% Akku?

Du hast das Telefon im Flugmodus gehabt. Eventuell hast Du noch irgendeine App offen gehabt die die ganze Zeit versucht hat eine Netzverbindung aufzubauen. Wäre für mich die plausibleste Lösung.

Seit ich FRF91 drauf habe, habe ich auch seltsame Phänomene beobachtet, die ich noch nicht genau zuordnen kann. So wird von Zeit zu Zeit der Akku sauwarm. Für mich ein Indiz dass er gerade ordentlich Leistung abgibt. Und das z.T. bei stinknormalem surfen (egal ob wlan oder umts). Aber eben nicht immer. Es ist bei mir auch schon vorgekommen, daß der Akku plötzlich 30% oder mehr Ladezustand verloren hat. Das Telefon lag dabei ungenutzt herum, wlan aus. Habe heute morgen zufällig gesehen, daß Wavesecure das Telefon längere Zeit im Teilwachzustand hielt. Werde mir bei Gelegenheit ein Modaco ROM ohne Wave Secure backen...

EDIT: Ich weiss ja nicht wo Du gerade steckst, aber ich würde mal in irgendeinen Laden marschieren (idealerweise ein Telefonladen) und fragen ob Du Dein Gerät wenigstens für ein paar Minuten aufladen darfst....

Es lag tatsächlich am Akku.

Habe das Ladekabel gerade dran gemacht und dann hat es sich automatisch eingeschaltet und der Akku war laut Standbyscreen auf 0%

Ich wüsste nicht was 80% in 7 Stunden verbraucht.

Habe eigentlich keine App genutzt die eine Netzverbindung braucht.

Twicca (für Twitter) habe ich auf "Don't check" gestellt, so dass keine Tweets geladen werden und sogar die Synchronisation (Email, etc) hatte ich aus!

Und wie gesagt, ich habe gestern keine App genutzt die ständig eine Netzverbindung braucht. Selbst wenn ich vorgestern so eine genutzt hätte, dann wäre das selbe eigentlich auch in der Nacht von vorgestern auf gestern passiert.

Edit // Nein, da hatte ich das Handy am Ladekabel.. wie auch immer, mal sehen ob es heute Nacht wieder passiert. Wobei sowas meist nach einem Neustart weg ist.

Kommt ja ab und zu, dass das Handy einige % Akku in der Nacht verliert, weil wirklich noch eine App offen ist. Aber das sind ja dann keine 80%

Edit // Mit Android 2.2 hatte ich übrigens noch keine Akku Probleme. Dieses "bis zu 10% Akku verlust in der Nacht" hatte ich meist mit 2.1

Hmmm vlt ist irgendein Programm hängen geblieben? Das muss die CPU ja nur ordentlich fordern...da sind die 80% schnell weg.

Ja, das denke ich auch. Übrigens: Genau das ist der (einzige) plausible Grund für einen Taskkiller.

System Panel App zeigt auch an, wieviel welches Programm gerade Verbraucht.

Hallo Zusammen, tja was soll ich sagen mein Nexus one (18 Monate Import aus USA) will auch nicht mehr? Der Akku ist geladen und ich habe bereits den Akku von einem Kumpel eingesetzt. Aber mein Liebling will einfach nicht mehr:eusa_eh:. Es leuchtet nur die LED beim Laden. Ich hatte noch damit telefoniert und es in die Tasche gesteckt, bis mich ein Kumpel anpflaumt warum mein Handy nicht an ist. Es ist einfach ausgegangen und läßt sich nicht mehr einschalten. Hat vielleicht Jemand eine Idee ob man es hardwaremäßig durch eine Tastenkombination zurücksetzen kann??

Für ein paar Tipps währe ich dankbar!

Gruß Hilmi :huh:

Schätze, der Powerknopf ist halt durch.

Das fängt bei mir auch an... deswegen nutz ich nur noch CM als Rom, TB awake ist halt notwendig dann..

Viel Spass Hilmi (Ironie) da meines auch so rumgezickthatte. Schick es ein falls noch Garantie drauf ist, da, wenn du das Phone ausmachst nur noch sehr schlecht angeht (ich hatte es laut einem Tip so versucht: Handy per USB oder Charger anschliessen, Akku rein und wenn die Batterie LED angeht, Akku raus (aber per USB oder Charger angesteckt lassen) und Akku wieder rein, kann sein dass man das paar mal machen muss, dann geht das Handy an. Aber nach ein paar Versuchen hat nicht mal mehr das geklappt. Ist nun seit einer Woche bei Arvato Systems zur Reparatur.

Meins kam heute wieder zurück aus England.

War allerdings ein ziemliches Hin und Her mit HTC. Merke: Lieber alles schriftlich Regeln. Ich hatte zuerst angerufen wegen der Reparatur. Da mein Nexus aus England ist habe ich extra nachgefragt ob ich es trotzdem zum deutschen Servicepartner schicken soll. Nun den, 3 Tage später kam es dann genauso defekt wie zuvor zurück mit dem Vermerk das es nicht für den deutschen Markt bestimmt sei.

Also bei HTC gemeckert, via Kundenfeedbackformular den das Kontaktformular auf der Homepage geht irgendwie nur am 29. Februar und auch nur wenn das ein Sonntag ist und eine normale E-mail Adresse haben Sie nicht angegeben ... , und 2 Tage drauf ruft mich eine nette junge Dame an und bietet mir an das HTC das Gerät am nächsten Tag abholen lassen würde.

Nur blöd das da niemand kam. Beim nächsten Versuch in der Woche drauf kam wieder kein UPS Mann um es abzuholen. Die Abholung sollte übrigens in der Firma geschehen, und den Adresse kennt UPS und kommt auch fast täglich zu uns.

Also nochmals bei HTC gemeldet das Sie mir doch bitte einfach die Adresse schicken sollen, dann schicke ich es selbst zu.

8 Tage später war es wieder da und der Knopf funktioniert wieder einwandfrei. Netterweise war auch noch ein Akku und ein Deckel für die Rückseite mit im Paket, auch wenn wenn ich keins von beiden mitgeschickt habe.

Zusätzlich sei angemerkt das ich eigentlich keine Gewährleistung oso von einem Händler hatte da es bei eBay privat gekauft wurde und auch schon über ein Jahr alt war. HTC hat die Reparatur kostenfrei durchgeführt. Trotzdem bin ich der Meinung das das Problem aufgrund eines Konstruktionsfehlers entstanden ist. So genug geschwallt, ich widme mich wieder meinen Nexus

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×