• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Nokia C7 kein Internet über Wlan, Fehlermeldung: ungültiger Servername

Frage

Geschrieben

Hallo Forum,

ich habe mir die letzten 3 Tage die Augen blutig gelesen und komme absolut nicht weiter.

Folgendes Problem:

Nokia C7 über Wlan an Router W701V verbunden. Die Verbindung wird am Handy auch angezeigt (Verbunden mit:`meinWLAN`) und die MAC-Adresse wird auch als geloggt am Router angezeigt.

Also WPA2 PW ist korrekt. Sonst würde das C7 ja auch nicht verbinden.

Gehe ich auf Browsen beginnen, öffnet „web’n walk“ und weiter passiert nichts. Wird eine Webadresse eingegeben, z.B. www.google.de, erscheint kurze Zeit später die Meldung „ungültiger Servername

Normalerweise benötigt das Telefon doch nur die Gateway Adresse des Routers W701V um ins Internet zu kommen. Der Rest wird über einen DHCP Server verteilt.

Am Router selbst ist der DHCP und auch der MAC Filter deaktiviert. Vorsichtshalber habe ich inzwischen die MAC Adresse des C7 eingeben. Kann ja nicht schaden.

Übertragungsgeschwindigkeit 802.11b/g (Mixed)

Einstellungen am Nokia C7

Im Nokia C7 unter Menü -> Einstellungen -> Verbindungen -> Einstellungen :

- WLAN wechseln: Nur bekannte WLANs

- Datennutz. Im Heimatl.: Nur WLAN

- Ziele -> Zugangspkt. meinWLAN (Prio1) / T-Mobile (Prio2)

o Verbindungsname: meinWLAN

o Ü-Kanal: WLAN

o WLANname: meinWLAN

o Netzstatus: verborgen

o WLAN-Modus: Infrastruktur

o Sicherheitsmodus: WPA/WPA2

o Sicherheitseinstellungen PKS-Schlüssen / **** WLAN PW / WPA2 Modus AUS

- ZPN-Verwaltung -> Inhalt wird von SIM-Karte gelesen -> Kommt die Meldung „SIM-Karten Fehler!

- Zugangspunkt meinWLAN -> erweiterte Einstellungen:o IPv4

 Telefon IP 192.168.157.01

 Unternetzmaske: 255.255.255.0

 Standard Gateway: 192.168.157.100 (vom Router)

 DNS: automatisch

Vielleicht hat jemand von euch eine Idee. Den Router schließe ich aus da die WLAN Verbindung steht.

Ich vermute eine falsche Einstellung am Handy. Oder sogar die SIM Karte wegen dem SIM-Karten Fehler?! Kann das die Ursache sein?

Zur Info: Ich brauch für das C7 mein WLAN zu Hause weil die Netzabdeckung so schlecht ist das ich froh bin wenn ich normal telefonieren kann!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

11 Antworten auf diese Frage

  • 0

Geschrieben

Es kann durchaus auch am Branding liegen.

Hast Du mal versucht das PW bei Deinem Router zu deaktivieren um zu schauen ob Du überhaupt per wlan dann ins Internet kannst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Nein, weil Internet für die angeschlossenen Rechner funktioniert einwandfrei.

Das Handy ist T-Mobile, mein Provider ist die Telekom. Also alles aus einer Hand.

Ich habe das C7 jetzt nochmal auf Werkseinstellungen zurück gesetzt und der Zugangs ins www über w'n'w (3G) funktioniert einwandfrei.

Wie bekomme ich meinen Zugangspunkt "meinWLAN" gelöscht. Ich kann neue Ziele erstellen, aber keine löschen. Finde zumindest die Funktion "löschen" nirgendwo!

bearbeitet von dshuebi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Mach mal ein Backup Deiner Daten aber ohne Einstellungen.

Dann mit*#7370# ein Hardreset machen.

Dabei wird das Gerät dann komplett auf Werkseinstellung zurückgesetzt.

Die Einstellung wie man gefundene Wlan wieder löschen kann, hab ich bei mir auch nicht gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So, ich habe jetzt mal den *#7370# Hardware Reset gemacht und es ist tatsächlich nur noch der w'n'w "T-mobile" Zugangspunkt vorhanden. Sehr schön! Inet funzt über t-mobile auch. Auch schön! :respekt:

Also werde ich heute abend zu Hause erneut versuchen über mein WLAN ins Inet zu kommen. Zumindest weiß ich ja jetzt wie ich das Handy komplett resete wenn wieder nix mehr klappt! :haha2:

Danke Ovi Suite sind die Kontakte ja fix wieder hergestellt.

Ich bin zwar noch nicht am Ziel aber trotzdem schon mal ein "Danke" von mir!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Aktueller Stand:

Internet über WLAN funzt immer noch nicht. :(

Ich habe auch einen neuen Zugangspunkt unter Netzziele eingerichtet über

Zugangspunkt -> Neuen ZP hinzufügen -> Verfügbare Zugangspunkte: WLAN - 1 Netzverfügbar

ausgewählt.

Nokia verbindet sich über WLAN mit Router aber weiter geht nix. Versuche ich w'n'w direkt über Mobilfunk zu starten (ohne vorher WLAN zu verbinden) erstellt das Handy trotzdem eine Verbindung über WLAN zum Router.

Also erst mal wieder weg mit dem ZP.

Ich jetzt auch herausgefunden wie die Zugangspunkte wieder gelöscht werden können (ohne einen Hardwarereset durchzuführen):

Über Einstellungen -> Verbindungen -> Einstellungen -> Ziele -> Zugangspunkt auswählen und ca. 2 Sekunden den Finger drauf liegen lassen

-> es öffnet sich ein Fenster mit "Umbenennen / Löschen / Prio ändern / usw."

Jetzt haben wir also wieder etwas über das Nokia C7 gelernt. Aber dem Ziel "Internet über WLAN" bin ich immer noch nicht näher. Leider!

Ich glaube für heute reicht es erst mal... :eusa_shif

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Tu mir mal den Gefallen und teste es einfach mal aus.

Das W-lan bei Dir zu Hause das Passwort im Router für den Test deaktivieren.

Dann über das Handy das offene Wlan suchen und testen ob Du dann drauf kommst und surfen kannst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Normalerweise benötigt das Telefon doch nur die Gateway Adresse des Routers W701V um ins Internet zu kommen. Der Rest wird über einen DHCP Server verteilt.

Am Router selbst ist der DHCP und auch der MAC Filter deaktiviert. Vorsichtshalber habe ich inzwischen die MAC Adresse des C7 eingeben. Kann ja nicht schaden.

Das ist ein Widerspruch: wie soll das Handy etwas (in deinem Fall wird es die IP sein) über DHCP erhalten wenn der Router kein DHCP anbietet weil es deaktiviert ist?

Verpasse dem Telefon eine feste IP, Subnetzmasek, ein Gateway und teste es erneut aus ... (nur mal so als Info zum besseren Verständnis: auch wenn du im Handy keine feste IP eingetragen hast (also es auf ein DHCP wartet) kann es sich trotzdem mit dem Router verbinden - nur eben halt nicht surfen weil sich Router und Handy nicht im gleichen LAN befinden).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

 DNS: automatisch

ok. hab letztens schelcht gelesen :icon_bigg ... feste IP etc sind vorhanden - trag mal einen DNS ein (141.1.1.1)und probiere es aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Tu mir mal den Gefallen und teste es einfach mal aus.

Das W-lan bei Dir zu Hause das Passwort im Router für den Test deaktivieren.

Dann über das Handy das offene Wlan suchen und testen ob Du dann drauf kommst und surfen kannst.

@funshopper - Hat nix gebracht! Das Telefon verbindet auch ohne Probleme mit dem Router. Die MAC Adresse des Telefons wird auch in der Liste der am Router angeschlossenen Geräte angezeigt. :frown:

Wenn das C7 am Wlan wie ein PC erkannt wird, braucht das C7 doch nur die Gateway Adresse vom Router um sich mit dem Inet verbinden zu können. Die IP-Adresse, Subnetzmaske und DNS automatisch beziehen lassen, dann müsste doch der angeschlossenen DHCP Server (nicht der Router weil dort DHCP deaktiviert) die Adressen auch an das Handy verteilen?!

Kann das Handy Subnetting, also eine von 255.255.255.0 abweichende Subnetzmaske verarbeiten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@funshopper - Hat nix gebracht! Das Telefon verbindet auch ohne Probleme mit dem Router. Die MAC Adresse des Telefons wird auch in der Liste der am Router angeschlossenen Geräte angezeigt. :frown:

Wenn das C7 am Wlan wie ein PC erkannt wird, braucht das C7 doch nur die Gateway Adresse vom Router um sich mit dem Inet verbinden zu können. Die IP-Adresse, Subnetzmaske und DNS automatisch beziehen lassen, dann müsste doch der angeschlossenen DHCP Server (nicht der Router weil dort DHCP deaktiviert) die Adressen auch an das Handy verteilen?!

Kann das Handy Subnetting, also eine von 255.255.255.0 abweichende Subnetzmaske verarbeiten?

In der Regel brauchst Du beim Wlan nichts eintragen außer dem WEP oder PSK Kennwort.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Einfachste Möglichkeit !!

SSID nicht zeigen/senden vom Router aus , (Broadcast deaktivieren zur sicherheit).verborgene SSID kann nicht gleich jeder sehen, kann nur ein wer die SSID kennt ! ... und WPA2 ist momentan ja noch sicher!

WEP ist nicht sicher !!! unbedingt WPA/WPA2 aktivieren am Router.

dhcp aktivieren am router und nix eintragen im Handy ausser ssid und pass ..

Port forwarding für andere Geräte PC/Notebook für spiele usw ... funktioniert trotzdem.

ODER auch nicht viel komplizierter (Grundwissen Netzwerkverbindungen, einmal kapiert relativ leicht )

Beim Telefon..

ziele: dann einmal das ziel anklicken ...

unten > optionen > erweiterte einstellungen > IP4-Einstellungen :

Telefon adresse eingeben ... z.b. 192.168.1.30 (die ersten 3 ziffernfolgen müssen gleich zum Router/gateway sein)

Unternetz-Maske : 255.255.255.0 (ist überall gleich in der Regel)

Standard-Gateway: z.b. 192.168.1.1 (Adresse des Routers)

und bei DNS Adresse Automatisch und falls da nix kommt ... dann als Primäre Adresse einfach die vom Router eintragen (Gateway) sekundäre kannst auf 0.0.0.0 lassen.Denn der Router ist ja sozusagen dein ausgang zum Internet und der bekommt DNS automatisch vom Provider ;)

(IP6 ist für zukunft ... im moment egal für dich.)

Dann klappts auch mit dem netzwerk . ;)

Denn wenn kein DHCP Aktiviert ist und dein Handy keine feste Adresse besitzt ... dann kann da Gateway stehen wie es will , wenn das Handy keine Adresse hat weiß der Router nicht wohin mit den Daten ... ist zwar verbunden aber kann nix senden/empfangen ...

Wenn also in deinem Heimnetz ein PC z.b. 192.168.1.100 hat und ein Notebook 192.168.1.40 dann kann man dem Handy einfach 192.168.1.2 oder 192.168.1.69 usw. geben als Adresse ... nur die ersten 3 müssen gleich sein und die letzte ziffer darf nicht doppelt sein wenn beide geräte online sind;)

So .... hoffe ich habe es nicht zu kompliziert beschrieben ... man könnte ja noch viel mehr ins Detail gehen aber das würde den Rahmen sprengen ;)

PS.: Ich habe DHCP aktiv weil wenn Bekannte/r kommt wird eben Mäc adressfilter deaktiviert und si dürfen ins Netz ... wenn sie gehen wird Mäc Adressfilter wieder aktiviert und nur Mein Notebook und mein Handy können über wpa2 ins internet ;)

bearbeitet von sven66

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0