Jump to content
  • 0
Vaan

Nokia X6 - Navigation / Navi / GPS

Frage

Nokia X6 - Navigation / Navi / GPS

Hier findet Ihr alle Infos rund um Navigation / Navi / GPS für euer Nokia X6.

300 Antworten auf diese Frage

  • 0

Hallo.

Das erste Problem ist das A-GPS, denn dieses verursacht Datenverkehr, wobei ich nicht glauben kann, das hier ein Traffic im Gegenwert von 20 Euro entsteht (wie ich schon an anderer Stelle mal geschrieben hatte, nutzte ich vor meinem X6 eine Online Navigation und selbst da wäre ich nie an 20 Euro rangekommen).

Wahrscheinlich war das nicht nur A-GPS, sondern auch Aktualisierungen über die Internetverbindung zu Städten oder POI auf der Route.

Um völlig kostenfrei navigieren zu können, muss man also einfach A-GPS deaktivieren und dann auch einstellen, dass Ovi-Maps komplett offline arbeitet (> Einstellungen > Internet > Verbindung auf offline stellen)

Habe genau diese Einstellung und bisher noch keinen Traffic auf der Rechnung stehen gehabt.

HTH

Edgar

bearbeitet von BigEddie
Wer noch Rechtschreibfehler findet darf sie jetzt gerne behalten

  • 0

Hallo.

Um völlig kostenfrei navigieren zu können, muss man also einfach A-GPS deaktivieren und dann auch einstellen, dass Ovi-Maps komplett offline arbeitet (> Einstellungen > Internet > Verbindung auf offline stellen)

Habe genau diese Einstellung und bisher noch keinen Traffic auf der Rechnung steh

en gehabt.

HTH

Edgar

Danke belissa & Eddie für die Tipps,

aber Edii wie und wo finde ich denn die o.g. Einstellung?

Doch hatte wirklich fast 20 EUR mit nur GPS bzw. Navigation, dabei hatte ich vielleicht 3 Routen gehabt.....

Was hat ihr denn bein "Einstellungen" "Verbindungen" "Netz" "Netzmodus" aktieviert?? BBei mir ist UMTS eingestellt? Ist das relevant?

Und unter Netzziele ist bei "Internet" 1 Zugangspunkt und ein Häckchen dran....

Danke schon mal

  • 0

Edgar meinte in dem Naviprogramm

...(> Einstellungen > Internet > Verbindung auf offline stellen)...

also auf dem Schlüssel klicken und dort die Einstellung machen

  • 0

Edgar meinte in dem Naviprogramm

...(> Einstellungen > Internet > Verbindung auf offline stellen)...

also auf dem Schlüssel klicken und dort die Einstellung machen

Richtig, habe vergessen zu erwähnen, das mit Einstellungen der Schraubenschlüssel links unten gemeint habe :hiding:

Also Maps auf dem Handy starten, links unten auf Menü und dann auf den Schraubenschlüssel und du solltest den Rest finden :D

Was hat ihr denn bein "Einstellungen" "Verbindungen" "Netz" "Netzmodus" aktieviert?? BBei mir ist UMTS eingestellt? Ist das relevant?

Und unter Netzziele ist bei "Internet" 1 Zugangspunkt und ein Häckchen dran....

Danke schon mal

Ich habe den Dualmodus aktiviert, da ich hier zu Hause keine UMTS-Abdeckung habe, an meinem Arbeitssplatz ein paar Kilometer weiter aber das UMTS-Netz verfügbar ist.

Gruß

Edgar

  • 0

eines macht mich aber doch stutzig, im normalfall solltest du bei jeder navisitzung rechts oder links unten ja sehen wie viele kilobyte oder megabyte verarbeitet wurden.

ich z.b hab internet dabei aber ich sehe bei jeder sitzung den traffic abgesehen davon sinds bei mir obwohl alles eingeschalten ist mit stau ect. nur immer ein paar kilobyte.

kann es sein das du vielleicht auto emailabruf im hintergrund laufen hast oder vielleicht gar nach updates gesucht wird???

ps:den werten damen oder herren an der serviceline sollte man nicht allzuviel glauben schencken.

wenn dein handy nicht mit dem internet verbunden ist können auch keine kosten anfallen.

  • 0

eines macht mich aber doch stutzig, im normalfall solltest du bei jeder navisitzung rechts oder links unten ja sehen wie viele kilobyte oder megabyte verarbeitet wurden.

ich z.b hab internet dabei aber ich sehe bei jeder sitzung den traffic abgesehen davon sinds bei mir obwohl alles eingeschalten ist mit stau ect. nur immer ein paar kilobyte.

kann es sein das du vielleicht auto emailabruf im hintergrund laufen hast oder vielleicht gar nach updates gesucht wird???

ps:den werten damen oder herren an der serviceline sollte man nicht allzuviel glauben schencken.

wenn dein handy nicht mit dem internet verbunden ist können auch keine kosten anfallen.

Hallo EIsbär, stimmt jetzt hab ich erst rechts unten in der Navigation das komische Routezeichen mit der KB Anzahl gesehn.....ist mir bislang noch garnicht aufgefallen...denke nun habe ich alle EInstellungen richtig vorgenommen und nutze das NAVI kostenlos.... hoffe ich.....

Nur traurig das die bei Vodafone echt nicht die Ahnung haben...... aber ein muss ich Vodafone zu gute halten, wenn man sich lautstark beschwert bekommt so fast alles wieder gutgeschrieben, ich habe sogar meine Anschlussgebühren nach Protest gutgeschrieben bekommen...... immerhin!!

  • 0

Hallo Zusammen!

Nachdem ich mir den ganzen Fred durchgelesen habe, stellen sich mir auch einige Fragen:icon_mrgr

Zur Konfig:

Ovi-Maps 3.04

Nur integriertes GPS aktiviert

Meine Standortbestimmung fuintioniert einbandfrei, nur ist mir aufgefallen,

daß ich max. 10 KM im Umkreis mir die Karte anschauen kann.

Wenn ich mit dem Handy eine Route planen will die ca. 30 KM hat, bekomme

ich die Meldung "Route nicht gefunde" angezeigt.

Wenn ich eine Route von 10 Min. Fußweg eingebe, dann funzt es!

Lt. Dateimanager habe ich einmal Ovi-Map mit 7 MB und einmal mit 8 MB auf

dem Telefonspeicher installiert!?!? Hatte die aktuelle Map-Version übers iNet

gesaugt und ohne iNet-Verbindung installiert!

Hmmm, habe ich bei den Maps die Möglichkeit, mir nur Europa zu installieren,

denn in Afrika habe ich dann eine Touriguide:icon_mrgr

Thanks 4help!

Gruß ERfunden

  • 0

mit minussymbol kann man auch kleiner zoomen oder du gibst es als routenpunkt ein dann soltest du die route sehen...

beim eingeben zuerst ort,strasse oder land,ort,strasse. im gleichen ort selber brauchst du nur die strasse eingeben.

  • 0

Ob man einzelne Karten deinstallieren kann weiß ich grad nicht, denn sowohl unter Ovi-Suite als auch beim OVI-Map-Loader finde ich bei mir nur die Möglichkeit alle Kartendaten auf dem Handy zu löschen.

Das wäre aber eigentlich nicht schlimm. Also einfach die Kartendaten auf dem Handy löschen und dann per OVI-Suite bzw. Map-Loader die Karten installieren, die man braucht. Man kann sogar in Deutschland einzelne Regionen/Bundesländer auswählen :D

bearbeitet von BigEddie

  • 0

Hi,

mit minussymbol kann man auch kleiner zoomen oder du gibst es als routenpunkt ein dann soltest du die route sehen...

beim eingeben zuerst ort,strasse oder land,ort,strasse. im gleichen ort selber brauchst du nur die strasse eingeben.

Habe es mit scollen gemacht, bis irgendwann keine Staßen mehr zu sehen waren.

Habe jetzt nochmal ein Ort 17,9 KM entfernt ausgewählt. Den Ort hat es gefunden, jedoch werden mir keine Straßen ect. angezeigt und wenn ich

eine Route dorthin plane, heist es wieder "Route nicht gefunden"

Wenn ich mir meine Umgebung anzeigen laß, dann sehe ich alle Straßen mit Namen!!

Ob man einzelne Karten deinstallieren kann weiß ich grad nicht, denn sowohl unter Ovi-Suite als auch beim OVI-Map-Loader finde ich bei mir nur die Möglichkeit alle Kartendaten auf dem Handy zu löschen.

Das wäre aber eigentlich nicht schlimm. Also einfach die Kartendaten auf dem Handy löschen und dann per OVI-Suite bzw. Map-Loader die Karten installieren, die man braucht. Man kann sogar in Deutschland einzelne Regionen/Bundesländer auswählen :D

Das hört sich gut an - werde es heute Abend mal testen.

Europa ist interessant, der Rest nicht wirklich.

Danke Euch für die Info´s

Gruß ERfunden

  • 0

Was dein Problem mit der Routenplanung angeht, kann ich den Fehler nicht reproduzieren, denn bei mir kommt keine Fehlermeldung egal wie lange die Strecke ist und wie weit ich weitersrolle.

Die beiden Installationen habe ich auch, allerdings ist die 7MB große bei mir Nokia Maps und die 8BM große Ovi-Karten.

Werde jetzt einfach mal Nokia Maps runter schmeißen und dann sehen was passiert...

Edit 1: Tja, Wenn ich auf Karten gehe startet das Programm, die Buttons in der Kartenansicht, der Navigation (nach Hause Fahren, Ziel auswählen und Karte) sind etwas anders und größer, in der KArtenansicht habe ich jetzt plötzlich in der rechten unteren Ecke einen Balken und das Proggie will sich ständig mit einem Standortserver verbinden.

Werd mal in den Einstellungen schauen, was da los ist.

Edit 2: Habe jetzt bei den Standortbestimmungsmethoden die netzbasierte Bestimmung deaktiviert und jetzt will Maps auch nicht mehr verbinden. Werde dann nacher mal testen, ob alle Navifunktionen problemlos funktionieren.

  • 0

@erfurt

komisch wenn ich grösser zoom egal wo in europa seh ich irgendwann die strassennamen.

wenn du den ortsnamen eingibst und danach mit abstand den strassennamen findet er nichts??

wenn nicht würde ich mir die aktuelle karte downloaden.

  • 0

Das Update wurde heruntergeladen und installiert, die Versionsnummer, die angezeigt wird ist immer noch die 2.2.0.245 O.o

Aber mal sehen, vielleicht läuft sie ja jetzt auf meinem Vista 64bit besser. Laut Ankündigung bzw. Changelog soll ich nun ein paar Programmverbesserungen haben, sowie bessere USB-Treiber. Mal sehen :D

Ist dein Kartenupdate fertig? Welche Versionsnummer der Karten hast du denn jetzt?

Gruß

Edgar

hallo , jetzt gibt es ne neue ovi suite 2.2.1.23 sollen wieder ein paar sachen verbessert sein.

gruß christian

  • 0

Whohooooo!

Werde ich doch gleich mal runterladen, denn ein Traum wird war:

- Kontakte können jetzt auch auch mit Mozilla Thunderbird 3.1 synchronisiert werden

  • 0

Hallo Zusammen!

Habe mal die 8 MB Ovi-Maps deinstalliert und über iNet nur Germany installiert.

Jetzt funzt es richtig.:-)

Danke für die Hilfe!

Gruß ERfunden

  • 0

Also bei mir hat nach der Deinstallation alles funktioniert, dann hab ich mal die Update-Funktion genutzt, da es auch eine neue OVI-Suite gab und siehe da, beide Installationen sind wieder da...

O.o ... o.O

Naja, 8 MB machen den Kohl nicht fett :D

Gruß

Edgar

  • 0

Hallo!

Navi habe ich nochmal getestet und er findet jetzt jeder Route im Offlinemodus :eusa_danc

Jetzt habe ich ein neues Problem und zwar finde ich nicht die Einstellung

für die Heimadresse. Habe sämtliche Einstellungen geprüft und die MAP-Bedienungsanleitung

schweigt sich leider zu diesem Thema aus!

Meine Heimatadresse weicht zwar nur um eine Staße ab aber ich hätte

doch gerne die richtige Straße hinterlegt.

Danke!

Gruß ERfunden

  • 0

Hi,

du kannst die Heimatadresse unter Einstellung -> Navigation -> Heimatadresse ändern.

  • 0

Hi Killboy,

super, jetzt finde ich wieder Heim:icon_lol: - Danke!

Gruß ERfunden

  • 0

Moinsen!

Nachdem ich schon einige Male mit OVI Maps navigiert habe, wollte ich dies auch heute wieder tun. Jedesmal, wenn ich ein Ziel eingegeben habe, bekam ich die Meldung "Route nicht gefunden"... Komisch, ich hatte doch zuletzt noch navigiert...? Allerdings hatte ich nach der letzten Route das unterstützte GPS dazugeschaltet. Kann das die Fehlermeldung verursacht haben, wenn zum Beispiel nicht alle anderen Einstellungen auch auf online stehen???

Was mich aber viel mehr interessiert: es gibt ja auch Strecken, bei denen man das Navi nicht unbedingt braucht. Manchmal möchte man es aber doch anschalten, um z.B. den Streckenverlauf (wie beim navigieren auch) zu sehen und um sich vor dem Übertreten der Höchstgeschwindigkeit warnen zu lassen. Was stelle ich da am Besten ein? Ich bekomme es einfach nicht hin, ohne aktives Zielführung die gleiche Bildschirmansicht, wie beim navigieren zu bekommen. Bzgl. Höchstgeschwindigkeit werde ich auch nicht gewarnt.

By the Way: wie rufe ich den Dateimanager auf?? :redface:

Vielen Dank schon mal!!!

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×