Handy Forum  

Zurück   Handy Forum > Handy & Tablet Forum > Nokia Forum > Weitere Nokia Handys > Sonstige Nokia Handys > Alte Nokia Handys > Nokia 5800 Forum

Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion | Simyo Freikarte

Die Gerätetreibersoftware wurde nicht installiert

Dieses Thema wurde im Nokia 5800 Forum geschrieben. Solltest Du auch Probleme oder Lösungen zu diesem Thema haben, so nimm doch einfach an der Diskussion teil.
Loading


Handy-FAQ.de bei Twitter Handy-FAQ.de bei Facebook Handy-FAQ.de auf Google Plus

Antwort
 
LinkBack Themen-Optionen
Alt 06.03.2010, 23:15   #1
HF-Mitglied
 
Die Gerätetreibersoftware wurde nicht installiert

Oh ja, mein Nokia macht mal wieder Ärger !

Bisher haben Treiber und Software Updater immer ohne Probleme funktioniert.
Wenn ich jetzt das Handy anstecke will er die Treiber installieren und scheitert daran - Fehlermeldung: MTP-USB-Geräte -> Fehlgeschlagen !
Auch der Software Updater findet das Gerät nicht mehr

Betriebssystem: Windows 7 32 Bit
SargeRyan ist offline   Mit Zitat antworten
Alt 06.03.2010, 23:15  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Alt 06.03.2010, 23:19   #2
HF-Mitglied
Threadstarter
 
Gibt es eine Möglichkeit den Treiber ohne die völlig Überladene, meine Festplatte vermüllende, sich schlecht zu deinstallieren lassende, total nervige, Benutzerunfreindliche, glorreiche Nokia Ovi Suite zu installieren den Treiber neu zu Installieren ?
SargeRyan ist offline   Mit Zitat antworten
Alt 06.03.2010, 23:52   #3
HF-Mitglied
Threadstarter
 
Nokia Suite installiert -> Funktioniert trotzdem nicht
SargeRyan ist offline   Mit Zitat antworten
Alt 07.03.2010, 00:14   #4
HF-Mitglied
Threadstarter
 
Speicherkarte beim Verbinden rausgenommen -> Windows erkennt das Handy als Nokia 5800 -> Die PC Suite aber nicht
SargeRyan ist offline   Mit Zitat antworten
Alt 07.03.2010, 08:23   #5
HF-Mitglied
 
Tröste dich, habe auch Windows 7 64bit installiert, genau das gleiche Problem.
Auch die Suite neu installiert, nix gebracht. ich warte erst mal ab, das kommt noch wohl.
mwahle01 ist offline   Mit Zitat antworten
Alt 07.03.2010, 08:27   #6
Power-Mitglied
 
Benutzerbild von cmbaer
 
...mal am PC Kompatilitätsmodus (xp)
versuchen...
cmbaer ist offline   Mit Zitat antworten
Alt 07.03.2010, 11:48   #7
aktives Mitglied
 
MTP (Medientransfer) Treiberproblem
brudaswen ist offline   Mit Zitat antworten
Alt 08.03.2010, 15:51   #8
HF-Mitglied
Threadstarter
 
Okay, das Problem wäre behoben, aber sämtliche Nokia Software erkennt das Handy immer noch nicht
SargeRyan ist offline   Mit Zitat antworten
Alt 08.03.2010, 16:14   #9
HF-Mitglied
Threadstarter
 
Das ist echt Skuril. Ich Windows Explorer wird mein Handy als Nokia 5800 Xpress Music angezeigt und ein paar Pixel weiter meint die Ovi Suite es wäre kein Telefon verbunden. Und da dachte ich der Hersteller müsste mit seiner eigenen Software in der Lage sein sich mit seinem Gerät zu verbinden. Trugschluss
SargeRyan ist offline   Mit Zitat antworten
Alt 10.03.2010, 21:06   #10
HF-Mitglied
 
Hallo,
endlich auch ich habe es geschafft. Mußte mein altes Windows XP wieder auf vordermann bringen, mit dem Code von Euro 2 hat es alles automatisch gemacht.
Alles klasse

Viel Glück euch noch

Manni
mwahle01 ist offline   Mit Zitat antworten
Alt 10.03.2010, 21:06  
Handy-FAQ
Administrator
 
Registriert seit: 01.01.2003
Geschlecht: männlich
System: Mac OSX
Hersteller: Apple
Modell: iPhone
Netz: o2
Beiträge: 10.233
Antwort

Hat Dir der Beitrag gefallen? Dann teile es doch deinen Freunden auf Facebook, Twitter und G+ mit!

Stichworte
gerätetreibersoftware, installiert

Zurück   Handy Forum > Handy & Tablet Forum > Nokia Forum > Weitere Nokia Handys > Sonstige Nokia Handys > Alte Nokia Handys > Nokia 5800 Forum


Sofort abstauben! Kostenlose Prepaidkarten mit Startguthaben: o2 Gratisaktion

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are an



Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
werks 3gs nicht unlocked auch nicht nötig, aber ich würde gerne JB hugarian iPhone Forum 2 29.09.2009 11:11
USB Gerät wurde nicht erkannt izanagi Samsung i8910 Omnia HD Forum 12 19.07.2009 14:27
"MIDlet Suites nicht installiert"? Wie installiert man Spiele? Pippi Langstrumpf Motorola Forum 12 08.08.2006 08:27
[V3] - hardware wurde nicht installiert weil die erforderliche .... [more inside] jay-z Motorola Forum 4 19.07.2005 22:46
USB-Gerät wurde nicht erkannt Theophane Nokia Forum 3 21.10.2004 12:01




Alle Zeitangaben in WEZ +2. Es ist jetzt 08:46 Uhr.