Jump to content
elkatze

Odys Wintab 10

Hallo

ist es möglich ein vollwertiges Android neben Windows auf dem Tab zu installieren, wäre doch Interessant auf einem vollwertigem Windows 8.1 Tablet noch ein vollwertiges Android zu Installieren.

Vielleicht hat ja schon jemand Erfahrung damit, da im UEFI(Bios) nicht gerade viele Möglichkeiten vorhanden sind!

Gruss Peter

Meine Erfahrungen mit dem Tab:

Positiv:

- 2GB RAM

- 32GB eMMC

- USB-Full-Size erkennt alle Geräte

- Herstellerdatenblatt wird MicroSD Kartenfach (für Karten bis zu 32 GB), angegeben, es funktioniert diverse 64 GB Micro SD Karten, meine SanDisk Ultra microSDXC 64GB Class 10, lesen, schreiben und formatieren klappt völlig problemlos

- Das vorinstallierte OS mit Treibern läuft sehr stabil -> bis dato keinen Reboot gehabt.

- Tastenkombination für UEFI-Firmware (ESC beim Booten)

Negativ:

- nur mit externen Netzteil, bei gleichzeitiger Benutzung wird es extrem warm.

- akku laden funktioniert nur per DC, MicroUSB ist leider nicht möglich

- Die Akku-Aufladezeit zu hoch

Seit 3 Wochen nutze ich das Odys und bin sehr zufrieden damit.

Hallo,

leider ist es ohne Weiteres noch nicht möglich Android zu installieren. Schon alleine die Partitionen, die Windows bei der Installation anlegt, sind da ein Hindernis. Man müsste also eine neue Partition anlegen, oder vielleicht von einem ext. Medium booten.

Mittels Android x86 könnte man eine Installation auf 32bit-Basis aber versuchen, möglich, dass das funktioniert. Allerdings wird wohl die Secure-Boot-Sperre ein Booten der Android x86-Installationsroutine unterbinden.

Probieren geht über studieren! Tolle Idee wäre es allerdings!

Im WinTab 8 gab es anfangs noch eine Option, Android oder Windows zu booten. Interessant, funktionierte natürlich nicht. Gibt es das im BIOS noch vom WT10?

Viele Grüße

Marcus

Hallo

neue Partition anlegen wäre nicht das Problem, das UEFI Bios denke ich ist das Problem

Ein andere User in einem anderem Forum schreibt, Zitat: Hallo, ich besitze das Odys Wintab 10. Ich möchte Android x86 als Dualboot mit Windows 8.1 einrichten. Leider habe ich das bis jetzt noch nicht geschafft, auch nach gefühlten hundert Lösungsansätzen bei Google. Mein Problem ist, dass auf dem Tablet das neue BIOS Verfahren UEFI installiert ist und ich es einfach nicht hinbekomme von einem USB Stick zu booten.

Kennt da jemand eine Lösung?)

So geht es mir auch, etliche Versuche sind gescheitert, da ich mit diesem Bios nicht klar komme.

Genymotion Android Emulator auf VirtualBox-Basis habe ich getestet, ist aber kein Vollwertiges Android und sagt mir nicht zu!

Hier noch Bilder vom Bios:

post-1019340-14356942855974_thumb.jpg

post-1019340-14356942860245_thumb.jpg

post-1019340-14356942864541_thumb.jpg

post-1019340-14356942869884_thumb.jpg

post-1019340-14356942874393_thumb.jpg

post-1019340-1435694287893_thumb.jpg

post-1019340-14356942883661_thumb.jpg

post-1019340-14356942888323_thumb.jpg

Hallo

Ich habe ein paar Fragen Dazu.

Kann man Wintab 10 ihn Ruhezustand über Windows 8.1 versetzen und wenn ja wie Weckt man den auf über Ladekabel etc.?

Usb Hub Passiv oder Aktiv mehr als 4 Anschlüsse Möglich?

Über normalen USB oder auch Micro USB Möglich.

Würde es kaufen für ein Projekt. Wäre Interessant ob es wer schon Probiert hat oder Probieren könnte.

:dankeschoFreue mich über Antworten:dankescho

Hallo,

die Windows-Tabs von ODYS sind vollwertige Windows-Rechner, die man entsprechend mit Hubs ausstatten kann. Das macht vor Allem beim WinTab8 Sinn, weil man nur so die Firmware flashen kann.

Bisher habe ich nichts gefunden, was das WinTab / WinDesk nicht kann. USB-Geräte werden alle erkannt, Sticks eingeschlossen.

Ruhezustand fährt das Tablet auch auf Wunsch alleine herunter, oder per Knopfdruck (Powertaste). Dann dürfte das Gerät im Standby sein. Allerdings empfiehlt sich sowieso immer das Herunterfahren. Dann ist wirklich aus..

Für welches Projekt soll es denn herhalten?

Hat schon jemand versucht die Akkulaufzeit zu verlängern ? Oder kennt jemand gute Einstellungen die den Akku länger laufen lassen ?

Hallo,

ich habe seit Oktober das WT 10 und war bisher auch zufrieden. Gestern nun schaute ich Zattoo und plötzlich gab es einen Freeze und nichts ging mehr. Habe dann die Powertaste länger gedrückt um es neu zu starten. Seit dem passiert nichts mehr. Auch bei angestecktem Powerkabel leuchtet die rote Ladeleuchte nicht. Es wird im Bereich der Ladebuchse etwas warm aber das war es auch. Habe es über Nacht am Kabel gelassen aber es ist immer noch tot.

Hat jemand einen Tipp?

Hallöle,

klingt definitiv nach einem Hardwaredefekt (Akku?).

Bitte beim Axdia-Support (support@axdia.de) melden. Da wird dir dann geholfen, insofern nicht gerade Alle bei der Cebit sind :)

Schade, dass es auch qualitative Probleme bei ODYS gibt, perfekt ist eben Niemand! :-)

Eine Spendenrunde täte da gut.. :-)

Danke für die schnelle Antwort.

Werde den Support nachher mal anrufen. Vermute auch das der Akku defekt ist. War bisher eigentlich sehr zufrieden mit den Gerät.

Hast Du Erfahrungen mit dem Support bei Axdia? Da das Gerät ja noch Garantie hat reparieren bzw. ersetzen die das Gerät ja bestenfalls

Hallöle nochmal,

ja der Support hat mein Connect binnen weniger Tage repariert (Displayschaden, nicht selbst verschuldet). Also, abgesehen von der Cebit-Problematik, sollte es funktionieren.

Ja auch ich war vom WT8 sehr angetan, nur der 1GB RAM und 16GB interner Speicher und kein full-size-USB waren nervig.. Aber trotzdem top! Auch das WT10 ist sehr gut gelungen, finde ich :-)

Vielen Dank. Dann probiere ich es gleich mal beim Support und hoffe die können helfen.

Hast Du das WT 9 schon gesehen? Auch ein tolles Teil und Preis/Leistung topp!!

Gesehen leider noch nicht, ich komme aber sicher noch mit anderen tollen Neuheiten dieses Jahr in Berührung und lasse euch immer mal ein paar Appetithäppchen rüberkommen ;)

Ich habe jetzt ebenfalls ein Wintab 10.

Sehr gutes Gerät , hat nur einen sehr schwachen Kopfhörerausgang.

Wie komme ich bei dem Gerät in das Bios?

Gibt es eine möglichkeit die Lautstärke des Kopfhörerausgangs durch einen Registry eintrag anzuheben?

Beim IPad ging das nach einem Jailbreak, da in der EU eine Maximallaustärke für Kopfhörer vorgeschrieben ist.

Durch den Jailbreak konnte man in einer Datei diese Begrenzung aufheben, vielleicht geht das ja auch bei diesem Pad?

Ich habe jetzt ebenfalls ein Wintab 10.

Sehr gutes Gerät , hat nur einen sehr schwachen Kopfhörerausgang.

Wie komme ich bei dem Gerät in das Bios?

Gibt es eine möglichkeit die Lautstärke des Kopfhörerausgangs durch einen Registry eintrag anzuheben?

Beim IPad ging das nach einem Jailbreak, da in der EU eine Maximallaustärke für Kopfhörer vorgeschrieben ist.

Durch den Jailbreak konnte man in einer Datei diese Begrenzung aufheben, vielleicht geht das ja auch bei diesem Pad?

Wenn Du den Powerknopf länger gedrückt hältst erscheint ein Auswahlmenü. Das Gerät arbeitet mit WimBoot.

Die Lautstärke erhöhen dürfte schwierig werden. Vielleicht mal beim Support nachfragen.Bis jetzt waren die immer sehr hilfsbereit. Im Bios selbst kann man da nichts einstellen.

Hallo Leute,

ich hatte das Problem, dass mein Tablet mit Tastatur-Case immer beim Zuklappen anging. Nach stundenlangem Bugfixing hab ich dann doch den Support angeschrieben und worla ---> Neues Bios behebt Problem und schaltet Wakeup on USB aus

Im Anhang das Bios :rockout:

Hoff es hilft euch auch.

Greetz CM

20150518131208_7dHYyAgJ_WINTAB10.R22.02.019.2-20141119_USB_sleep_off.zip

gibt es da auch eine Anleitung wie man das Bios updatet?

...habe auch das Problem mit dem Cover.

Wie wäre es mit "learning-by-doing" oder einfach mal das Zip-Archiv herunterladen und schauen was dort drin ist ;-) In den meisten Fällen ist es nämlich so, dass wenn keine Anleitung dabei ist, alles selbsterklärend sein sollte, oder?

P.S.: Ich hab auch keine Anleitung bekommen und mir es einfach mal angeschaut und gleich kapiert was zu tun ist. Und im Zweifel mach es wie jeder Rentner etc. der eine .exe-Datei zugeschickt bekommt per Mail ---> Einfach Ausführen mit viel Vertrauen *rofl*

[...] Um try-and-error zu vermeiden hab ich mich in einem Forum wie diesem angemeldet!

Da fällt mir ja echt nichts mehr zu ein...

[...]

Habe es im übrigen hin bekommen. Jetzt hat die Kiste andere Macken. Die SD und die Tastatur werden nach dem EnergieSparen nicht immer ekannt.

bearbeitet von mlerch
Editiert

@Ch3ck3rM0n

Genau das ist ja der Sinn eines Forums und einer Community, das man sich hilft. Wenn ich daran denke wie oft ich vor meinem ersten Flashen die Anleitung gelesen habe, doch unsicher war und letztlich gebibbert habe, als ich es gemacht habe.....:biggrin:

Hier ist es immer schön, wenn man solche eigenen Erfahrungswerte weitergibt und andere Forenmitglieder unterstützt.

@monosurround:

Wie Du gesehen hast, habe ich Deinen Beitrag editiert! Wir pflegen immer (!) einen vernünftigen und freundlichen Umgangston miteinander.

Das es auch hier mal zu unterschiedlichen Meinungen kommt, ist absolut menschlich.

Du kannst Dir aber sicher sein, dass hier die alteingesessenen User und die Moderatoren immer ein Auge drauf haben und für eure Anliegen auch immer ein offenes Ohr haben!

In diesem Sinne:

Viel Spaß weiterhin hier im Forum und hoffentlich baldige Hilfe für Deine aufgetretenen Probleme!

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×