Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Offizielles 4.0.4 ICS für P7500

171 Beiträge in diesem Thema

Geschrieben

Hätte jetzt VERMUTET das es so geht wie beim S2.

im litening rom thread gibt es diese recht gute erklärung.

http://www.handy-faq.de/forum/galaxy_s2_custom_roms/205121-samsung_gs2_custom_rom_litening_rom_v6_1_xxkh3.html

allerdings weiss ich das nicht genau, hab mein tab erst ein paar tage und werde evtl auch noch warten bis update offiziell kommt...

vielleicht kann das ja irgendwer bestätigen das das alles so richtig ist, wie von litepro beschrieben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Das Prinzip ist ja auch das gleiche, nur das die Tastenkombination anders ist wie beim S2.

Die verlinkte Update Datei herunter laden bei sammobile.com >> P7500XXLQ8 - Download << herunter laden, diese Datei dann entpacken und mit ODIN3 über den DOWNLOADMODUS im TAB aufspielen.

Wenn du ROOT benötigst lade dir dies hier :

1. recovery.tar.rar

Diese Datei entpacken und mit ODIN3 im Download-Modus flashen

2. TAB nun im CWM Modus booten und dieses Update ausführen :

CWM-SuperSU-v0.94.zip

3. TAB wieder neustarten ins CWM und nun diese Datei flashen

Samsung_Galaxy_Tab_10.1_root.zip

4. Fertig, nun normal booten und ihr habt Root.

So habe ich es gestern selbst gemacht und es funktioniert ohne Probleme.

TASTENKOMBIATIONEN

Downloadmodus / CWM:

Tab ausschalten und

POWER & Volume down (-) gedrückt halten bis ein Menü erscheint

mit Volume down - gewünschte Option auswählen und mit Volume UP + bestätigen

Hier findet ihr die aktuelle CWM auch die Touch Version:

http://www.clockworkmod.com/rommanager/

Team Win Recovery Project (twrp)

post-129637-14356896295085_thumb.jpg

post-129637-14356896300019_thumb.jpg

post-129637-14356896305313_thumb.jpg

post-129637-14356896310376_thumb.jpg

post-129637-14356896315212_thumb.jpg

post-129637-14356896320068_thumb.jpg

Schöne Recover mit Touchbedienung, es sind alle Funktionen vorhanden. Die Recovery bietet sogar einen Dateimanager und vieles mehr.

Download : recovery-TWRP-P4-P7500 v2.2.1.5.zip

xdaLogo.png

ausführliche Beschreibung --> HIER

CWM_Touch.zip

bearbeitet von TecBoy
3 Personen gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hätte jetzt VERMUTET das es so geht wie beim S2.

im litening rom thread gibt es diese recht gute erklärung.

http://www.handy-faq.de/forum/galaxy_s2_custom_roms/205121-samsung_gs2_custom_rom_litening_rom_v6_1_xxkh3.html

allerdings weiss ich das nicht genau, hab mein tab erst ein paar tage und werde evtl auch noch warten bis update offiziell kommt...

vielleicht kann das ja irgendwer bestätigen das das alles so richtig ist, wie von litepro beschrieben

Bis es aufs 7501 kommt dauerts wohl noch ne ganze weile wenns überhaupt kommt. Mach es so wie beschrieben so is es richtig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hab es auf dem 7501 und es läuft einwandfrei.

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hallo!

Ich bin genau nach der Anleitung vorgegangen und habe mein 7500 mit Mobile Odin geflasht.

Wie lang braucht denn das normalerweise? Er zeigt mir nämlich schon besgtimmt eine viertel Stunde untenstehenden Bildschirm an. Ist da was schief gegangen und wenn ja, was kann ich tun? Laut Anleitung sollte das Tab ja von selbst wieder booten.

Grüße,

selcall

Edit: nach manuellem Ausschalten geht's jetzt. Hätte aber laut Anleitung von selber booten sollen...

post-670847-1435689254508_thumb.jpg

bearbeitet von selcall
funktioniert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

na toll, mein "n" ist beim booten weg :biggrin:

Nee aber im ernst, auch wenn ich die Bildschirme mit den Apps neu machen muss hatt es sich gelohnt. Endlich kann ich auch nicht benötigte Bildschirme löschen.

P.S. Nun wird das Tab auch wieder von Kies erkannt - Allerdings wird die Softwareaktualisierung nicht unterstüzt *grins*

bearbeitet von aus_hh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo!

Ich bin genau nach der Anleitung vorgegangen und habe mein 7500 mit Mobile Odin geflasht.

Wie lang braucht denn das normalerweise? Er zeigt mir nämlich schon besgtimmt eine viertel Stunde untenstehenden Bildschirm an. Ist da was schief gegangen und wenn ja, was kann ich tun? Laut Anleitung sollte das Tab ja von selbst wieder booten.

Grüße,

selcall

Edit: nach manuellem Ausschalten geht's jetzt. Hätte aber laut Anleitung von selber booten sollen...

Mit MobileOdin is das immer so ne sache mit Odin 1.85 am PC klappt alles wunderbar. Der Guide wurde nur von Xda übernommen mehr ned. Aber gut das es bei dir jetzt auch geklappt hat wünsche dir viel spaß mit 4.0.4 =)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Aber es funktioniert alles bestens, also wer sich noch nicht traut weil ICS noch nicht für das 10.1n verfügbar ist kann diese Firmware ohne Bedenken installieren es funktioniert alles.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nach problemloser Installation (alle Apps und Daten blieben vorhanden, lediglich einige Icons waren aus den Homesreens verschwunden und z.B. meine Bibliothek im eReader war leer und ich musste die eBooks neu importieren) läuft das Ganze bei mir echt toll. Fast könnte ich sogar auf die Shell-3D verzichten (die läuft übrigens auch gefühlt noch etwas flüssiger seit dem Update auf ICS).

Allerdings stört etwas die installierte weiße Tastatur (bietet zwar viele tolle Einstellungen, aber allein die Auswahl der Umlaute war unter HC bei der schwarzen Samsung-Tastatur um einiges besser gelöst). Naja, alternativen gibt es ja glücklicherweise, wäre halt schön gewesen, wenn die Standard-Tastatur reichen würde.

Ansonsten habe ich immer mal wieder Probleme mit dem W-Lan. Hier werden meine beiden Netze (ich habe an jedem Platz im Haus dank ausgewählt platzierter Repeater mindestens 90% Signalstärke) teilweise als außerhalb der Reichweite angezeigt und ich bekomme keine Verbindung über W-Lan. Wenn ich dann das W-lan mal deaktiviere und wieder anschalte funktioniert es wieder für einen gewissen Zeitraum. Unter HC hatte ich keinerlei Probleme in dieser Hinsicht. Hat jemand ähnliche Erfahrungen gemacht?

Gruß

Edgar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also bei mir funktioniert bis auf eine Sache alles wunderbar.

Und zwar zieht der Stand By Zustand enorm am Akku. Manchmal bis zu 18% über Nacht. Keine App kann ich dafür verantwortlich machen.

Hat jemand das gleiche Problem?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja hier

also mein Akkuverbrauch ist auch sehr hoch hält gerade mal 2 Tage bei intensiver nutzung nur 1 Tag..(und habe noch keine Apps install. die viel Saft brauchen bzw.keine andren wie vorher geschweige denn GPS oder sowas und es läuft dauerhaft über W-Lan

deswegen überlege ich wieder zu cm9 oder cm10 zu wechseln da hatte ich manchmal bis zu einer Woche ruhe zwecks aufladen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich hoffe da ändert sich noch was bis zur Final Version. Solange werde ich auch wohl wieder zurück wechseln.

Zum ausprobieren war es ja schon mal gut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Habs mir auch aufgespielt. Läuft eigentlich ganz prima, mich nervt nur unten das ständige SIM-Icon, da ich das Tab nur per WIFI benutze. Bei der 3.2 war da nichts zu sehen. Kann man das irgendwie deaktivieren?

Nur aus Neugierde: Was würde eigentlich passieren, wenn ich auf einem 7501 die FW des 7511 aufspielen würde? Würde einfach nur das 3G-Modul nicht funktionieren, oder wäre da was anderes?

Lapje

Nachtrag:

Leider kann ich die CWM-SuperSU-v0.94.zip nicht installieren, bekomme immer eine Fehlermeldung:

"Error in /sdcard/clockworkmod/backup/CWM-SuperSU-v0.94.zip

(Status 0)

bearbeitet von Lapje

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie lange brauchte denn der erste Start bei euch?

Bei mir wird minutenlang das blinkende Samsungzeichen gezeigt, aber es geht nicht weiter. Bestimmt schon ne viertel Stunde oder länger?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sorry, vergessen :)

Hab nen 10.1N

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie lange brauchte denn der erste Start bei euch?

Bei mir wird minutenlang das blinkende Samsungzeichen gezeigt, aber es geht nicht weiter. Bestimmt schon ne viertel Stunde oder länger?

Mach mal ein full Wipe. Dann sind alle Daten weg, aber sollte dann starten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die Idee kam mir auch ne Stunde später :) Und et läuft, sogar super!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe ein 7501 von Vodafone, bisher gab es keine OTA :(...

Gesendet von meinem HTC One X mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Habe ein 7501 von Vodafone, bisher gab es keine OTA :(...

Gesendet von meinem HTC One X mit Tapatalk 2

Tja, da hilft nur warten und hoffen oder halt selbst aktiv werden und die 4er Firmware mit Odin selbst flashen.

Ich bin bei solchen Sachen bis zu meinem GT auch immer sehr vorsichtig gewesen, aber da ich als Besitzer eines deutschen 7500 noch nicht mal HC 3.2 bekommen habe, blieb mir seinerzeit keine Wahl. Die ganze Prozedur ist recht einfach und das Warten hat ein Ende :icon_chee.

Gruß

Edgar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Tja, da hilft nur warten und hoffen oder halt selbst aktiv werden und die 4er Firmware mit Odin selbst flashen.

Ich bin bei solchen Sachen bis zu meinem GT auch immer sehr vorsichtig gewesen, aber da ich als Besitzer eines deutschen 7500 noch nicht mal HC 3.2 bekommen habe, blieb mir seinerzeit keine Wahl. Die ganze Prozedur ist recht einfach und das Warten hat ein Ende :icon_chee.

Gruß

Edgar

Die 3.2er habe ich gottseidank erhalten. Ich hoffe das die 4er auch bald dran ist :(

Gesendet von meinem HTC One X mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0