Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Optimierte Stock ICS v28G builds für CMW und NVFlash

179 Beiträge in diesem Thema

Geschrieben (bearbeitet)

warum bleibt nach 5 minuten ohne bedienung mein bildschirm schwarz aber die home und suchen lichter gehen an...

danke euch

p.s. ich hab noch nicht die decodexed probiert

p.p.s. es dauert nur ewig bis der bildschirm wieder aus seinem standby wiederkommt..oder ist das nur n bedienfehler ?

bearbeitet von maclinuxfree

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo, ich habe probleme beim Download der Dateien. Beim öffenen der Zip Datei gibt es eine Fehlermeldung. Gibt es noch einen zweiten Server wo ich laden kann ?

mfg luke1231

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Stefan von mir ein riesen :thankyou:

Hammer Rom. Ich wollte mir Gestern die V28G kdz flashen, aber hat mehrfach nicht geklappt, warum auch immer (liegt bestimmt an mir). Übrigens auch andere Stock Roms konnte ich nicht mehr flashen. Zutiefst deprimiert war ich.

Und sieh da Heute after work, mein erster Gang nachdem die Kids im Bett verstaut waren... bb geflasht und die ROM wie beschrieben mit NVFlash drauf gebügelt. Hat beim ersten mal sofort ohne Probleme gefunzt. Ich poste nicht mehr so viel, aber das muss ich mal los werden.

Erster Eindruck richtig gut. Bin mal gespannt, wie mein Mobile die nächsten Tage läuft.

Beste Grüße

Bumf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sch... Jetzt hab ich gestern abend diese version geflasht, hab natürlich vergessen die wi-fi einstellungen zu ändern. Wenn man wi-fi im standby IMMER an läst, ist der akku genau so schnell leer wie der geldbäutel an der tankstelle nach dem tanken.

http://s1.directupload.net/file/d/3074/nvmhrtyn_png.htm

Ansonsten ist diese rom gueste typisch einfach nur super.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das mit dem WLAN kann ich bestätigen ;)

Vielleicht hat mir jemand einen heissen Tip. Warum geht nach einem Reboot die Einstellung der Bildschirmhelligkeit verloren ?

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wegen WiFi könnt ihr folgendes probieren:

unter Einstellungen WiFi kommt mann mit der linken Bildschirmtaste (Menütaste) zu den erweiterten Optionen. Dort kann man dann einstellen ob WLAN auch im Standby (Bildschirm aus) weiter aktiv bleiben soll (war bei den GB Roms glaube dann immer aus). Außerdem kann man dort noch schwache Netzwerke meiden, was bei WLAN dann mehr Strom zieht, weil stärker gesendet werden muss.

MfG

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das mit dem WLAN kann ich bestätigen ;)

Vielleicht hat mir jemand einen heissen Tip. Warum geht nach einem Reboot die Einstellung der Bildschirmhelligkeit verloren ?

Danke

...komisch hab jetzt ne sim-karte drin und da gehts auch schon mit der helligkeit :icon_lol:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Stefan :wave:

Wie sieht es mit Mounttweaks aus?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Erster Tag ist rum und ich muss sagen im großen und ganzen echt gut.

Akku ist etwas schnell leer, hält ca 24 Stunden (wobei ich meine Finger nicht davon lassen konnte und viel gemacht habe).

Bei mir dauert es einige Zeit (ca. 1-2 Sekunden) bis sich der Homescreen aufgebaut hat z.B. wenn man von den Anwendungen zurück geht. Ist bis jetzt das einzige, was mir "negativ" aufgefallen ist.

Ergänzung: allerdings nur wenn ich uber den Zurückbutton gehe, über den Homebutten geht es gefühlt sofort.

Akkufrsser scheint bei mir das Display zu sein 55%, sind jetzt beim schreiben 3% verbraucht.

Performance ansonsten echt smooth.

Also dafür, dass es noch keine alpha ist, beide Daumen hoch.

Beste GRüße

Bumf

bearbeitet von Bumf
Ergänzung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bumf, das habe ich auch, gerade wenn ich Fratzenbuch oder so bin, und die Tastatur öffne... denn "schnaaarrrch" ^^

hatte dann einfach mal nen neustart gemacht und dann rannte es wieder...

obwohl der arbeitsspeicher eigentlich vorher noch gut frei war... was ich vermisse ggü. dem cm7.2 das zurück festhalten und die anwendung komplett zu killen (schliessen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Trohjahn

Halte mal die Home-Taste gedrückt, um zur Liste zu kommen, bei der noch geöffnete Apps im Hintergrund laufen anzuzeigen. Dann schiebst du die jeweilige App nach rechts oder links und kannst somit die App killen.

Weiss aber nicht zu 100%, ob die App dann sozusagen wie "Stoppen erzwingen" beendet wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Trohjahn

Halte mal die Home-Taste gedrückt, um zur Liste zu kommen, bei der noch geöffnete Apps im Hintergrund laufen anzuzeigen. Dann schiebst du die jeweilige App nach rechts oder links und kannst somit die App killen.

Weiss aber nicht zu 100%, ob die App dann sozusagen wie "Stoppen erzwingen" beendet wird.

nein, damit wirfst sie nur aus der liste ^^ mehr ist das nicht... sie bleibt aktive... kannst ja mal welche rauswischen, dann geh auf ausführte dienste... da sind sie weiterhin...

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, alles klar. Hab nicht genau nachgeschaut ^^ Gut zu wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

warum bleibt nach 5 minuten ohne bedienung mein bildschirm schwarz aber die home und suchen lichter gehen an...

danke euch

p.s. ich hab noch nicht die decodexed probiert

p.p.s. es dauert nur ewig bis der bildschirm wieder aus seinem standby wiederkommt..oder ist das nur n bedienfehler ?

Hi ihr,

ich hab die Lösung...bitte kein erzwungens GPU-Rendering verwenden...dann gibts auch keine Fehler...

cya

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hilfe. die ganzen download ordner sind leer. was is da los?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hilfe. die ganzen download ordner sind leer. was is da los?

hoeh ??? noe alles da, stock kernel und so weiter noch da...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

wenn ich auf second edition klicke sind die ordner leer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die sind doch hier drinnen, oder nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

es gibt noch keine second edition,Stefan hat wohl nur schonmal Ordner angelegt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Second Edition wird gerade hochgeladen!

Die empfehle ich dann auch! Da wurde der Bootloader gefixt, so das Smartflash wieder funktioniert!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0