• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Palm Mobile Hotspot problem

Frage

Geschrieben

Hallo zusammen,

Ich hatte mein Palmpre auf webos 2 geupdatet. Alles lief super auch das oben genannte App. Da ich nun aber plötzlich das Problem hatte das mein Pre ein Boot loop hatte, habe ich zwangsweise webos 1.4.5 installiert. Ab den moment kommt immer ein Error das ich den Hotspot nicht mehr installieren kann. Gut dachte ich mir also wieder webos 2 drauf... Denkste ich bekomme immer die Meldung "fehler bei der Installation". Hat wer ein Rat wie ich das Problem lösen kann oder ein Tip?

gruss

Sven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8 Antworten auf diese Frage

  • 0

Geschrieben

Tritt das Problem auf, wenn Du die App über den AppCatalog installieren willst, oder wenn das System und die im webOS Profil gespeicherten Apps wieder hergestellt werden sollen?

Bei letzterer Variante könnte es daran liegen, die aus dem AppCatalog entfernt wurde. Warum auch immer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Beides. Ich hatte bei der 1.4.5 auf dem Appstore installiert und bekomme nach dem DL gleich die Fehlermeldung. Nachdem ich 2 wieder installiert habe war das App mit den gelben ! geflaggt und bekomme die gleiche Meldung nach dem Download.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Neu starten des Gerätes hat auch nix gebracht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe ich schon mehrfach gemacht, Akku raus etc... ich kann alles andere installieren nur halt den Hotspot nicht mehr :( Ist echt komisch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

habe das gleiche problem. Nach wechsel von Pre auf Pre+ bricht die wiederherstellung des MHS mit "Installationsfehler" ab. Scheint ein Problem der App zu sein.

Gruß, Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Könntest Du zunächst als Zwischenlosung die Preware App FreeTether nutzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

FreeTether << danke für den Tip das kannte ich nicht, Funktioniert wunderbar :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe das selbe Problem. Alles fing damit an, dass ich Wake on Lan nicht installieren konnte. Hab WebOS 2.1 neu draufgeflasht und auf Werkseinstellung zurückgesetzt. Dann ging auch der Hotspot nicht mehr. Habe es dann mit WebOS 1.4.5 versucht und mit neuen Palm-Profilen. Alles vergebens.

Ich vermute, dass es mit dem Appkatalog zusammenhängt. Kann jemand ausprobieren ob er Wake on LAN oder den palm Hotspot installieren kann?

Kann man sich direkt an die Leute vom Appkatalog wenden?

LG Chribel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0