• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Palm Pre 2 Review / Test / Erfahrungsbericht

Frage

Geschrieben

brauchen wir nicht extra...

Der neue Palm Pre 2

Pro:

- geniale Geschwindigkeit

- klasse Display, Glas macht nen richtig guten Eindruck

- Karten zusammenfassen macht lust auf mehr

- BT scheint schneller zu connecten

- nun sind auch BT Keyboards möglich, na wers bracht. :-)

- WLAN schnelle Verbindung und absolut stabil

- Akku soweit hält länger als beim Pre, genaueres nach ein paar Tagen

contra

- Kalender immer noch ohne Einladefunktion unter Exchange

- mir persönlich hat das alte Design besser gefallen, war irgendwie runder

Erstes Feedback: auch wenn der Pre 2 mit 499,- + Versand nicht günstig ist, würde ich ihn wieder kaufen. Umlaute sind genau wie vorher verwendbar. tastatur ist QWERTY, also ohne weiteres verwendbar. Der USB-Anschluß hat nun keinen Deckel mehr, was mich aber nicht stört. Kamera Teste ich noch.

Ansonsten genau die gleiche, geniale Bedienung wie beim Pre mit 1.4.5

Gruß

sascha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

40 Antworten auf diese Frage

  • 0

Geschrieben

Danke Sascha,

wie schauts mit Umlauten und der deutschen Sprache aus?

Preware auch mit webOS 2.0 möglich?

Sind mehr Apps im App-Catalog, oder ist der identisch mit dem webOS 1.4.5. Katalog?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Umlaute in deutscher sprache wie beim alten Pre möglich. Bei Erstinstallation wird nach der Sprach gefragt und nach Inbetriebnahme ist er dann komplett in deutsch. Shop kann ich noch nicht sagen, aber es scheinen die gleichen anwendungen zum jetzigen Zeitpunkt zu sein.

Ach, und Preware probier ich noch.

bearbeitet von wawa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Preware läuft. Dank Sabro hats nun auch mit dem neuen Novacom Treiber geklappt. Hab schon ein bischen rumprobiert. Erstes Resultat. Die existierenden MP3-Player Alternativen laufen nicht, da sich wohl die Bibliotheken-Verwaltung geändert hat.

BTW: Slider-Spiel ist immer noch gegeben. :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Du willst und also hiemit sagen, dass man ein Gerät für 499€ kauft und es wackelt immer noch so seltsam nach rechts und links ?

Echt Schade, ich hätte gedacht, dass da HP ansetzen wird und ein rundes, qualitatives und schnelles Gerät auf den Markt bringt.

OS hin oder her, das ist für mich als PALM Fan leider keine 499€ wert. Ich werde dann wohl warten, bis es bei ebay für Peanuts weggeht, wie das jetzige Pre.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Das ist doch aber normal bei ''bananen'' Slider das der Wackelt.

Dr geht ja nicht gerade nachoben wie bei den alten Samsung Slidern zum beispiel.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hat mich beim Pre auch nicht besonders gestört, aber der Mechanismus könnte schon etwas exakter sein. Also ich ärgere mich immer nich nicht die 499,- EURO ausgegeben zu haben. Jetzt läuft das webOS noch mal runder.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

So, erste negativer Erfahrung. Bei Laden mit TouchStone wird der Pre 2 extrem warm. Ich habe ihn dann nach 20 Minuten und nicht voll geladen vom Stone genommen. Nachdem er Eingaben auf dem Touchscreen nicht mehr reagiert hat, erst mal ausgeschaltet und 10 Minuten gewartet. Dann wieder an und er funktioniert wieder.

Auch das Display war extrem warm. mal schauen, was der Support dazu sagt.

PS: Govnah zeigt leider keine Temperatur an.

Gruß

Sascha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ist auch logisch, daß Govnah nichts anzeigt, denn diese Funktion hat der Standardkernel nicht...

Sabro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Mal ne Frage an Sascha, die ich in einem anderen Thread schon bezogen auf 1.4.5 gestellt habe. Also nicht böse sein, aber ich schätze mal, den anderen Thread liest Du nicht unbedingt.

Ich synchronisiere mit Google. Dort habe ich bei einigen Kontakten auch Webseiten eingetragen. Die werden bei 1.4.5 nicht zum Pre synchronisiert, alle anderen Daten schon.

Hast Du das mal bei 2.0 getestet bzw. könntest Du das mal machen? Wäre klasse, weil die Webseiten für mich extrem wichtig sind.

Besten Dank,

Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nutze zwar nicht Google zum sychronisieren, hab es aber eben mal getestet. Die unter URL eingetragene webseite wird mit übertragen und ist Bestandteil der Kontaktkarte. Die Webseite wird direkt aufgerufen, sobald diese per Geste angesteuert wird.

Klappt.

Und nu schalt ich den Google sync wieder ab. :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hi,

Ich hab mein Pre2 jetzt seit einigen Wochen. Bin seehr zufrieden mit dem Gerät die Geschwindigkeit ist einfach spitze. Das einzige Problem das ich habe ist das der App Catalog nur minimal funktioniert. Beim ersten Start wurden zwar die meisten meiner alten Apps geladen aber einige fehlten. Von den geladenen laufen auch einige nicht (z.B. Dr. Podder). Wenn ich den App Catalog starte kommt erstmal "Keine Anwendungen gefunden". Nur über die Kategorien lassen sich ein paar Apps finden.

Liegt das daran das WebOS 2.0 hier in D noch nicht ..... sagen wir mal ... "freigeschalten" ist? Hier ein Screenshot:

findapps20100812112804.png

Edit: Mittlerweile ist eine der "fehlenden" Apps aufgetaucht (Angry Birds) und ich konnte sie auch kostenfrei runterladen (wurde ja schon mal von mir gekauft). Habe kurz vorher in den Dmod gewechselt. Könnte das daran liegen?

Gruß Michl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Nicht alle Apps laufen. Da hast du recht. Solltest du auf die kostenpflichtigen oder kostenlosen Apps unten in der Ansicht wechseln, siehst du eigentlich direkt mehr Apps. Ich denke mal, dass die erste Ansicht für Empfehlungen gedacht ist, die es aber für den Pre 2, auf alle Fälle in D, noch nicht gibt. So habe ich auf alle Fälle die Ansicht verstanden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Genau das war meine Frage. Dachte mir schon das es die Empfehlungen noch nicht in D gibt. Durch meinen Wechsel in den Dev-Mode sind jetzt alle Apps verfügbar mein Problem ist also gelöst. Auch wenn einige noch nicht laufen aber das wird wohl noch kommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

nochmal zu der URL-Sync-Geschichte. Wenn ich ne URL auf dem Pre Plus eingebe, wird die bei mir auch zu Google synchronisiert. Nur andersrum geht's nicht. Eine Adresse, die ich bei Google eintrage, wird nicht zum Pre übertragen...

Falls Du irgendwann noch mal Zeit und Bock hast, das zu testen...

Würd mich schon ganz schön freuen. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Zusammen,

ich hab jetzt seit 3 Wochen mein Pre2 und muss mit sehr vielen bugs leben. Von daher wundere ich mich das hier noch nicht so viel negatives gelesen habe. Oder hab ich ein Montags pre2?

Ich finde das System und die Ideen die dahinter stecken echt toll, deswegen hab ich es auch noch und warte auf ein update! Aber mein iPhone 2G hat mir einiges weniger nerven gekostet!

Fehler:

- Akku hält max.10 h (keine Programme offen, WLAN an, BT aus, sync von gmail 15 min, facebook als synergy dienst)

- Alle zwei Tage muss ich mein Handy neu starten, weil die Fehlermeldung kommt nicht genug speicher verfügbar, obwohl alle Karten geschlossen sind.

- Mail client holt die eMails nicht ab, obwohl ich alle 15 min eingestellt habe. Erst wenn ich manuel auf laden klicke kommen die eMails!

- Zum teil sehr träges verhalten, wenn man nach einem Gespräch auf Auflegen klickt.

- Zum teil nicht erreichbar, obwohl das handy Empfang anzeigt!

Gruß

fisi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo ifisi,

Akkulaufzeit bei mir min. zwei Tage, inkl. Telefonieren und ständigem Pushmail über Exchange sowie BT immer an. WLAN meist aus.

Aufhängen habe ich gar nicht und ein Hinweis, dass der Speicher voll ist, habe ich auch noch nicht gesehen. Mails werden immer abgeholt und ein träges Verhalten kann ich nur entdekcen, wenn ich eine Anwendung instaliere, die nicht für webOS 2.0 gedacht ist. Die schmeisse ich dann aber direkt wieder runter. Bin sowieso nicht der App Sammler. :-)

Erreichbarkeitsprobleme kann ich auch nicht entdecken, obwohl ich das Handy beruflich einsetze. OK, bei Grenzübertritten, kann der Empfang schon mal abbrechen. Das hat dann aber eher einen anderen Grund als nen Fehler im Pre2. :-)

Also ich würds bei Palm überprüfen / tauschen lassen. All das kann ich nicht feststellen, aber mit meinem alten Pre hatte ich ne ähnliche Akkulaufzeit. :-(

Gruß

Sascha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Markus: Genau das habe ich getan. Eine Webadresse bei einem Kontakt bei Google eingetragen und dann meinen Pre2 mit meinem Googlekonto synchoniert. Daraufhin war der bei Google eingegebene Kontakt inkl. der Webadresse auf meinem Pre2 und ich konnte den per Geste direkt aufrufen.

Passt das so?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Perfekt passt das! ;-)

Besten Dank!

Dann scheint das eine Sache zu sein, die bei 2.0 behoben wurde. Muss ich wohl warten, bis die das auch für die alten Geräte rausbringen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@ifisi:

Das mit der Akkulaufzeit hatte ich bei meinem Pre Plus auch, als ich bei Google zusätzlich zu meinem Hauptkalender noch einige andere hatte. Da scheint der sich dumm und dusselig zu synchronisieren und der Akku war bei mir auch nach 10-12 Stunden leer. Nachdem ich die Kalender gelöscht hatte, hatte ich auch das Problem nicht mehr.

Vielleicht hilft das ja in diesem einen Punkt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

@ifisi

Die Probleme mit dem Eingang von Anrufen trotz Empfang gab es auch schon beim Pre. Oft lag es dann allerdings am nur verfügbaren 2 G Netz.

Leider ist es dann, wenn Dein Pre2 gerade irgendetwas synct und somit eine Datenverbindung aktiv ist, nicht möglich zu telefonieren. Wie gesagt, das liegt aber dann am Netz.

bearbeitet von Palmin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0