• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Palm Pre - Messenger Patch - Neue Version mit MSN, ICQ, usw...

Frage

Geschrieben (bearbeitet)

ACHTUNG:

FÜR USER MIT FW 1.3.5.x GEHT ES HIER ENTLANG!!

!!! INSTALLATION !!!

(stand 03.01.10)

!!! Wichtig !!!

Für diejenigen bei dem der Patch nicht (richtig) Funktioniert....

Das Handy mit WebOS Doctor komplett neu Bespielen! Ganz Wichtig: Direkt auf Firmware 1.3.1!

Ein Update von Firmware 1.1.3 auf 1.3.1 stört die Installation des Patches (warum auch immer?)

SOLLTE es dennoch nicht gehen, dann wohl nur noch mit der Radikale Variante: http://www.handy-faq.de/forum/palm_pre_forum/109563-palm_pre_profil_inhalt_loeschen.html und dann mit WebOS Doctor auf 1.3.1 Flashen!

ES SIEHT NACH VIEL ARBEIT AUS, IST ES ABER WIRKLICH NICHT!

ICH HABE ES NUR WIRKLICH SCHRITT FÜR SCHRITT ERKLÄRT!

01) Ladet euch die neusten Versionen von WebOS Doctor + Quick Install runter. (Netload.in)

02) Ladet euch den WebOS Patch sowie den neusten Messanger Plugin runter (Netload.in)

03) Den Dev Mode anschalten, das geht in dem ihr das ein tippt: "upupdowndownleftrightleftrightbastart" (ohne Anführungsstriche!!)

04) Ein Dev Mode Symbol erscheint, den ihr darauf bestätigt. Das Handy Startet neu!

05) Wenn fertig Hoch geladen, dann Datenkabel anschliessen! und nichts auf dem Display auswählen!

06) Startet nun Quick Install 2.9

07) geht rechts auf den HDD Symbol (unter den Dicken grünen Plus und roten Minus zeichen)

08) Wählt nun oben "WebOS-Internals (all) feed"

09) Nun unten in der Liste rechts ein Hacken auf "Package Manager Service" und gleich da runter den "Preware" App. Drückt dann auf Download!

10) Schließt nun das Fenster, nun sollten 2 Zeilen im in der Mitte des Programms auftauchen. Drückt unten auf "Install"

11) Wenn er fertig ist, unbedingt Datenkabel Abziehen und Handy komplett neu starten!!

12) Schließt am sichersten noch mal Quick Install

13) Nach dem Handy neu Start das Datenkabel wieder anschliessen (wieder nichts auswählen!)

14) Quick Install 2.9 Starten! Drückt im Quick Install Programm rechts auf dem grossen dicken grünen Plus (+) Zeichen

15) wählt nun den WebOS Patch aus (org.webosinternals.patch_2.5.9-3_armv7.ipk)

16) Drückt unten im Programm auf "Install"

17) Wenn er fertig ist, unbedingt Datenkabel Abziehen und Handy komplett neu starten!!

18) Schließt am sichersten noch mal Quick Install

19) Nach dem Handy neu Start das Datenkabel wieder anschliessen (wieder nichts auswählen!)

20) Quick Install 2.9 Starten

21) Drückt im Quick Install Programm rechts auf dem grossen dicken grünen Plus (+) Zeichen

22) Wählt nun den Messanger Plugin (org.webosinternals.messaging_1.2.3_armv7.ipk)

23) Drückt unten im Programm auf "Install"

24) Das Handy Rebootet sich von selbst! Das ist normal! Sollte es nach der Installation nicht tun! dann macht es Manuell! SEHR WICHTIG!

25) Fertig!!

Wenn ihr alles so durch geführt habt, sollte es nach der Installation und neu Start dann nun so aussehen:

mp2r0gb.jpg

Getestet auf:

- US Firmware 1.3.1

- DE/EU Firmware 1.3.1

Infos:

- MSN geht NUR mit 3G-Netz

- ICQ hingegen auch mit 3G & 2G!

Fixes in Version 1.2.3:

- Fixed Server settings post WebOS 1.3.1

- Fixed all plugins that require server settings

- Made some changes for QQ it may work?

- Added a appinfo.json file so mvapp may now work

- Added more robust database removal (Nay even fix database installation)

- Fixed Yahoo working after removal of plugins

Alle Downloads: Update 03.01.10 Download über Netload.in

- WebInternals Patch + Messenger Patch 1.2.3

- WebOS Doctor Firmware 1.3.1 + WebOS Quick Install 2.9

bearbeitet von cvpcvp
Warnung hinzugefügt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

331 Antworten auf diese Frage

  • 0

Geschrieben

Also mit dem app leuft bei mir msn aufm pre mitv.1.3.1??

Jetzt muss nur noch sowas für icq kommen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

du meinst, das bei dir MSN ohne Wlan perfekt über 3G-Netz läuft?

Kannst du uns folgendes erklären:

1) Muss man den alten Patch Deinstallieren?

2) Braucht man beides? Sprich den Emulator auch?

3) Geht das dann nur über den Emulator oder auch wie davor über den Chat/SMS Button?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

sorry keule,ich glaub du hast mich falsch verstanden oder ich hab mich falsch ausgedrueckt...

ich hab auch die frage gestellt ob das so funzt..grins...

funzte der alte patch nur über wlan aber nicht unterwegs im 3g netz???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

joa, man kann das nicht richtig aus deinem Satz lesen.

Hab es installiert und es funktioniert Perfekt ohne Wlan, also über 3G, MSN sowohl als auch ICQ!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

bitte erklaer mir wie!

ich bin der gluecklichste pre nutzer wenn ich icq und mdn drauf haet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Make sure to

1. Download the latest WebOSQuickInstall (2.9 at the time writing)

2. Install GNU Patch from the WebOS-Internals (Pre) feed

3. Install IPKG Service from the WebOS-Internals (all) feed (das habe ich nicht gemacht bzw. nichtgefunden, EGAL geht auch ohne :D)

4. Install Preware from the WebOS-Internals (all) feed

I rebooted at this point, but I don't think it's essentially important... Better rebooting once than resetting, aye?

5. Download the latest version of Messaging Plugins (1.2.3 at the time writing)

6. Add the ipk file in WOSQI (big, huge, green + Button) and install it.

Note that to the end of install (it does take a while) the Pre is getting reset. Don't worry, that's perfectly fine and also mentioned on page 1. The install seems to be hanging at that point. Don't force quit WOSQI and keep your Pre connected.

Remember to have your Pre plugged in via USB and have it set to Charge Only (nur aufladen).

I have not had any problems following the guide on page 1 (I do study technical documentation, actually...), although a more step-by-steppy guide is more clear for most average users.

I had the no-provider-buttons issue like the first two or three times I installed yesterday, the latter two to three times it worked fine, but I crashed my Pre with other patches - seems there's still a lot of patches quite buggy on 1.3.1...

Enjoy

viel spaß!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hehe ...du sack ;)

ich soll das verstehen mit meinen 5 klasse schul eng?lol

du wuerdest mir echt ne riesen freude machen wenn du mir des auf deutsch erklären wuerdest..ist doch auch bald weinachten...grins...

komm schon....bittö.... ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also mit dem app leuft bei mir msn aufm pre mitv.1.3.1??

Jetzt muss nur noch sowas für icq kommen ;)

Damit läuft ICQ doch wunderbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich hoffe ich kann einigen von euch so dazu verhelfen das Messaging Plugin richtig zu Installieren.

1. Preware und IPKG Service findet ihr im WebOSQuickInstall unter dem reiter "WebOS-Internals Feed (all), dort macht ihr einen haken bei "Package Manager Service" und "Preware".

Habe hier das ganze nochmal als Screenshot angehangen Klick hier.

2. WebOS Patch findet ihr hier Download via Rapidshare.

3. Messaging Plugin findet ihr hier Download via Rapidshare.

!!!Achtung Bitte nach jedem schritt das Pre neu starten!!!

Danach sollte das ganze dann so ausschauen

mp2r0gb.jpg

Mit freundlichen Grüßen,

fubuday

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

gibts keine Möglichkeit das einfach und direkt über Preware zu installieren??

Dort finde ich den Patch und das App leider nicht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

jaystar, es sind echt nur 3-4 Schritte, es ist schon sehr einfach erklärt :) du packst das auch, glaub mir! Mach einfach genau das was fubuday geschrieben hat! Die mini mühe lohnt sich aus :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich stehe kurz vor der Resignation,...

unter der vorherigen Firmware versuchte ich unsinnigerweise, den Patch zu installieren, was scheiterte. Neue Firmware installiert, alles runter geworfen und neu aufgespielt und bekomme folgendes Bild:

d2a249b5.jpg

Lösche ich sämtliche Hombrew-Patches und -Apps, so erscheinen die Felder weiterhin. Dann jedoch ohne Beschriftung.

Jemand 'ne Idee?

Nachtrag: Bevor jemand die Frage stellt - Yahoo funktioniert trotz der Anzeige des Logos ebenfalls nicht. Weiß allerdings nicht, ob das nicht vllt daran liegt, dass das Pre versucht meine Adresse mit @yahoo.com anzumelden, obwohl ich über das deutsche Yahoo registriert bin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich stehe kurz vor der Resignation,...

unter der vorherigen Firmware versuchte ich unsinnigerweise, den Patch zu installieren, was scheiterte. Neue Firmware installiert, alles runter geworfen und neu aufgespielt und bekomme folgendes Bild:

d2a249b5.jpg

Lösche ich sämtliche Hombrew-Patches und -Apps, so erscheinen die Felder weiterhin. Dann jedoch ohne Beschriftung.

Jemand 'ne Idee?

Nachtrag: Bevor jemand die Frage stellt - Yahoo funktioniert trotz der Anzeige des Logos ebenfalls nicht. Weiß allerdings nicht, ob das nicht vllt daran liegt, dass das Pre versucht meine Adresse mit @yahoo.com anzumelden, obwohl ich über das deutsche Yahoo registriert bin.

Genau das gleiche problem hab ich... hm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

versucht es mal mit dem terminal per commandozeile zu deinstallieren..

dafür folgendes commando verwenden:

/var/usr/lib/ipkg/info/org.webosinternals.messaging.prerm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Vielen Dank für deinen Hinweis. Leider besteht das Problem dennoch weiterhin, sodass ich kurz davor stehe, das Gerät mit dem WebOS Doctor komplett umzuhauen. Gibt es dabei eine Möglichkeit, die SMS-Nachrichten auf dem Gerät vorher auf dem PC abzusichern?

Nachtrag/i]: Mit ICQ funktioniert der Patch offenbar - bei MSN und Yahoo tut sich jedoch nichts.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ja hast du den genau nach der Anleitung gemacht?, sorry wenn ich das Frage, aber manche tun einfach das was die wollen.

würde mal an der Stelle folgendes machen:

- Palm Backup machen, falls noch nicht gemacht!

- den Pre komplett neu Bespielen US/EU Firmware

- Updaten auf 1.3.1 (falls ältere Firmware im Punkt 2)

- Quick Install 2.9 runterladen (neuste Version geht besser mit 1.3.1)

- Package Manager Service Installieren + Reboot

- Preware + Preload Installieren + Reboot

- WebOS Patch + Reboot

- zu als letztes noch den Messanger Plugin Installieren und ein mal Rebooten.

Das sollte dann klappen :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich habe auch den Fehler das die Bilder nicht angezeigt werden (neben den Protokollnamen) und mein ICQ Account wird auch nicht angenommen. Gibt es da eine einfache, deutsche und schnelle Lösung zu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wie bringt man denn die zwei datein, die ich vorher über rapidshare geladen hab aufs handy?

Habs über quickinstall versucht aber der sagt immer no device found oder sowas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Wie bringt man denn die zwei datein, die ich vorher über rapidshare geladen hab aufs handy?

Habs über quickinstall versucht aber der sagt immer no device found oder sowas

Hast du das Pre im DevMode?

bearbeitet von me_jackass
falsch gequotet

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Also Leute ich habe echt kein plan was ihr da noch falsch machen könnt!

Also noch mal! Und das ging auch bei mir so!

1. DEV MODE EINSCHALTEN (falls der nicht an sein sollte!)

(upupdowndownleftrightleftrightbastart) Auf "ON" schieben => Handy Startet neu!

2. Ladet euch die neuste Quick Install 2.9 runter!!!!

3. Installiert den GNU Patch im Quick Install unter "WebOS-Internals (Pre) feed"

4. Installiert Package Manager Service im Quick Install unter "WebOS-Internals (all) feed"

(falls ihr den noch nicht haben solltet!!!)

5. Installiert Preware im Quick Install unter "WebOS-Internals (all) feed"

!!! NEU STARTEN !!!

6. Ladet den Messaging Plugin 1.2.3 runter !!!

7. Drückt nun im Quick Install den grünen Plus Knopf, lädt die im Punkt 5 runter geladene ipk datei und drückt unten auf Install

Es kann sein das der Pre sich aufhängt, oder das das Quick Install ein Programm Fehler beim Installieren gibt, drückt das mit Okay weg! Es ist normal und ja ich hatte es auch !!!

!!! NEU STARTEN !!!

und schon solltet ihr alles drin haben mit Bilder usw.

PS: Ich habe das auf meinen Deutschen O2 Pre mit US Sprit Firmware getestet!

MSN sowohl als auch mit ICQ über das WLAN Netz und natürlich auch über das 3G Netz!

Beides geht reibungslos!

bearbeitet von cvpcvp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0