• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

plötzliches flimmern auf v3i display

Frage

Geschrieben

Hi

habe seit gestern ein merkwürdiges flimmern auf dem v3i display. Habe im Forum gelesne und alle meinen das es an einem fehlerhalften flashversuch lag. Habe nun mir RSD Lite die Brandingfree R479_G_08.B4.34R 2mal geflasht und da flimmern ist immer noch da. Die anderen beiden Programme RadioComm und Multiflash nehmen leider keine .sbf sodnern nur .shx. Was sioll ich tun? Nochmal mit RSD Lite doer datei umnennen in .shx?

Danke für die Hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

6 Antworten auf diese Frage

  • 0

Geschrieben

Das umbenennen der Datei nützt dir nix, weil es unterschiedliche Formate sind.

Hast du das Flimmern den erst seit nem Flash?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also es ist mir dananch erst aufgefallen.... aber ich bin mir zu 90% sicher das es vorhe rnicht da war...weil bei der kamera sieht man es extrem.

Glaube es kam nach dem ädnern eines seems aber die sollten ja nach dem Fullflash alle behoben sein?

Lade gerade meinen neuen maxcell akku und man sieht es im mom krass (default theme des flashes) an den ecken des balkes am unteren Bildschirmrand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also ich habe diese Brandingfree jetzt schon mehrfach auf verschiedene V3i geflasht und da ist es mir nicht aufgefallen.

Flashe doch mal die D&G Firmware auf das Handy und schau dort mal nach.

cu

logofreax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@logofreax

Mit was hast du geflasht? Werde die D&G Firmware mal draufhauen.

edit:

Habe es mit der D&G Firmware getste... habe aber nun geshen das man die STreifen auf Weiß nicht sieht sodnern nur auf dunkelne Flächen. Was kann ich noch tun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich flashe immer mit RSD Lite. Und wenn das nix geholfen hat ist jetzt guter Rat teuer oder mal schauen, ob ich die Vodafone Firmware finde.

cu

logofreax

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Also langsam bin ich mir nicht mehr sicher. Weil ich habe jetzt schon soviel getan und es ist imme rnoch da und tritt NUR bei dunkelen bzw. schwarzen Flächen auf udn sieht aus wie ein interlaced effekt (Halbzeilendarstellung) Vielleicht ist es ja normal und ich habe es vorher nur nicht bemerkt? Weil auf meinem Hintergrund bild sind die Icons und alles adner nicht betroffen nur die dunkelen flächen.

?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0