Jump to content
Vielniks

Pokemon go auf S3?

Moin,

Ich würde gern pokemon go auf dem s3 spielen. Das läuft ja nur ab 4.4. Also habe ich über cyanogenmod Android 6 geflasht. Hat auch alles gut funktioniert. Allerdings erscheint das Spiel nach vor nicht im Play Store. Wenn ich es manuell installieren will, sagt es, Gerät nicht geeignet.

Was kann man tun? Hat es schon jemand zum Laufen bekommen?

Gruß

Gesendet von meinem SM-G920F mit Tapatalk

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×