• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Preware geht net mehr!?

Frage

Geschrieben

Moin Leute hab da schon länger nen problem und zwar immmer wenn ich preware srtarte kommt das:

Downloading Feed Information

http://ipkg.preware.org/feeds/palmcatalog/Packages.gz

dort bleibt der hängen / macht net weiter

und weiter geht der einfach net...

warum das? ich kann nichts machen...

wäre super wenn mir da einer helfen könnte.

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

30 Antworten auf diese Frage

  • 0

Geschrieben

versuch einfach nochmal auf "feeds aktualisieren" zu klicken - einfach ein paar mal wiederholen. Dann sollte es funktionieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

wenn nicht, gehst du über feeds verwalten und schaltest den palm catalog sowie die feed aktualisierung dafür ab, hatte das gleiche problem, danach ging es wieder... gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Moin Leute hab da schon länger nen problem und zwar immmer wenn ich preware srtarte kommt das:

Downloading Feed Information

http://ipkg.preware.org/feeds/palmcatalog/Packages.gz

dort bleibt der hängen / macht net weiter

und weiter geht der einfach net...

warum das? ich kann nichts machen...

wäre super wenn mir da einer helfen könnte.

mfg

Hallo! Seit einigen Tagen habe ich das gleiche Problem. Nach dem ich mehrmals versucht habe feeds zu aktualisieren, kam die Meldung, dass meine Version von preware alt ist und ich sie deinstallieren und die aktuelle Version neu installieren soll. Ich weiß aber nicht, wo ich die neue Version WebOS Quick Installer finde. Die neueste, die im Forum steht ist WebOSQuickInstall Precentral Download von 27.02.2010. Ist dies jetzt die aktuellste? Und zweite Frage: wie deinstalliere ich Preware? auch über WebOSQuickInstall?

Vielen Dank im Voraus,

Elena

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hallo Elena_X,

also Preware wird am Besten über Preware aktualisiert. Und das wird Dir in Preware nach der Feed-Aktuallisierung auch angezeigt. Neuste Version ist 1.1.4

Ansonsten entfernst Du Preware wie jede andere App.

Stratbildschirm öffnen, auf Startbildschirm tippen, Anwendungsliste, Preware raussuchen, drauf tippen und entfernen bestätigen. Fertig!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke! Und wo finde ich neue Version von WebOSQuickInstall?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich nutze QI nicht sehr oft. Kann Dir da also wenig helfen. Aber auch QI informiert Dich nach dem Start über neuere Versionen. Also älteren OI starten und update laden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Danke! Und wo finde ich neue Version von WebOSQuickInstall?

google nach "precentral webos quickinstall 3.14"

schnellere möglichkeit zum löschen ist die orangene taste gedrückt zu halten und auf preware zu klicken wie wenn du es starten möchtest

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

google nach "precentral webos quickinstall 3.14"

schnellere möglichkeit zum löschen ist die orangene taste gedrückt zu halten und auf preware zu klicken wie wenn du es starten möchtest

Klugsch...!!! :goofy::icon_mrgr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Feeds verwalten...? Könnt ihr mir mal auf die Sprünge helfen. Habe das noch nie gelesen. Wie verwalte ich die Feeds? für den DAU bitte ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wie kommst du auf Feeds verwalten?

Regelmäßig Aktualisieren... Würde ich vorschlagen.... :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Wie kommst du auf Feeds verwalten?

ich kann mir vorstellen warum...

3. Punkt

10oicme.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Na dann wird es aktualisieren sein...

Viel mehr muss man ja bei den Feeds nicht machen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Na dann wird es aktualisieren sein...

Viel mehr muss man ja bei den Feeds nicht machen....

Was liest du beim 3. Punkt der Liste?

Verwalten = Feeds ein/ausschalten, hinzufügen, entfernen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Was liest du beim 3. Punkt der Liste?

Verwalten = Feeds ein/ausschalten, hinzufügen, entfernen

Ja das hab ich auch gelesen, aber wenn man da drauf klickt dann kann man nichts tun außer Feeds ein, ausschalten oder neue hinzufügen.....

Und wenn man auf dem Punkt ist dann kommt man von dort aus auch auf die Einstellungen und da kann man auch Feeds aktualisieren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich versteh gerade dein problem (oder was auch immer du hast) nicht?

die aktionen, die du selbst auch aufzählst, gehen über das einfache aktualisieren, das durchgeführt wird, wenn man nach änderungen den screen wieder verlässt, hinaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ich versteh gerade dein problem (oder was auch immer du hast) nicht?

die aktionen, die du selbst auch aufzählst, gehen über das einfache aktualisieren, das durchgeführt wird, wenn man nach änderungen den screen wieder verlässt, hinaus

Mein Problem? Ich habe keins. Wollte nur einen Rat geben....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

bei mein touchpad bleibt's am ende bei 'reading saved package list' stehen.

hab's gelöscht, neu installiert und hat beim ersten start getan, beim zweiten hängt's wieder.

weiß jemand weiter?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Bei mir spinnt Preware auch. Ich kann keine Paket-Updates machen und auch nix neues runterladen.

Könnt ihr mal schauen, wie das bei euch aussieht? Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann ich nicht bestätigen. Läuft alles normal. Vielleicht ist ja beim letzten Update, vor ein paar Tagen, etwas schief gegangen. Installier Preware am besten noch mal neu.

-- Sent from my Palm Pre3 using Forums

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Kann ich nicht bestätigen. Läuft alles normal. Vielleicht ist ja beim letzten Update, vor ein paar Tagen, etwas schief gegangen. Installier Preware am besten noch mal neu.

-- Sent from my Palm Pre3 using Forums

Das kann sein. Es geht nämlich immer noch nicht. Muss gleich mal gucken gehen, wie ich das am schnellsten auf die Reihe bekomme. Ist schon ewig her, dass ich Preware installiert habe. :eek:

Äähhh, was passiert mit meinen Patches und Apps, wenn ich Preware deinstalliere? Vorher Save/Restore?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0