Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Probleme mit Akku und Sound!

2 Beiträge in diesem Thema

Geschrieben

Hallo liebe Leute,

ich habe ein 7 Jahre altes Sony Ericsson, das bisher (toi toi toi) einwandfrei und fehlerlos funktionierte.

Dann, vor ca. 1 Jahr ging es einfach so aus und nicht mehr an. Ich hab es dann zu sämtlichen Shops gebracht, aber außer "es ist alt, kaufen Sie sich ein neues" hat mir keiner geholfen.

Habe dann im Internet recherchiert und ein Programm gefunden, mit welchem ich mein Handy wieder zum laufen bringen konnte. Seitdem ist alles wieder okay.

Gestern dann konnte ich auf einmal mein Handy nicht mehr laden (Akku war bei 12%).

Es kam ständig die Meldung "Error, stop charging", aber nach mehrmaligem an- und ausschalten, kam die Meldung auf einmal nicht mehr. Dann, nach ungefähr 10 Minuten sah ich nach meinem Handy und der Akku war bei 3%. Ich stöpselte mein Handy ab und schloss es an den PC an. So konnte ich es auf 53% aufladen.

So, ich testete nochmal ca. 5 Minuten mit Ladekabel: Akku war danach bei 33%. Daraus schlußfolgere ich nun, dass mein Akku sich am Kabel entlädt und nicht auflädt???

Vorsichtshalber habe ich heute schonmal einen neuen Akku + Ladekabel bestellt. Ich meine nach 7 Jahren treuer Dienste kann das ja auch nicht ewig halten.

Jetzt kam aber ein neues Problem hinzu:

Mein Handy ist zeitgleich mein Wecker. Ich mache es abends aus und früh geht es pünktlich von selber an. Heute bin ich (gott sei dank!) 5 Minuten später als sonst aufgewacht und wundere mich warum mein Handy noch nicht geklingelt hat, aber da sah ich, dass es schon klingelte - nur ohne Ton!

Ich machte es also an und checkte den Sound. Alles okay! MP3 Player funktioniert und wenn ich das Handy anlasse und den Wecker stelle, dann klingelt es auch wie gewohnt! Mache ich es allerdings aus, dann geht es zwar an und "weckt" mich, allerdings komplett ohne Ton. Wie ist das denn möglich?

Ich habe nochmals alle Einstellungen überprüft - sind wie bisher! Zudem lade ich mein Handy jetzt erstmal über Computer, was halt leider länger dauert, aber besser, als nix.

Hat irgendwer eine Ahnung woran das liegen könnte??

Sollte ich vill nochmal eine komplette Software draufspielen?

Achja: Nein, ein neues kaufe ich deswegen nicht

Danke im Voraus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Sollte ich vill nochmal eine komplette Software draufspielen?

das ist wahrscheinlich die beste Idee! Allerdings nicht, ohne vorher wichtige Daten wie Kontakte zu sichern...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0