Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

RedSn0w - FW 3.0 und Unlock 2G Anleitung

9 Beiträge in diesem Thema

Geschrieben

Hier die Anleitung für das 2G mit Unlock.

Der Unlock ist ganz einfach. Du machst erst eine Wiederherstellung mit Itunes auf 3.0. Dann startes du das Tool lade die 3.0 Firmware und folge der Anleitung. Setze einen Haken an Cydia und einen an Unlock. Dann mußt du das Baseband Bl39.bin und Bl46.bin einladen, findest du im Netz oder PM an mich. Dann folgst du einfach der Anleitung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi, Raven45!

Wenn ich eine wiederherstellung auf 3.0 mache wird da nicht meine Baseband upgedatet? und ich kann es nicht wieder unlooken?

MFG christian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein wird nicht geändert, du änderst es nur wenn du Unlock machst, wie beschrieben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du brauchst das Tool RedSn0w für den Jailbreak und Unlock. Dann brauchst du noch die Firmware 3.0 findest du bei der Wiederherstellung in deinem Itunes Ordner und du brauchst die Baseband bindateien, das wars den. Alles wendest du unter RedSOW an Schritt für Schritt und das wars. Bekommt ein 10 jähriger hin, kein Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe bloß Angst das eine Simkarte nicht mehr geht!

Ich habe alles jetzt alles ich versuche es mal!

Vielen vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hi geht beim 2G 3.0 die mms funktion??? weil ich finde da nichts!?? ich habe blau.de also e+

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hi geht beim 2G 3.0 die mms funktion??? weil ich finde da nichts!?? ich habe blau.de also e+

Nein die gibt es dort leider nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein die gibt es dort leider nicht.

Hallo Raven!

Vielen dank für Deine Anleitung.

Ich habe folgendes Problem:

Ich habe den Update auf 3.0 gemacht. Danach habe ich mit Shift und und Klick auf Wiederherstellung versucht die Firmware zu finden - und genau die finde ich nicht.

Redsn0w startet auch ohne Probleme, findet aber ebenfalls die Firmware nicht.

Welchen Fehler habe ich gemacht?

Gruß

Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Der Fehler ist du muß die Firmware per Drag and Drop in RedSnow reihnziehen. Die Firmware findest du in deinem Itunes Order, oder lade sie hier aus dem Forum nochmals runter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0