Jump to content
  • Ankündigungen

    • Trafalgar Square

      Handy-FAQ sucht neue Moderatoren   02.10.2016

      Wir brauchen dich! Ein Forum kann nur durch die Beiträge der Nutzer am Leben gehalten werden. Aber wie überall, muss es auch Regeln geben, an die sich alle Nutzer halten müssen. Viele neue Nutzer brauchen auch Hilfe, um ihre Frage zu präzisieren. Genau hier kommt ein Moderator ins Spiel. Er ist kein Polizist, sondern eher ein Spielleiter, der darauf achtet, dass sich jeder an die Regeln hält. Ein Moderator erstellt außerdem interessante Anleitungen und Threads, von denen die Nutzer profitieren.     Welche Aufgaben haben Moderatoren? Er achtet auf die Einhaltung der Regeln Er erstellt selbst interessante und wichtige Anleitungen Er unterstützt die Nutzer durch Lösungen oder der Suche danach Er arbeitet zusammen mit seinen Kollegen an Lösungen und Verbesserungen     Welche Voraussetzungen muss ein Moderator mitbringen? Er hat einen freundlichen und angenehmen Umgangston Er hat keine (großen) Probleme mit Rechtschreibung und Grammatik Er arbeitet gerne im Team Er hat genügend Online-Zeit (NEIN, keine 24h/day) Er hat schon einige Beiträge hier im Forum verfasst   Wenn die Kriterien auf dich zutreffen, dann bewirb dich einfach bei einem unserer Mod-Manager.   Also: Trau dich und bewirb dich!  
DeathRace

S2 schaltet sich einfach aus...

Hej Leute...

Bin ganz neu hier... und ziemlich verzweifelt...

Ich habe seit 14 Tagen das S2 I9100 ... Es wurde mir von der Telekom zugeschickt da ich mein Vertrag verlängert habe..

Da ich die Telekom Firmware satt hatte und ich erfahrung mit Software-flashen habe, habe ich mir eine unbrandet Firmware drauf gemacht:

diese hier:

Android Version 4.0.4

PDA: I9100XWLQ2

PHONE: I9100XXLQ6

CSC: I9100DBTLPO

vorher war diese drauf

PDA: I9100BOLPM

PHONE: I9100BOLP7

CSC: I9100DTMLPF

Hardreset habe ich schon versucht... Das Problem bleibt weiter bestehen...

Seit ca 2 Tage schaltet sich mein Handy einfach aus...

Ich wunder mich immer wenn ich auf den Home button drücke das es nicht aufleuchtet... Es ist dann einfach aus...

Beim Telen oder wenn ich es normal Bediene funktioniert es super...

Nur wenn ich es mal länger nicht benutzt und es auf dem Tisch liegt oder in der Hosentasche dann ist es einfach irgendwann aus obwohl der AKKU Voll ist...

Es schaltet sich ca. jede 2-3 Tage aus.. dann muss ich denn akku wieder reinlegen das es an geht

Würde mich über antworten freuen...

bearbeitet von DeathRace

Nur so am rande,

Du brauchst nur "dauer-power" drücken und nicht den akku raus...

Heisst einfach so lange den powerknopf gedrückt halten bis es wieder an geht. Kann schon mal 20 sekunden dauern. :-)

Gesendet von meinem GT-I9100

Ich weiss nicht ob es vorher auch war... ich hatte das Branding nur ein paar Tage auf dem Handy...

Ja ich habe die Anleitung befolgt

Hardreset war folgender Code: *2767*3855#

Guten Abend

Bei mir war das gleiche Problem habe mein S2 am Montag vom TM bekommen und am gleichen Tag ist es einmal ausgegangen und am nächsten Tag genau das gleiche dann habe ich ein wipe gemacht und bis jetzt ist es nicht wieder ausgegangen.

Mfg

Gesendet von meinem GT-I9100 mit Tapatalk 2

Na Super...

Das kann doch nicht sein..

Ich habe auch einen Wipe vor dem Flashen gemacht...

Trotzdem das gleiche Problem...

Vll. sollte ich einen Hardreset machen, dann Wipe und dann die einteilige Firmware neu flashen?

Na Super...

Das kann doch nicht sein..

Ich habe auch einen Wipe vor dem Flashen gemacht...

Trotzdem das gleiche Problem...

Vll. sollte ich einen Hardreset machen, dann Wipe und dann die einteilige Firmware neu flashen?

ich würde erstmal den full wipe machen und gucken,was passiert.

Auch nichts weiter installieren, nur kontakte drauf. Einfach mal beobachten, ob es dann auch paaiert. Wenn ja, dann nochmal mit full wipe neueste stocj firmware drauf und nackt lassen ausser Kontakte und beobachten. Wenn es dann immer noch passiert, dann würde ich fast auf Harware tippen. Bin mir auch nicht sicher: bist Du sicher, dass das Handy aus ist, ober nor im Screen of Death (also schwarzer Bildschirm und keine Reaktion?) Letzteres ist eigentlich Kernelsache oder eine App, die im Hintergrund alles verrückt macht...dann hast Du nach demn reboot aber i.d.R deutlich weniger Akku. Wenn Du nicht auf dem ungerootetetn Stock Kernel bist, dann wechseln

ich würde erstmal den full wipe machen und gucken,was passiert.

Auch nichts weiter installieren, nur kontakte drauf. Einfach mal beobachten, ob es dann auch paaiert. Wenn ja, dann nochmal mit full wipe neueste stocj firmware drauf und nackt lassen ausser Kontakte und beobachten. Wenn es dann immer noch passiert, dann würde ich fast auf Harware tippen. Bin mir auch nicht sicher: bist Du sicher, dass das Handy aus ist, ober nor im Screen of Death (also schwarzer Bildschirm und keine Reaktion?) Letzteres ist eigentlich Kernelsache oder eine App, die im Hintergrund alles verrückt macht...dann hast Du nach demn reboot aber i.d.R deutlich weniger Akku. Wenn Du nicht auf dem ungerootetetn Stock Kernel bist, dann wechseln

Full Wipe geht doch nur wenn ich mein S2 gerootet habe oder?

Ich habe keinen Root drauf, habe nur eine einteilige Firmware geflasht.

Nein ich bin mir nicht sicher ob das Handy nur im "Screen of Death" ist, wie kann ich das in diesem Moment prüfen?

Der Akku ist dann ab und zu fast Leer wenn das Handy ausgegangen ist...

Kannst auch Zurück setzen auf Werkseinstellung machen im Handy.

Lg

Gesendet mit Tapatalk 2 Hd :-)

Kannst auch Zurück setzen auf Werkseinstellung machen im Handy.

Lg

Gesendet mit Tapatalk 2 Hd :-)

Ja das hab ich auch schon mehrmals versucht... leider kein Erfolg

Hallo DeathRace !

Auch ich habe das bei meinem Händy !

Auch ich habe Werksreset gemacht wipe usw, hat aber alles nichts genutzt.

Gestern Abend 100% Akku Leistung,dann den Wecker Eingestellt zum Wecken.

Heute Morgen Händy aus.Nach dem Einschalten noch 88 % Akkuleistung.

Ärgere mich schon seit zwei Wochen.Bei meiner Frau ( hat auch das SGS 2 auch Telecom) gibt es aber diese Probleme Nicht.Alle Apps sind die Gleichen ebenso die Einstellungen.

Im Übrigen kann ich sagen das es keinen Unterschied macht ob Telecom Firm oder Orginal Firm es bleibt das gleiche.

Gruß

Flexibele

Hallo DeathRace !

Auch ich habe das bei meinem Händy !

Auch ich habe Werksreset gemacht wipe usw, hat aber alles nichts genutzt.

Gestern Abend 100% Akku Leistung,dann den Wecker Eingestellt zum Wecken.

Heute Morgen Händy aus.Nach dem Einschalten noch 88 % Akkuleistung.

Ärgere mich schon seit zwei Wochen.Bei meiner Frau ( hat auch das SGS 2 auch Telecom) gibt es aber diese Probleme Nicht.Alle Apps sind die Gleichen ebenso die Einstellungen.

Im Übrigen kann ich sagen das es keinen Unterschied macht ob Telecom Firm oder Orginal Firm es bleibt das gleiche.

Gruß

Flexibele

Guten Morgen Flexibele!

Danke für deine Antwort...

Meine Freundinn hat auch das S2, genau so lange wie ich... sie hat die neuste Telekom FW drauf... Bei ihr gibt es gar keine Probleme mit dem Handy...

Ich habe langsam das gefühl das die Probleme davon kommen das ich es debrandet habe...

Ich habe keine Fehler beim flashen gemacht...

Vor dem Flashen und danach ---> FullReset...

Ich weiss langsam auch nicht mehr weiter...

Das mit dem Wecker ist mir auch schon 2-3 mal passiert...

Das S2 ist mein erstes Handy dass aus geht... ist schon ärgerlich...

lg

Guten Morgen Flexibele!

Danke für deine Antwort...

Meine Freundinn hat auch das S2, genau so lange wie ich... sie hat die neuste Telekom FW drauf... Bei ihr gibt es gar keine Probleme mit dem Handy...

Ich habe langsam das gefühl das die Probleme davon kommen das ich es debrandet habe...

Ich habe keine Fehler beim flashen gemacht...

Vor dem Flashen und danach ---> FullReset...

Ich weiss langsam auch nicht mehr weiter...

Das mit dem Wecker ist mir auch schon 2-3 mal passiert...

Das S2 ist mein erstes Handy dass aus geht... ist schon ärgerlich...

lg

also checken, ob Du im Screen of Death bist kannst Du, indem Du 2-3 Sek die powerTaste drückst. Startet das Handy war es aus, startet es nicht, ist es an und im SoD. Dann also 10-15Sek die Powertaste halten, damit erzwingst Du einen reboot.

Den full wipe kannst Du auch ohne root machen, einfach *2767*3855# eingeben, dabei wird auch deine interne SD Karte formatiert.

Evtl. hilft es, nocheinmal via Kies (ich weiß. keiner mages, aber hier ist es evtl mal angebracht) die aktuellste Software aufzuspielen, da wird dann auf jeden Fall die richtige formatierung des internen speichers mitgegeben (geht zwar auch über odin, aber bei deinen Problemen helfen vllt die Samsung Hausmittel.)

Sollte alles nichts bringen, dann brande es doch wieder würd ich sagen...zieh die aktuellste Telekomfirmware drauf und dann schau mal, ob alles gut läuft. Evtl macht es auch Sinn über Odin eine etwas ältere (evtl. 4.0.3) firmware draufzuziehen...vllt hat ja die LQ2 ein Problem mit seinem Kernel

also checken, ob Du im Screen of Death bist kannst Du, indem Du 2-3 Sek die powerTaste drückst. Startet das Handy war es aus, startet es nicht, ist es an und im SoD. Dann also 10-15Sek die Powertaste halten, damit erzwingst Du einen reboot.

Wenn es im SoD ist...

Ist das ein Fehler der Hardware oder Firmware??

Wenn es im SoD ist...

Ist das ein Fehler der Hardware oder Firmware??

normalerweise software, i.d.R. der Kernel.

vielen passiert das nach der Nutzung eines Custom Kernels, der Akku-Optimierung als Ziel hat (undervolting/underclocking). Da Du ja aber nun auf der Originalfirmware bist, sollte das Problem bei Dir nicht vorherrschen.

In ganz seltenen Fällen könnte das natürlich auch Harware sein, aber eher nicht.

Für die LQ2 kam doch letzte Woche auch ein OTA-update raus. hattes Du das geladen? Vllt hat das update ja das Problem gelöst oder umgekehrt erst verursacht

normalerweise software, i.d.R. der Kernel.

vielen passiert das nach der Nutzung eines Custom Kernels, der Akku-Optimierung als Ziel hat (undervolting/underclocking). Da Du ja aber nun auf der Originalfirmware bist, sollte das Problem bei Dir nicht vorherrschen.

In ganz seltenen Fällen könnte das natürlich auch Harware sein, aber eher nicht.

Für die LQ2 kam doch letzte Woche auch ein OTA-update raus. hattes Du das geladen? Vllt hat das update ja das Problem gelöst oder umgekehrt erst verursacht

ja ich habe das LQ2 über KIES geladen... da es bei mir im OTA nicht aufgetaucht ist...

also ich hatte das bei meinem S2 auch. Hab es meinem Vodafonhändler in die Hand gedrückt und 3 Tage später mit der Aussage "das war wohl ein Softwarefehler" zurück bekommen. Seit dem läuft es wie es soll (außer ich baue mist ^^).

also ab zum Händler und lass es richten. Du hast es 14 Tage, sollte also mal locker möglich sein.

Ich dachte ich bin das Problem endlich los aber seit heute fängt es wieder an

Handy war morgens aus... Grade eben habe ich es zu 100% aufgeladen, stecker raus und dan lag es auf dem Tisch... nach 3 Stunden guck ich... In dem Moment wo es wieder ein Standby Frezze bekommen hatte...

Habe ich mal versucht auf dieses Telefon anzurufen...

Ich hatte ein Freizeichen.. doch auf dem gefreezten S2 war nichts zu sehen....

Ich musste ca. 5-6 sec auf den Powerknopf drücken...

Dann ist es wieder an... Ich verstehe das nicht was Samsung da für eine ***** gebaut hat...

Was könnte ich noch machen ?? Vll. doch die telekom Software benutzen??

Vll. war es ein Fehler das Handy zu debranden

bearbeitet von DeathRace

Ich hab meine beiden S2 von Vodafone debrandet und bei dem meiner Frau (ich hab meines nicht mehr) aktuell LQ2 drauf.

Die Probleme sind mir gänzlich unbekannt.

Würde an Deiner Stelle den debranden Prozess noch einmal von vorne machen.

Hast Du mit oder ohne Pit File geflasht ?

Gruß Pille

beim debranden habe ich mit PIT-File geflasht...

Gestern habe ich die Telekom Firmware wieder drauf gemacht... ohne Pit-File

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×