Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

S2 schaltet sich einfach aus...

108 Beiträge in diesem Thema

Geschrieben

Die können den Unterschied nicht feststellen.

Telekom wird denke ich das Gerät eh zu Samsung schicken.

Frag doch mal Mobishare ob Du es nicht direkt dahin schicken kannst.

Gruß Pille

Gesendet mit Tapatalk von meinem Samsung Galaxy Note II

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das S2 ist schon bei der Telekom

War gerade im Telekom-Shop

Werde höchstwahrscheinlich in 48h ein neues Gerät bekommen, das hat der Berater gesagt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Dann viel Erfolg und halte uns mal auf dem Laufenden.

Gruß Pille

Gesendet mit Tapatalk von meinem Samsung Galaxy Note II

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe heute ein neues Gerät von der Telekom erhalten :)

Richtig cool

Das S2 läuft auch viel flüssiger und schneller...

Meins war ja kompletter Schrott....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist ja prima.

Hoffentlich ein nicht G Modell.

Gruß Pille

Gesendet mit Tapatalk von meinem Samsung Galaxy Note II

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein kein G-Modell

Das hab ich schon im Laden überprüft... ansonsten hätten sie es gleich wieder zurück schicken können ^^

gruß

Denkst du wenn ich jetzt wieder debrande das es dann wieder ausgeht?

Oder hatte dass damit garnichts zu tun ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bezweifle das es Damit zu tun hat.

Immerhin haben die Rom schon sehr viele Leute zum Debranden genommen.

Würde aber sicherheitshalber die FW nochmals neu Downloaden.

Danach einfach alle Punkte beachten wie Kies beenden usw.

Grüsse

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo leute, die problem habe ich zur Zeit auch. Handy geht mal 1-2 Tage und dann auf einmal tot. hilft nur Akku raus und dann neustarten. Akku ist in dem Moment komplett leer.

Liegt wohl an den Handys selbst.

Am Flashen liegt es definitiv nicht.

Habe es eingeschickt und dann kam es mit Firmwareupdate zurück. angeblich repariert. Fehlanzeige. Nächsten Morgen war das Teil wieder tot.

Meine Frau ist echt begeistert und darf sich erstmal wieder an mein altes i900 gewöhnen. Das Handy also wieder einschicken. So ein Dreck.

zumal ich dem Servicecenter schon mitgeteilt hatte, das es zu 99% ein Hardwaredefekt ist. Und die machen ein Firmwareupdate und warten 3Std und sagen dann es ist alles I.O. ich soll mich an den beigelegten Flyer über Standbyzeiten für das Handy orientieren.:banging:

Ich bin doch nicht doof, denn mein S2 lüppt mit vielen apps etc. locker mal 2-3 Tage.

Na mal zusehen das ich das Handy nach Weihnachten wieder einschicke mit der Hoffnung das es getauscht wird.

Leider ist es kein Vertragshandy, sonst würde ich schon Tabaluga im T-Com shop veranstalten.

mfG

LSG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kann es auch von der SIM Karte kommen ? Ich hab nämlich eine Micro SIM mit Adapter drin und die sieht nicht mehr so neu und gerade aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

nachdem das Telefon schon 2 mal bei w-support.com eingeschickt wurde, können die keine Fehler feststellen. So langsam dreh ich durch. Super begründung liefern die:

Trotz intensivem Test konnte der von Ihnen angegebene Fehler nicht nachvollzogen werden.

Bitte beachten Sie, dass moderne Smartphones die vielfältigen Programm- und Rechenfunktionen eines Computers übernehmen. Sie sollten daher Ihr Gerät regelmäßig neu starten, damit Programme und der Speicher bereinigt werden können. Dies dient der Stabilität und des zuverlässigen Betriebes Ihres Telefons.

Ich gehe jede Wette ein, das ich in den nächsten paar Tagen wieder Abstürze habe.

Muß ich das Handy denn bei Samsung reklamieren, damit der Fehler behoben wird? Austausch wäre mir am liebsten.

so langsam nervt es.

Nachtrag. So das Handy ist mal wieder da. 2 Std hat es gedauert und es war wieder tot. Ich frage mich ernsthaft was die da bei w-support treiben. der Fehler muß doch auch denen auffallen!!

bearbeitet von LSG123
Nachtrag

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute,

habe mir die Beiträge alle mal durchgelesen, weil ich genau das selbe Problem habe.

Passiert manchmal nur einmal am Tag, manchmal bis zu drei mal.

Eben ging es noch, dann lege ich es auf den Tisch und nach ner halben Stunde läßt es sich nicht mehr einschalten, erst Akku raus und wieder rein........Neustart.

Habe mein SGS2 bei BASE online gekauft.

Werde es am Freitag mal in einen BASE-Laden bringen um es gegen ein neues zu Tauschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Interessehalber: nutzt irgendwer von euch JD Ultimate? Habe gelesen dass die App ungewollte reboots und Freezes verursacht, die nur mit Akku rein raus Spielchen behoben werden können? Wollte mir die App eigentlich holen, aber laut Play Store Kommentaren wird 4.x.x. Android nicht mehr richtig unterstützt. Könnte also auch Ursache für eure Probleme sein.

Gesendet von meinem GT-I9100 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute....

....ich verzweifle langsam echt....

Ich besitze das Samsung Galaxy S2 seit 1 1/2 Jahren und seit meinem letzten Update auf das 4.0.4, stürzt mein Galaxy dauernd ab.

Da ich gerne Jelly Bean auf mein Handy haben wollte und mein Handy sowieso abstürzte, hatte ich mir die Testversion von hier über ODIN auf mein Handy gemacht.

Doch trotzdem stürzte es immer wieder ab.....danach mach ich das Handy wieder an und plötzlich ist mein Akku nur noch auf 10% oder so, obwohl es vor dem absturz auf 80% z.B. war.

Ich hatte mir dann überlegt, dass es an dem Update liegen könnte auf 4.0.4 und trotz Jelly Bean, der Fehler nciht behoben wurde.....

Drum habe ich mein Galaxy wieder zurück auf den Werkzustand geflasht, so wie hier bescrieben : http://www.handy-faq.de/forum/galaxy_s2_original_roms_kies/220763-samsung_galaxy_s2_branding_entfernen_debranden_neuinstallation.html

Doch trotzdem stürzt mein Handy immer noch ab......meist wenn ich im Netz unterwegs bin....kaum bin ich 2 Minuten oder sogar wenige drinne, schaltet sich das Handy plötzlich aus. Erst wenn ich es an die Ladestaion mache, habe ich eine Chance, wieder auf das Handy zugrief zu nehmen.

Ich muss aber auch dazu sagen, dass das Handy nach dem Update vor ca.2-3 Monaten auf 4.0.4 das Handy nur selten abstürzte....also einmal in 2 Wochen oder so. Als ich Jelly Bean geflasht hatte, war es weiterhin so wenig abgestürzt. Doch seit etwa einer Woche ist es so schlimm, dass ich kaum was mit dem Handy machen kann......

Ich brauch nun eure Hilfe.....ich weiß nciht was ich noch machen soll und einschicken möchte ich es ungern, da ich auf das Handy sehr angewiesen bin und ich kein ersatz habe.....

Telefoninfo:

Android-Version:

2.3.3

Basisbandversion:

I9100XXKE4

Kernel-Version:

2.6.35.7-I9100XWKE7-CL215725root@DELL103#2

Buildnummer:

GINGERBREAD.XWKE7

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hier mal ein paar Fragen:

Hast du nach dem Updaten ein Werksreset durchgeführt?

Hast du navch dem Updaten irgendwelche Dinge (Apps / Einstellungen wiederhergestellt?

Ist dein USB - Anschluss sauber?

Wieso bist du auf 2.3.3 wenn du sagst, das letzte was du getsetet hast, was JB (4.1.x) ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein, ich habe nach dem update kein.werkreset durchgeführt....

Nach dem.Update habe ich zwar apps und einstellungen gemacht, jedoch ganz normal....

Ich bin deswegen.wieder zurück auf 2.3.3, da ich dachte, wenn ich auf die ursprungsfirmware flashe, es evtl. wieder geht, jedoch hab ich mich da wohl geirrt....

Mein usb anschluss ist i.O.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nachtrag der 3.

so langsam bezweifel ich die Kompetenz von w-support.com. das kann doch nicht sein, das ich zum 3. mal das Handy einschicke, Ihnen die Fehlerbeschreibung liefere, sogar noch aus dieses Forum mit den entprechenden Posts zu SOD gebe und mir bei der Reklamation zugesichert wird, das ich einen Platinenwechsel des Handys bekomme.

Nun wirds lustig. Repararurbeschreibung von W-Support

Bemerkung:

Bitte beachten Sie, dass moderne Smartphones die vielfältigen Programm- und Rechenfunktionen eines Computers übernehmen. Sie sollten daher Ihr Gerät regelmäßig neu starten, damit Programme und der Speicher bereinigt werden können. Dies dient der Stabilität und des zuverlässigen Betriebes Ihres Telefons.

Der von Ihnen angegebene Fehler konnte von uns nachvollzogen und durch ein Software-Update behoben werden. Alle Einstellungen entsprechen nun wieder dem Auslieferungszustand. Fehler unterschiedlichster Art werden häufig durch die Nutzung von Apps verursacht. Daraus resultierende Funktionsstörungen unterliegen nicht der Herstellergarantie. Wenden Sie sich bei diesbezüglichen Fragen bitte direkt an die Hotline des Herstellers.

Trotz intensivem Test konnte der von Ihnen angegebene Fehler nicht nachvollzogen werden.:respekt:

was nun? Fehler gefunden? nicht gefunden? updates warum? haben sie ja letztes mal schon gemacht!! Handy mußte ich ja nach 2Std Betrieb wieder einpacken und zurückschicken.

Ich bin ja mal gespannt, das reparierte Handy soll ja heute oder morgen bei mir ankommen. Jede Wette, das ding läuft nicht mal ein paar Std und ist wieder tot.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hast Du mal probiert, nach dem Erhalt des Handys nichts weiter zu installieren und wirklich das Handy nur im Auslieferungszustand zu betreiben?

Denn wenn dann wirklich immer noch der SOD vorkommt, dann kann es nur am Betriebssystem liegen (eher unwahrscheinlich, denn dann hätten es alle) oder eben an der Hardware. Und dann hast auch etwas in der Hand diesbezüglich.

Weiterhin empfehle ich Dir das gerät nicht mehr an w-support sondern eher an mobishare zu schicken, der hier auch Moderator ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe es ja erst gar nicht versucht Apps zu installieren. nur karte rein und warten.

2 Std später karte raus und werksreset, dann gleich wieder eingepackt und zurückgeschickt.

LSG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab nun werkreset gemacht und problem bleibt weitherhin....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

habe es ja erst gar nicht versucht Apps zu installieren. nur karte rein und warten.

2 Std später karte raus und werksreset, dann gleich wieder eingepackt und zurückgeschickt.

LSG

ok, also falls das dann nach der neuen 'reparatur' wieder passiert, würde ich das so festhalten und mal an mobishare geben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0