Jump to content
  • Ankündigungen

    • Trafalgar Square

      Handy-FAQ sucht neue Moderatoren   01.10.2016

      Wir brauchen dich! Ein Forum kann nur durch die Beiträge der Nutzer am Leben gehalten werden. Aber wie überall, muss es auch Regeln geben, an die sich alle Nutzer halten müssen. Viele neue Nutzer brauchen auch Hilfe, um ihre Frage zu präzisieren. Genau hier kommt ein Moderator ins Spiel. Er ist kein Polizist, sondern eher ein Spielleiter, der darauf achtet, dass sich jeder an die Regeln hält. Ein Moderator erstellt außerdem interessante Anleitungen und Threads, von denen die Nutzer profitieren.     Welche Aufgaben haben Moderatoren? Er achtet auf die Einhaltung der Regeln Er erstellt selbst interessante und wichtige Anleitungen Er unterstützt die Nutzer durch Lösungen oder der Suche danach Er arbeitet zusammen mit seinen Kollegen an Lösungen und Verbesserungen     Welche Voraussetzungen muss ein Moderator mitbringen? Er hat einen freundlichen und angenehmen Umgangston Er hat keine (großen) Probleme mit Rechtschreibung und Grammatik Er arbeitet gerne im Team Er hat genügend Online-Zeit (NEIN, keine 24h/day) Er hat schon einige Beiträge hier im Forum verfasst   Wenn die Kriterien auf dich zutreffen, dann bewirb dich einfach bei einem unserer Mod-Manager.   Also: Trau dich und bewirb dich!  
  • 0
KylePhoenix

S65 (FW50) startet nach "Hänger" nicht mehr

Frage

Hallo Leute,

ich habe ein tierisches Problem mit meinem S65:

Nach einem Hänger während Adressbuchänderungen blieb es "hängen" und startet nun beim Einschalten nicht mehr...

Im Detail:

Während der Arbeit an meinem Adressbuch (Neuanlegen von Einträgen, Umbenennen von Gruppen, Verschieben von Einträgen in andere Gruppe) blieb das Handy plötzlich hängen. Aus dem "Bitte warten..."-Bildschirm kam ich mit der Auflegen-Taste zurück auf die Titelseite. Ich konnte auch das Menü wieder aufrufen, aber die (von mir nicht geänderten) Symbole waren animationslos, und die Auswahl ließ sich nicht ändern oder starten. Mit der Auflegen-Taste kam ich aber auch hier wieder zur Titelseite.

Da wie beschrieben nichts mehr richtig funktionieren wollte, habe ich das Handy ausmachen wollen, aber es reagierte nicht auf die gehaltene Auflegen-Taste, so dass ich notgedrungen kurzerhand den Akku herausnahm. Nach ca. 30 Sek legte ich diesen wieder ein und wollte das Handy starten.

Die Displaybeleuchtung geht an (kurzes Flimmern daraufhin, wie immer), aber anstatt dass nach ca. fünf Sekunden die Einschaltanimation anfängt, dimmt das immer nach weiße Display leicht runter, und das S65 reagiert auf keinerlei Eingaben. 30 Sekunden später geht das Display auf Strom-sparen und somit die Beleuchtung komplett aus, da offensichtlich keine meiner Tastendrücke registriert werden. Auch hier hilft dann nur noch das Entfernen des Akkus zum Abschalten...

Ich habe ein DCA-540-Datenkabel und bin zu allen Wiederbelebungsversuchen bereit. Auch solchen, die einen kompletten Verlust der auf dem Handy gespeicherten Daten bedeuten würden!

Danke im voraus, Kyle

5 Antworten auf diese Frage

  • 0

Hi Kyle,

ich muss dich leider enttäuschen. Du hast ein falsches Datenkabel. Du benötigst ein DCA-510. Damit süielst dann ein neues FFSinit auf und kannst nur hoffen das dein Handy wieder funktioniert. Geht aber normalerweise. Deine gespeicehrten Daten sind aber dann weg. Wenn du Probleme bei der Beschaffung des Kabels hast, kannst dich auch gerne per ICQ oder PN bei mir melden.

  • 0

Hi stefan,

glücklicherweise habe ich die meisten meiner Daten noch auf dem PC inklusive eines (nicht ganz aktuellen) Adressbuchbackups.

nach Durchsicht meiner Treiber-CDs habe ich festgestellt, dass ich doch ein original DCA-510 besitze. Ich hatte mir damals extra dieses geholt, damit ich auf sämtliche Daten des Handys zugreifen kann. Somit ist zumindest die benötigte Hardware vollständig.

Ich habe mir jetzt auch mal das "FW50 FFSinit" und die aktuellsten Datenkabel-Treiber aus dem Download-Bereich heruntergeladen. Zum Glück lädt der Akku wenigstens, wenn ich das Ladekabel anstöpsele. Wäre das nicht gegangen, hätte ich evtl Probleme mit dem Aufspielen des FFSinit bekommen, da in der Anleitung ja von bis zu einer halben Stunde die Rede ist... Wenn es mit Laden fertig ist werde ich mich mal an das Aufspielen machen

Funktionieren bei Dir alle Treiber und Tools unter Windows Vista? Ich habe bisher noch alles über mein altes XP (SP2) geregelt, aber irgendwann würde ich gerne vollends alles über meinen neueren Rechner mit Vista erledigen...

Grüße, Patrick

  • 0

Der Treiber funktioniert bei mir unter Vista problemlos. Auch der x65flasher, das Winswup und das FFSinit funktionieren. Das einzige was leider nicht funktioniert ist der Mobile Phone Manager

  • 0

Ausgerechnet der Mobile Phone Manager... Und dabei hatte ich mich so an Ihn gewöhnt...

Naja, dann spiele ich mal alles auf Vista (SP1) und werde die Wiederherstellung in Angriff nehmen. Ich melde mich wieder, wenn es was zu berichten gibt.

Danke schonmal für die Hilfe soweit, Patrick

  • 0

Hi stefan,

isch glaub' isch krisch Plack! Gerade habe ich die Datenkabeltreiber in Vista installiert, den COM-Port angepasst, die Geschwindigkeit geändert, damit alles für FFSinit fertig ist.

Und als ich dann das Kabel ans Handy anschloss und dieses einschaltete (noch nicht mit PC verbunden), bittet es mich berechtigterweise eine SIM-Karte einzulegen, als wenn nichts gewesen wäre...:banging::crazy::icon_chee:

Ich hatte diese rausgenommen und in mein altes M35 reingesteckt, damit ich noch erreichbar bin, was aber bisher keinerlei Änderung herbeigeführt hatte.

Nach dem Einbau der SIM-Karte lief der Start-Assistent durch, und anschließend erschien die Netztsuche-Animation und danach wie üblich meine Oberfläche. Alles noch da, alles wie gehabt.

Jetzt mache ich erstmal ganz schnell ein Datenbackup!

Was meinst Du, sollte ich trotzdem was am Handysystem machen (FFSinit SW50 und/oder SW58 aufspielen)?

Liebe Grüße, Kyle

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×