Jump to content
jonny.pl

S8+ USB-C Port - bekannte Probleme mit Feuchtigkeitssensor - ?

Bekommt ihr manchmal auch die Meldung am USB Port Feuchtigkeit entdeckt, bitte abwarten bis trocken ist und dann erst laden?

 

Ich hatte das letzte Woche Donnerstag oder Freitag zum ersten mal, als ich im Regen nach Hause bin… Handy war in der Hosentasche, Hose war ein wenig durchnässt… Handy selbst aber war optisch überhaupt nicht nass, weder am Port noch das Ladekabel welches im Rucksack verstaut ist... Meldung kommt auch bei anderen Ladekabeln... Und ebenfalls bei Schnellladefunktion als auch bei der normalen Ladefunktion.

 

Nach einer gewissen Zeit ist eine Aufladung natürlich wieder möglich.

 

Was ich jedoch nicht verstehe ist, dass ich diese Meldung vorher z. B. nicht im Schlafzimmer bei mir bekommen hatte und nun kommt diese manchmal…

 

Lustig ist ja, dass  S8+ ist ja eigentlich geschützt vor Wasserschäden (Ip Schutz, Untertauchen bis 1,5m 30 Minuten lang…) Zumindest sollte es ja ein wenig Regen abkönnen… Ich vermute einfach mal ein Fehler am USB Port und dem darin verbauten Sensor…, denn der Luftfeuchtigkeitsindikator am MicroSD/Sim Slot ist unverändert…

 

Bevor ich zur Telekom laufe würde ich gerne mal hören ob jemandem von euch dieser Fehler bekannt ist oder ihn sogar selbst hat/hatte…

 

Ich war heute nun bei der Telekom und habe mit einer Dame dort gesprochen, sie hat auf jeden Fall die Stirn gerunzelt und die Fehlermeldung ist ihr so nicht bekannt gewesen.

Zumindest nicht in Verbindung damit, dass ein Gerät einfach nur so „rumliegt“ im SZ und durch reine „normale“ Luftfeuchtigkeit eine solche Meldung von sich gibt.

 

Ich werde das Gerät also nach meinem Urlaub abgeben und das Gerät wird eingeschickt, bestätigt sich der Verdacht bekomme ich ein Tauschgerät…

 

Dennoch darf hier gerne berichtet werden für andere Leute, die ein gleichen Problem haben/hatten. Ich persönlich werde jetzt gleich noch mal bei Samsung anrufen und noch mal nachfragen…

On 24.8.2017 at 08:54, jonny.pl said:

Problem Browser 

 

 

Update... 

Heute über Nacht war das Gerät am Ladekabel und die Meldung kam trotz eingestecktem Kabel... Der Sensor sitzt doch aber am bzw im Port... 

Ich vermute einen Defekt des Sensors...

 

 

 

 

 

 

 

vor 2 Minuten, jonny.pl said:
On 24.8.2017 at 08:54, jonny.pl said:

 

Bekommt ihr manchmal auch die Meldung am USB Port Feuchtigkeit entdeckt, bitte abwarten bis trocken ist und dann erst laden?

 

Ich hatte das letzte Woche Donnerstag oder Freitag zum ersten 

bearbeitet von jonny.pl

Bei mir kam die Meldung nach anstecken eines bestimmten USB Kabels. Hat nicht immer was mit Wasser zu tun.

VG Sven

Gesendet von meinem SM-G955F mit Tapatalk

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×