• 0
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Apps nach Update 1.1.77 startet nicht mehr

Frage

Geschrieben

Hallo Zusammen,

folgendes Problem:

Ich habe den Appstore auf 1.1.77 aktualisiert und nun startet Samsung Apps nicht mehr. Startbildschirm des Appstore erscheint noch und dann geht das wieder aus.

Handy an aus gemacht, akku raus und Theme zurück geändert bring nichts.

Anbieter: O2

Version: Bada 2.0 XXLA1

Selbst geflasht

Bei Badaget haben andere auch das gleiche Problem.

Hat jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

20 Antworten auf diese Frage

  • 0

Geschrieben

Hatte gestern auch das gleiche problem, habe heute das Handy nochmals flashen müssen. Dir bleibt auch nichts anders über :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Na toll...

Klappt das denn jetzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

ja jetzt gehts wieder :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben (bearbeitet)

Halli Hallo Hallöle,

Ich habe ein ähnliches Problem mit meinem Wave 8500.

Habe auch versucht das Update von Samsung apps herunter zu laden. Vom handy aus ging schon das nicht, obwohl ich sonst nie Probleme mit der Internetverbindung und/oder Samsung Apps hatte. Deshalb hab ich es an den PC angeschlossen und das update via KIES gezogen.

Nun hab ich auch das Problem, dass - sobald ich den Samsung Apps Button - im Handy anklicke, nur das Startbild kommt und ich nach ca. 3 Sekunden wieder im normalen Wave Menu bin. Kein Laden, keine Fehlermeldung - nix.

Hab nun schon einen Master-reset durchgeführt, was aber nix brachte. Auch natürlich neugestartet vorher. Samsung apps lässt sich von meinem Wave einfach nicht mehr starten. Am PC jedoch ist das kein Problem, über KIES funktioniert das prächtig.

Was kann ich tun?

PS: Hab o2, Bada 2.0 - alles aktuell und via Kies gezogen.

Paketdaten bei Samsung Apps sind an, das richtige Internet Profil ist auch zugewiesen.

Ich hoffe ich muss Bada 2.0 nicht selbst flashen - würde das nur sehr ungern tun.

bearbeitet von grubenmoppz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Ich habe auch geflasht. Seit dem funktioniert Samsung app wieder.

So schwer ist das nicht. Dazu gibt es hier eine schöne Anleitung, die alles verständlich erklärt.

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

einfach die gleiche firmware nochmals flashen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Genau! :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

super löuft wieder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Habe seit dem flash auf 2.0 (anschließendes Samsung Apps Update, automatisch) , das selbe problem. Allerdings hat ein erneuter flash bei mir (Samsung Apps per Handy gestartet, automatisches Update erfolgte) das gleiche Problem wie vorher (Samsung Apps schließt sich schon beim Startbildschirm). Jemand eine Idee?

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hatte auch das Problem, dass sich Samsung Apps nicht starten ließ. Habe heute nochmals mit dem Multiloader auf Bada 2.0 geflasht. Musste erst meinen Samsung Account aktivieren, bevor sich das automatische Apps update downloaden und installieren ließ. Hat vorher immer abgebrochen und ich musste neu flashen, um an Apps wieder ran zukommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo,

ich hab leider genau das selbe problem. habe über kies gestern mein wave auf bada 2.0 geflashed und seitdem geht der samsung app store nicht mehr. nun wollte ich bada 2.0 nochmals flashen aber mit kies geht das ja nicht. dazu brauch ich soweit ich gelesen habe den multiloader nur welche firmware brauche ich? ich bin aus österreich und mein handy ist gebrandet und simlocked auf "3". welche firmware muss ich da downloaden bitte, danke!

unbenanntz9rlp.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Hier wäre die S8500NELB1:

http://bit.ly/T9Vq0g (PW: handy-faq.de)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hallo und thx für deine rasche hilfe. hab nun grad eine anleitung gelesen wie und was man beachten sollte bei einem manuell flash und leider kann ich bada 2.0 nicht manuell flashen da ich einen simlock habe, und in jeder anleitung steht, dass bei einem simlock das handy zu 100% bircked :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

@Dimple: thx, hab nun mein wave unlocked, ging ohne probleme.

falls ich vom thema abschweife, was den eigtl thread titel anbelangt, bitte bescheid sagen, aber ich dachte, es wäre unnötig hier nun extra nen thread aufzumachen und frag hier einfach mal weiter.

wollte bei meiner fruendin auch gleich ihr wave unlocken. sie hat noch immer bada 1.0 oben, da wenn ich das handy mit kies verbinde, kies immer meinte, das für ihr handy keine aktualisation unterstützt wird.

da ich aber fürs unlocken mindestens 1.2 brauche (gibt aufjednefall nur das 1.2 file zum laden und was wird nicht beim 1.0 gehen oder?), nun meine frage, wie bringe ich ihr handy (das genau so wie meines bei "drei" österreich branding/simlock hat, auf 1.2 bzw von mir aus gleich auf 2.0?

hier ein screenshoot mit der aktuellen ausgabe von kies:

unbenanntsiued.jpg

bedanke mich für eure hilfe, ich möchte nur nicht das handy meiner freundin schrotten :hiding:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Die PreConfig stimmt nicht.

Da sollte statt DBT in Klammern DRE stehen.

Um die PreConfiguration (kurz : PreConfig) einzustellen, gehe auf die Telefontastatur und gebe dort *#5239870*# ein. Wähle danach [2] Pre-configuration aus. Ein Fenster erscheint und verlangt nach einem Operator Code. Dort gebt ihr *#27236*# ein. Nun folgen die Einstellungsmöglichkeiten der PreConfig. Hier wählt ihr DRE aus. Nach der Installation startet das Wave automatisch neu.

Sicher vorher mal die Daten, weiß nicht mehr ob die bei einer PreConfig verloren gehen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

vielen dank wieder einmal für die super hilfe. kann es heute leider nicht mehr testen, aber sobald ich es getestet bzw umgestellt habe, berichte ich kurz obs gelungen ist :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

hab erst heute zeit gefunden um das handy meiner freundin zu "bearbeiten".

wollte wie oben beschrieben das preconfig auf DRE ändern... tja klappt leider nicht.

es steht nach wie vor DBT in klammern und ich kann das handy einfach nicht updaten um es dann zu entsperren.

hat vlt noch jemand eine ahnung wieso da DBT statt DRE in klammer steht und wieso sich das nicht ändern läßt?

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Geschrieben

Keine Ahnung wo sonst hin damit...

Es gibt nen Update auf 1.1.203...

Bin ja auf Changelog oder Probleme gespannt...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0