Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy Ace 2 - Root / rooten

108 Beiträge in diesem Thema

Geschrieben

4184_trennungslinie.png

4178_anleit_spiegel3.png

Fragen und Probleme zur Anleitung dürft Ihr gerne hier in

diesem Diskussionsthread posten.

4184_trennungslinie.png

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Info:

Anleitung zum Rooten hinzugefügt!

Danke an bigbabba1!

Gruß

chimalia

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie ist es denn mit dem Treiber von Samsung gemeint?

Wie wird man denn Administrator seines Ace 2? Gibts dafür auch wieder eine bestimmte Vorgehensweise oder wird das beim Installieren der Programme gefragt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie ist es denn mit dem Treiber von Samsung gemeint?

Wie wird man denn Administrator seines Ace 2? Gibts dafür auch wieder eine bestimmte Vorgehensweise oder wird das beim Installieren der Programme gefragt?

Die standard Samsung-Treiber für das Ace2 werden benötigt.

Ich denke, das man nach dem Vorgang die App "SuperUser" installiert hat.

Wenn eine Anwendung Root-Rechte benötigt geht ein kleines Popup auf und fragt ob du der Anwendung die entsprechenden Rechte gestatten willst.

Gruß

chimalia

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie ist es denn mit dem Treiber von Samsung gemeint?

Wie wird man denn Administrator seines Ace 2? Gibts dafür auch wieder eine bestimmte Vorgehensweise oder wird das beim Installieren der Programme gefragt?

Hallo,

die Treiber werden automatisch mit der Samsung-Software Kies mit installiert.

Und "Administrator" wirst du, indem du dein Ace2 rootest.

LG Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Ich wollte heute mein Ace 2 mit der Anleitung rooten. Leider hat Odin nach einer Weile "FAIL" geschrieben. Seitdem bekomme ich nur noch die Meldung das ich per Kies eine Notfallwiederherstellung machen soll. Dazu fehlt mir aber der "Computer-Code"

In den Download Modus komme ich allerdings auch, aber Odin lässt mich nichts mehr machen. Bleibt immer bei <ID:0/003> SetupConnection.. stehen.

Kann irgendjemand helfen?

Danke schonmal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

Ich wollte heute mein Ace 2 mit der Anleitung rooten. Leider hat Odin nach einer Weile "FAIL" geschrieben. Seitdem bekomme ich nur noch die Meldung das ich per Kies eine Notfallwiederherstellung machen soll. Dazu fehlt mir aber der "Computer-Code"

In den Download Modus komme ich allerdings auch, aber Odin lässt mich nichts mehr machen. Bleibt immer bei <ID:0/003> SetupConnection.. stehen.

Kann irgendjemand helfen?

Danke schonmal

Hallo und schönen guten Abend,

ich muss dir sagen, das ich mich mit dem Ace2 noch nicht beschäftigt habe.

Aber das "normale S5830" habe ich schon mein eigen nennen dürfen :icon_mrgr.

Wichtig war bei meinem Ace, das während des flashens, Kies nicht im Hintergrund laufen durfte.

Und du musst Odin als Admin starten [rechte Maustaste].

Wenn du diese Vorrausetzungen erfüllt hast, dürfte eigendlich nichts schiefgehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

danke für die Antwort.

Kies war definitv nicht aktiv da nicht installiert.

Ob ich Odin als Admin ausgeführt habe kann ich nicht mehr zu 100%iger Gewissheit sagen :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo,

danke für die Antwort.

Kies war definitv nicht aktiv da nicht installiert.

Ob ich Odin als Admin ausgeführt habe kann ich nicht mehr zu 100%iger Gewissheit sagen :-(

Kies muss aber installiert sein, wegen der Treiber. Oder hast du die Treiber so installiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja, die Treiber waren installiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hast du die Treiber bei Samsung geladen?

Ein bisschen mehr Infos brauche ich schon:winknkiss

Wenn das Ace an dem PC per USB-Kabel angeschlossen wird, werden keine Treiber installiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, dann waren die Treiber nicht installiert :banging:

Ich dachte damit seien diese installiert.

Ich habe mir mittlerweile die Firmware von (Orange) von diesem Forum geladen und versuche diese über Odin aufzuspielen. Bei Schritt "kernel.bin.md5" bleibt Odin aber stehen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok, dann waren die Treiber nicht installiert :banging:

Ich dachte damit seien diese installiert.

Ich habe mir mittlerweile die Firmware von (Orange) von diesem Forum geladen und versuche diese über Odin aufzuspielen. Bei Schritt "kernel.bin.md5" bleibt Odin aber stehen!

Auch da brauchst du diese Treiber. Installiere Kies und du hast die benötigten Treiber.

Aber denke dran, beim Flashen darf Kies nicht eingeschaltet sein :winknkiss

LG Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kies habe ich mittlerweile auch installiert. Und habe auch über den Task Manager die Prozesse beendet. Aus dem Handy hatte ich für 20min den akku raus. Aber Odin hängt an besagtem Schritt! :disgusted

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Starte mal den PC neu. Teste auch mal einen anderen USB-Port aus. Und gehe die Anleitung Schritt für Schritt durch.

Klinke mich jetzt mal aus. Gehe mal Heija machen.

LG Klaus

Gesendet von meinem GT-I9300 mit Tapatalk 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Kies habe ich mittlerweile auch installiert. Und habe auch über den Task Manager die Prozesse beendet. Aus dem Handy hatte ich für 20min den akku raus. Aber Odin hängt an besagtem Schritt! :disgusted

Guten Morgen,

ich lese gerade in deinem Profil, das dein Betriebssystem auf dem PC Windows Vista ist :goofy:

Das sind keine guten Vorraussetzungen. Besteht die Möglichkeit, das Du es auf einem PC mit Win7, oder noch besser XP machen kannst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Morgen,

ich habe deinen Rat befolgt. Alles abgeschalten und anderen USB-Port ausprobiert. Ich konnte dir Firmware jetzt mit Odin flashen. Und das Gerät funktioniert wieder.

Danach habe ich ein zweites mal versucht das Gerät mittels der Anleitung zu Rooten..... wieder "Fail"! Zum Glück konnte ich ein weiteres mal die Firmware aufspielen!

Ehrlich gesagt will ich mein Glück nicht herausfordern und es noch ein weiteres mal versuchen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das ist schon mal gut, dass das gute Stück wieder funktioniert.

Ich habe auch eben einmal die Anleitung ein wenig angepasst. Ist vielleicht etwas unverständlich gewesen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab ich soeben gelesen.

Ich werde es aber trotzdem sein lassen! Ich bin froh das das Gerät wieder funktioniert.

Danke für deine Hilfe, Klaus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Immer gerne :biggrin:

Wünsche dir noch ein schönes WE

LG Klaus

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0