Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy Note - Fehler / Bugs / Bekannte Problem

56 Beiträge in diesem Thema

Geschrieben

Wenn Vodaphone ein Update via Kies anbietet, kann man das natürlich schon versuchen. Ich befürchte nur, dass es von denen keines geben wird (branding)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab gestern ein Update auf 2.3.6 gemacht.:icon_mrgr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ist es ein Problem das die Bildschirmhelligkeit automatisch um mind. 50% reduziert wird wenn ich ein Video abspiele?

Sobald ich das Video verlasse ist es wieder ganz normal.

Stört ziemlich bei dunklen Videos :/

Finde in den Einstellungen auch nichts um das zu ändern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Heute hatte ich das Problem das meine mobile Internetverbindung sehr langsam war obwohl oben H mit vollem Ausschlag stand.

Ein Speedtest spuckte folgende Ergebnisse aus :

DOWNLOAD : 363kbps

UPLOAD : 459kbps

Nach einem Neustart und der gleichen Anzeige H mit vollem Ausschlag :

DOWNLOAD : 2865kbps

UPLOAD : 1298kbps

Das ist mir jetzt schon öfters aufgefallen das meine mobile Verbindung etwas sehr lahmt obwohl ich mich doch im H Netz befinde. Neustart hilft da immer, aber das kann ja nicht die Lösung sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mein Note schaltet sich öfters aus nach dem Telefonat oder sogar während einem. Ist dies auch bei anderen schon vorgekommen? Soll ich es umtauschen? Ich habe nichts geflasht oder sonst was.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Du könntest über Kies eine Notfallswiederherstellung, oder so ähnlich, durchführen. Dann bleibst du auf der offiziellen Schiene. Wenn das nicht klappt, kannst du es immer noch umtauschen/einschicken....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin ich hier eigentliche der Einzige, bei dem der Rückdeckel knarzt ?

Gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bin ich hier eigentliche der Einzige, bei dem der Rückdeckel knarzt ?

Gruss

Kann ich Dir nicht sagen....nur soviel...mein Akkudeckel sitzt perfekt und da ich das Note gut "verpackt" habe, fällt mir sowas auch nicht auf (wenn es so wäre). Also bei mir knarzt nichts:winknkiss

LG

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@akkukiller:

Bei mir hat der original akkudeckel auch am rand geknarzt und insgesamt den eindruck vermittelt nicht richtig zu sitzen. Habe jetzt aus der bucht so einen alu akkudeckel und bin damit sehr zufrieden. Schau im taschen thread nach, dort findest du auch nen link.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mir geht der Akkudeckel so sehr aufn Kecks, das ich das Geraet deswegen nochmal umtauschen werde.

Da denkt man ja der faellt jeden moment raus.

Knarzen tut der allerdings nicht.

Nur klappern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey Leute,

Ich habe ein ähnliches Problem wie Andi:

Habe bei meinem das Problem das die USB Verbindung immer aktiv angezeigt wird. Es wird alle paar Sekunden der MTP Modus gestartet. Schalte ich das Handy aus, wird im Screen das Ladezeichen angezeigt. Alles ohne das das USB Kabel angesteckt wurde!

Bei mir wird die Verbindung auch immer aktiv angezeigt, dass der MTP-Modus immer neu gestartet wird hat jedoch aufgehört. Will ich aber nun - wie Stefan empfohlen hat - das USB-Debugging an- und wieder ausschalten kommt die Meldung ich soll vorher das USB-Kabel entfernen, welches ja nicht angeschlossen ist.

Auch ich habe original ROM und nur das neuste Update von Samsung.

Am Akku liegt es nicht denn das Problem besteht weiterhin mit meinem Ersatzakku. Zusätzlich spinnt die "Akkuverwaltung" etwas.

Ich bin dankbar für alle Vorschläge.

Lukas

post-927910-14356885020654_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hey Leute,

Ich habe ein ähnliches Problem wie Andi:

Bei mir wird die Verbindung auch immer aktiv angezeigt, dass der MTP-Modus immer neu gestartet wird hat jedoch aufgehört. Will ich aber nun - wie Stefan empfohlen hat - das USB-Debugging an- und wieder ausschalten kommt die Meldung ich soll vorher das USB-Kabel entfernen, welches ja nicht angeschlossen ist.

Auch ich habe original ROM und nur das neuste Update von Samsung.

Am Akku liegt es nicht denn das Problem besteht weiterhin mit meinem Ersatzakku. Zusätzlich spinnt die "Akkuverwaltung" etwas.

Ich bin dankbar für alle Vorschläge.

Lukas

Hallo zusammen auch ich habe dieses Problem :(

es wurde mit usb-debugging gelöst (bis jetzt)

Wichtig ist nicht das USB-debugging unter Standort und Sicherheit (Fehler kommt dann das mann usb ausstecken sol)

sondern unter

Anwendungen / entwicklung / USB-debugging

ein und wieder ausschalten.

Ist dieses Problem bei Samsung eigentlich bekannt?

Ich wollte es mal einschicken aber im laden ging es blözlich wieder, der Verkäufer meinte dann ich soll es nicht einschicken denn wen kein fehler zu finden ist müsse ich zahlen für den umtrieb (Schweiz)

Ist es wirklich ein Software Fehler?

den wenn das Note ausgeschaltet ist kommt einfach das lade Symbol ohne das was angeschlossen ist.

In einem Schweizer Forum wird über das selbe Problem beim S2 und Note berichtet, die wo es eingeschickt haben kamen als Antwort das es ein Wasserschaden ist (so ne Standard Antwort)

bearbeitet von garfiweb

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute!

Ich benutze seit ca. 3-4 Wochen das Samsung GT-N7000.

Seit gestern habe ich das Problem das sich bei Benutzung des S-Planers das Programm aufhängt (schwarzer Bildschirm). Ich hatte vorher schon verschiedene Probleme mit dem S-Planer, z.B. Aufgaben aus Outlook sind nicht als erledigt zu kennzeichnen (aufgehängt), bzw. nicht zu bearbeiten. Weiterhin wurden verschiedene Kontakte aus Outlook nicht synchronisiert (konkret einer den ich in Outlook von einem Unterordner in "Kontakte" = Hauptordner für Sync - verschoben habe).

Wie schon erwähnt synchronisiere ich mit Exchange und habe zwangsläufig auch ein Google-Konto anlegen müssen. Habe irgendwie das Gefühl das hier eine Ursache für den Konflikt liegen könnte.

Auffällig ist, das das sync von Terminen nicht automatisch läuft (obwohl ich es wiederholt eingestellt habe, es ist ja für Outlook und Google - sowie für alle anderen Konten - separat einstellbar. Auch hier hatte ich nach der Aktivierung des automatischen sync einen Absturz) ich muss also immer manuell syncen wenn ich sicher gehen will das z.B. meine Frau die Termine dann auf Ihrem iPhone hat, oder ich auf meinem Outlook - nervig!

Insgesamt habe ich das Gefühl das irgendetwas mit diesem S-Planer nicht stimmt, weiss aber nicht wie man den zurücksetzen kann, oder ggf. deinstallieren und neu installieren kann.

By the Way, mit dem Kies habe ich auch so meine Problemchen, habe es auf 2 Rechnern Install. (beides Win 7) bei dem 2. ging nach wiederholtem Update (war immer das selbe Update, hat nach jedem Update erneut nach dem Update gefragt, bis ich gemerkt habe das es immer das gleiche ist !???) dann gar nichts mehr und ich musste deinstall. und neuinstallieren. Kennt jemand das Problem?

Weis jemand wann wir mit dem Android 4 für das GT-N7000 rechnen können?

OK, das sind wohl genug Probleme und Fragen ;O) Vorab schon mal vielen Dank für jede Form der Hilfe!

Grüße!

CK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Seit ich vor 5 Tagen mein Note per Kies auf ICS upgedatet habe, ist es schon öfter vorgekommen, dass die Kiste komplett stehengeblieben ist, teils für ne gute halbe minute, 3 mal sogar mit Displayausfall, naja ausfall nicht direkt es war ja noch an, aber angezeigt wird dann nix geistreiches, Standbild vom Krieg der Ameisen (so wie früher, als die Fernseher noch analoge antennen hatten und man diese abgesteckt hat), und dann geht nur noch Akku raus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Setze das Ding mal auf Werkseinstellung zurück und richte alles neu ein.

Sollte das nicht helfen, dann kannst du mit Odin auf dein vormaliges Gingerbread zurückflashen und versuchen mit Kies nochmal das ICS Update zu saugen.

Wenn das nicht geht, würde ich, wenn ich auf der ofiziellen, bzw sicheren Schiene bleiben möchte, einen Service-Point von Samsung aufsuchen. (Software-Garantie!) Die flashen dir dann ICS "direkt ab Werk" auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab ein großes Problem, hab mein note zuerst auf werkseinstellungen zurückgesetzt, und nun startet es, dann kommt die auswahl der sprache,

anmelden bei google konto

ect

dann aber hängt es sich auf und es kommt nur die fehlermeldung

TwLauncher angehalten

was kann ich tun um mein note wieder hin zu bekommen?

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wie sind denn Deine Systeminfos?

Stock Rom, gerootet, wenn ja wie?

Was passiert, wenn die Meldung erschienen ist, und Du einfach ein paar Minuten wartest?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ne hab vor paar tagen auf die original android geupdatet

glaub

xxlyp

und es war gerootet

wenn ich warte passiert nichts, es ist wie so eine art TwLauncher Schleife, es geht weg, kommt wieder...

______________

UPDATE

kann ich über odin versuchen die original firmware wieder aufzuspielen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das solltest Du auf jeden Fall versuchen.

Das ist eigentlich der sicherste Weg um wieder auf ein sauberes System zurückzukommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

und wie mache ich das am besten?

__

Volume down und home plus power button oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0