Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S - C-RoM Mix[Jelly Bean 4.2.1]

133 Beiträge in diesem Thema

Geschrieben

Also ... die 3x4 Tastatur klappt nun !

DANKE nochmal ! Zwar nicht ganz so toll wie die von GB 2.3.x aber trotzdem schon gut !

Mir ist weiterhin aufgefallen, das KIES nicht mit der ROM funktioniert.

Schade - habe gern immer meine Kontaktdaten gespeichter vor dem Neu-flash.

Wenn ich die Changelog richtig verstehen, hat die V 8.0 eigentlich nicht wirklich was Neues ... also lohnt sich erstmal nicht - aus meiner Sicht - zu installieren, oder ?

Leider wird mein Akku echt leergesaugt ... 8 Stunden bei recht reger Nutzung ... sind kaum drin.

Habe bereits auf "NUR UMTS" gestellt, also KEIN HSDPA ... hoffte mir dadurch etwas mehr Akku ... stimmt dem so ?

Rene`

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Um dein Akkuverbrauch würde ich als erstes CpuSpy' , sowie 'Where is My Droid Power' aus dem Play Store installieren.

So kannst du mal lokalisieren, wo das Problem sitzt.

Auch 'BetterBatteryStat' (BBS) wäre noch ne Option um das Problem zu finden.

Hast du die Apps drauf, benutzt du dein Handy mal 1 Tag ganz normal uns postest am Abend mal die Screenshots davon hier.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Mir ist weiterhin aufgefallen, das KIES nicht mit der ROM funktioniert.

Schade - habe gern immer meine Kontaktdaten gespeichter vor dem Neu-flash.

Erstelle dir einfach ein Google-Mail Adresse und synchronisiere deine Kontakte damit.

Hat den Vorteil, solltest du dein Handy neu flashen, meldest du dich einfach wieder mit der Adresse an und schon sind deine Kontakte wieder da.

Weitere Vorteile sind zum Beispiel, dass auch deine Programme wieder automatisch installiert werden.

Und des mit dem Akku kann ich mir nicht vorstellen warum des bei dir so ist. Bei mir hält der Akku bei normaler Benutzung mit W-Lan und Mobile Daten immer an immer um die 2 Tage.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also ich hab die V8 jetzt ein paar Tage getestet.

Nur ein paar Aps drauf gemacht, SMS, Whatsapp, Kalender, Wetter, Notizen usw... , nix besonderes.

Finde das System nicht wirklich schnell. Whatsapp zum Beispiel, hat ca. 3 - 5 Sekunden gebraucht um zu starten ... definitiv zu lange !

GoSMS, genau das gleiche ....

Hatte zum Schluss das Gefühl das es immer langsamer wird. Taskmanager hat keine "Fehler" angezeigt. Keine App mit hoher Prozessorlast oder Stromverbrauch.

Bin jetzt wieder zurück auf die letzte CM10 Nightly und muss sagen, das ist einfach schneller und flüssiger. Der Unterschied ist wirklich riesig und ich hab genau die gleichen Apps drauf.

Hier sollten die "Kocher" wirklich nochmal ran, denn sonst war ich echt begeistert.

Akkulaufzeit, nun ja, wie CM10 , max. 1 Tag bei normaler Smartphone Benutzung aber ich bin dran gewöhnt.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Flash die v7.0, die war bei mir auch deutlich flüssiger und besser, hab die auch wieder drauf.

Kann es also nicht so empfehlen, wartet einfach bis v9 raus kommt, viellleicht wird es wieder besser!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi, finde die Rom optisch und von den Einstellungsmöglichkeiten echt gut. Bin jetzt aber wieder auf der CM9 stable. Habe bei jeder CM10 Probleme mit dem internen Speicher. Ist manchmal nicht verfügbar. Nach Neustart ist er meistens wieder da, und dann wieder weg. Ich hoffe zumindest, dass es an CM10 liegt.

Die Optik wird mir aber fehlen, bekomme das mit den inverted Gapps bei CM9 nicht auf die Reihe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Die Optik wird mir aber fehlen, bekomme das mit den inverted Gapps bei CM9 nicht auf die Reihe.

Hier bekommst Du die Inverted Gapps zum einfach flashen:

http://forum.xda-developers.com/showthread.php?t=1797717

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke für den Link. Die habe ich schon. Habs aber irgendwie nicht zum laufen bekommen. Müssen vorher normale Gapps geflasht werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@Ytse:

Nein!

Die Inverted Gapps sind lediglich invertiert. Ansonsten sind die Dateien identisch mit dem Original und sollten als solche auch im Play Store erkannt werden.

Die Gapps sollten unmittelbar nach dem Custom Rom, also vor dem ersten Neustart geflasht werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ok. Porbier ich mal. Danke. Hab es bis jetzt immer nach dem Neustart versucht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

... gibt es denn Aussichten auf die V9.0 ???

Rene`

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo zusammen,

ich habe meiner Freundin die ROM auf ihr Handy geflasht und sie lief eigentlich auch soweit ganz gut, doch seit gestern hat sie in der Benachrichtigungszeile keine Meldungen mehr, egal ob WhatsApp, SMS oder Download.

Hat jemand eine Ahnung woran das liegen könnte ??

LG

Seelen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Auch keine WLAN - Anzeige / Akkustand usw.?

Wenn das auch nicht mehr da ist, ist wohl die SystemUI.apk abgestürzt.

Hast du das Handy mal neu gestartet?

Du kannst auch mal im CWM ein Cache Wipe und unter 'advanced' ein Fix Permission durchführen. Könnte helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

3g, wlan und so ist drauf. Halt nur keine "Nachrichten", Downloads oder Kopieren.

Handy liegt am Bett *g* wipe den cache morgen mal und fix permission.

Sie sagte das es von heute auf morgen kam (hoffe nicht das der Zwerg von uns irgendwas angestellt hat mit seinen 19 Monaten).

Berichte morgen ob es geklappt hat, ansonsten kompl. Wipe und neu drauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Leider brachte Fixen und Cache wipen auch keinen Erfolg. Schmeiße nachher nochmal kompl. mit Full Wipe drauf.

Schönen Sonntag noch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

... und schon ist die Version 9.0 online !

Krasses Tempo !

Cool !

Hoffe das es bald wer testet !

Rene`

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@ReneausW:

Warum nicht selber mal der Erste sein und dann einen Bericht dazu schreiben?!?! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

.. dachte das hätte ich bei der V7.0 schon gemacht ! :-)

Nein, Recht haste ja, komme nur leider derzeit einfach nicht dazu.

Muss viel Arbeiten, und habe leider privat auch viel um die Ohren ...

Und derzeit läuft die 7.0 einfach so gut ...

Rene`

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich bin über swissdroids Komplettpaket zur v9 gekommen. Vorher habe ich im clockworkmode noch ein Backup gemacht. Das Flashen der v9 hat relativ gut geklappt, dauerte teilweise für mich Hektiker relativ lange. Vom Resultat war ich total begeistert. Dann bin ich aber übermütig geworden und habe auch noch die 4.2 all in One installiert. War auch problemlos, nur hatte ich danach keine Status-/Kopfzeile mehr und sie ließ sich auch nicht mehr einstellen. Unter Telefoninfo steht keine imei.

Ich habe dann versucht, mein Backup wieder einzuspielen. War aber nicht erfolgreich, er hängt beim Startbildschirm,und meldet falsche Pfade.

Ich meine mich zu erinnern, mal gelesen zu haben, was dann zu tun ist, finde es aber nicht wieder.

Was ist zu tun? Danke für eure Tipps.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@mcgeifer:

Wenn nach dem Flashen etwas nicht wie erwartet funktioniert, dann hilft es häufig einfach nochmal zu flashen.

Hattest Du denn noch eine IMEI nachdem Du die ROM geflasht hast?! Wenn diese dirch den Flashvorgang wirklich verloren gegangen ist, dann geh einfach nach der Post #1 verlinkten Anleitung vor: http://www.handy-faq.de/forum/samsung_i9100_galaxy_s2_forum/220695-sgsii_imei_sichern_clean_efs_backup.html

Ich hoffe Du hast dieses Backup vor dem Flashen der ROM durchgeführt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0