Jump to content
mlerch

Samsung Galaxy S - [CM10.1 JB] VorteX by Team Tsunami [4.2.2]

... dann lief der Speicher wieder voll.

Das ist der Sinn des RAM-Speichers! Oder willst Du lieber viel freien RAM und dafür weniger Speed?!

Überleg doch mal, wofür der RAM da ist! Und Android hat eine ganz gute Speicherverwaltung!

Moin,

habe gestern Abend mal ein wenig mit dem Rom gespielt. Macht einen sehr guten Eindruck auf mich. Läuft flüssig und bis jetzt keine Bugs gefunden.

Ich hatte gestern ein paar Reboots ins CWM. Hat irgend jemand ähnliche Erfahrungen?

Ansonsten bleibe ich bei meinem bisherigen Fazit, das die ROM schon erstaunlich stabil ist und sehr flüssig läuft!

Gestern Abend nicht. Handy läuft bei mir auch nur im Flugzeug - Modus.

Gesendet von meinem GT-I9300

Ich hatte bisher keine Probs / Abstürze o. ä. es läuft ohne Prob durch;

habe viele Apps installiert und getestet, bis auf eines, welches nicht starten wollte, laufen alle flüssig.

Ram habe ich ca 60 MB frei.

Das ist der Sinn des RAM-Speichers! Oder willst Du lieber viel freien RAM und dafür weniger Speed?!

Überleg doch mal, wofür der RAM da ist! Und Android hat eine ganz gute Speicherverwaltung!

Ich weiß schon wofür der RAM ist, und wie der funktioniert, aber ich merke auch ganz gut das wenn es zu wenig RAM frei ist das mein Galaxy ganz schön ruckelt. Und 40-50 MB freier RAM ist schon etwas zu wenig. Sogar angry birds liefen nicht flüssig. Aber egal, ich werde gleich dieses ROM flashen :-)

Hallo

weiss das jemand ?

wo stelle ich bei dieser Rom den Debug Modus ein ?

LG.G.

Hallo

weiss das jemand ?

wo stelle ich bei dieser Rom den Debug Modus ein ?

LG.G.

Die fehlenden Menü-Punkte "Entwickleroptionen" und "Performance" (Leistung) erhält man unter 4.2 indem man unter "Über das Telefon" mehrmals auf die Rom-Version ("Build-Nummer") tippt.

Unter den Entwickleroptionen findest du auch die Debugging Einstellungen.

neue rom würd gerade hochgeschoben^^

MFG

Neue Version (0.2) ist ONLINE!

Habe sie gerade geladen, sind ca 300 MB!

Jetzt gehts ans insten...

@McTaumel:

Da ich gerade von VorteX auf CM10.1 Nightly umgestiegen bin und diese Teste und den Thread aufgebaut habe, wäre es super, wenn DU hier Deine Erfahrungen mit der aktuellen VorteX teilen könntest!

Ich bin sicher, dass doch einige Tsunami-Fans diese ROM testen/nutzen wollen!

so hab die 02 jetzt mal drauf und hatte kein problem beim install und auch so konnte ich bis jetzt kein problem feststellen alles was ich benutze funzt auch nur leider ist mein quick sms nicht mehr bei^^zum akku kann ich im mom noch nix sagen

MFG

Nachdem die Vortex 0.2 nun seit Stunden am laufen ist, hier ein kurzer Überblick:

Habe vor dem Flashen alles so gemacht, wie angegeben; also incl Wipe Cache und Dalvik-Wipe sowie Data/factory reset.

Danach von SDCard geflasht. Alles lief ohne Fehler bis zum Neustart durch!

Bisher laufen alle Programme wie vorher,

Geschwindigkeit finde ich subjektiv gleich wie bei 0.1,

auch alle Screens wechseln ohne zucken und schnell.

Wlan klappt einwandfrei.

Neustart geht relativ schnell, einzig gleich nach Installation dauert es etwas länger, abba das ist ja wohl normal...

Akkulaufzeit kann ich nicht sagen, da ich meist per USB am Mac hänge...

Nachtrag:

Einige haben ja über ein Prob mit dem Superuser 3.3 berichtet,

ich habe die V: 3.2 drüberkopiert, nun ist es zumindest so, das beim Start eine App nur einmal am Anfang gefragt wird, ob SU erlaubt werden soll.

Starte ich die gleich App später wieder, wird erneut gefragt; damit kann man abba leben denke ich...

Die 0.3 ist raus: Hier:rockout:

CHANGELOG

Official changelog CyanoGenMod 10.1

LINK Official Changelog…..

- SEMAPHORE 2.8.3

- fix FC for any apps

- New quick settings

- new options for phone

- fix clock in lockscreen

- new lock with 6 target option

- new widget foe lockscreen

- new tweaks

- new gapps

- new theme…

hab mal die 03 drauf gemacht hab jetzt das problem das

der prozess android.process.medi wurde beendet kommt ständig und gmail auch hat das noch wer hab schon 2 mal neu gemacht immer mit full weip

auch nach den 4 mal neu machen keine besserung jetzt kommt auch noch

com.google.process.gapps wurde beendet

mist jetzt muss ich die 02 wieder drauf machen^^

mfg

bearbeitet von 02kunde

Habe es auch gerade geflasht; alles problemlos durchgelaufen;

nur beim aktualisieren der Apps hing er etwas fest.

Habe ausgeschaltet und neu gestartet, danach ging es bis zu Ende durch.

Alles läuft bisher einwandfrei... noch...

mal sehen, wie es wird wenns länger läuft.

Frage bei meinen Kumpel sind unten die tasten putt gegangen es gibt doch diese softtasten wo stell ich das ein

bearbeitet von 02kunde

Habe es auch gerade geflasht; alles problemlos durchgelaufen;

nur beim aktualisieren der Apps hing er etwas fest.

Habe ausgeschaltet und neu gestartet, danach ging es bis zu Ende durch.

Alles läuft bisher einwandfrei... noch...

mal sehen, wie es wird wenns länger läuft.

Hatte genau das gleiche Problem beim einem Handy und mit der selben Lösung hat es geklappt. Bisher keinerlei Probleme. Beim SGS von meinem Sohn habe ich die 0.3 komplett sauber aufgespielt und da hing nichts.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

×