Jump to content
mlerch

Samsung Galaxy S - CyanogenMod 10.1 [Jelly Bean 4.2]

@akawarhead:

Das heißt die Berechtigungen bleiben jetzt endlich im Speicher und werden nicht ständig erneut abgefragt?!

Bin heute bisschen spät dran, aber das wäre ein Grund nicht bis zur nächsten Nightly zu warten!

Was wird wohl gefixed heißen ;)

Full Wipe ist bei einem Update doch gar nicht notwendig!

Ich war jetzt doch auch neugierig wegen Superuser und habe es GERADE erstmalig hochgefahren.

Keinerlei Fehlermeldung bisher und SUperuser funktioniert endlich wie es soll!

Ich flashe Updates immer über den cmupdater. Dafür entweder direkt die neue Nightly über's Phone laden oder die per PC geladene Nightly in den Ordner cmupdater kopieren.

Anschließend Systemeinstellungen->Über das Telefon->CyanogenMod Updates flashen.

Da hier ein Script abläuft, ist es einfacher und man kann nichts vergessen (Wipe Cache o.ä.), als wenn man manuell flasht.

Ja so hab ich das ja auch gemacht, trotzdem bekomme ich die Fehlermeldung wegen apollo, ;Apollo wird beendet -OK oder Abbrechen!! nach dem das handy hochgefahren ist !!!Danach funktuniert der apollo nicht mehr !!!

hab jetzt wieder die vom 18.12 drauf und keine Fehlermeldung mehr ??????

@akawarhead:

Okay, war bei Dir wirklich eine überflüssige Frage! ;)

@gneisenau:

Hast Du mal Daten und Cache vom Apollo gelöscht? Oder den Apollo aus der aktuellen Nightly deinstallieren und eine vorherige Sicherung mit TB installieren (als "Notlösung").

@akawarhead:

Okay, war bei Dir wirklich eine überflüssige Frage! ;)

@gneisenau:

Hast Du mal Daten und Cache vom Apollo gelöscht? Oder den Apollo aus der aktuellen Nightly deinstallieren und eine vorherige Sicherung mit TB installieren (als "Notlösung").

Ich hab hab ich gemacht cache von apollo gelöscht, aber in das app kommt man ja nach der fehlermeldung auch nicht mehr rein,wir ja sofort mit der Meldung apollo wird sofort beendet!!! wenn man es versucht aufzurufen.hab kein sicherung von vorherigen system !!

Es läuft ja mit der Version vom 18.12 ohne Probleme warte mal ein paar tage und werde dann mal die aktuellste version herunterladen,und mal sehen obs dann mit dieser Version klappt!

Ich hab noch ein Problem seit ich auf 4.2 bin, es kommen per klingelzeichen keine oder nur selten Anrufe durch,Klingelt nicht!! aber in der Benachrichtungfubnktion steht dann entgangener Anrufe drin ????

heute waren es ca 4 stück obwohl das Handy an war und in meiner Jacke war, und ich zwischendurch damit anrufe getätigt habe !!!

Meine Simkarte kanns nicht sein,ist neuwertig und auf dem neusten stand!!

Danke für deine hilfe

kA ich habe gestern in der Nacht das Handy aufgeladen und nach 8 Stunden war es erst bei 96%... da war ich wirklich verblüfft ... vielleicht ist es nur ein Fehler sonstv dauert es so ca 3 Stunden.

Ich hab noch ein Problem seit ich auf 4.2 bin, es kommen per klingelzeichen keine oder nur selten Anrufe durch,Klingelt nicht!! aber in der Benachrichtungfubnktion steht dann entgangener Anrufe drin ????

heute waren es ca 4 stück obwohl das Handy an war und in meiner Jacke war, und ich zwischendurch damit anrufe getätigt habe !!!

Meine Simkarte kanns nicht sein,ist neuwertig und auf dem neusten stand!!

Bei jedem Flashen werden die Standardklingeltöne "gelöscht". Sprich, die von Dir eingestellten Töne werden nicht beibehalten, sondern durch "unbekannter Klingelton" ersetzt. Ergo klingelt das Phone bei einem Anruf nicht, obwohl ansonsten alles funktioniert.

Deshalb solltest Du unmittelbar nach jedem Flashen Deine Standardtöne wieder einstellen.

Danke für den Hinweis, ich werde das in die FAQ aufnehmen.

kA ich habe gestern in der Nacht das Handy aufgeladen und nach 8 Stunden war es erst bei 96%... da war ich wirklich verblüfft ... vielleicht ist es nur ein Fehler sonstv dauert es so ca 3 Stunden.

so nen Fehler liest man gerne, löl

Bei jedem Flashen werden die Standardklingeltöne "gelöscht". Sprich, die von Dir eingestellten Töne werden nicht beibehalten, sondern durch "unbekannter Klingelton" ersetzt. Ergo klingelt das Phone bei einem Anruf nicht, obwohl ansonsten alles funktioniert.

Deshalb solltest Du unmittelbar nach jedem Flashen Deine Standardtöne wieder einstellen.

Danke für den Hinweis, ich werde das in die FAQ aufnehmen.

Das war aber schon immer so, meine ich zumindest ... nur wer CM Töne verwendet bleibt davon verschont ...

MfG

Bin bis jetzt eig sehr zufrieden.

Nur ein paar Apps könnten besser sein.

Weiß jemand ob man beim Musikplayer (Apollo) mehrere Lieder auf einmal zu der Playlist hinzufügen kann?

Habe jetzt schon andere Player probiert wo das geht, leider kann man dann die Lieder nicht mehr weiterschalten, wenn man auf Vol Up, Down oben bleibt bzw wird die Schnellbedienleiste nicht mehr angezeigt, wenn es gesperrt ist.

Die Kontakt App war auch schon einmal besser.

Kennt jemand eine alternative dazu, wo man bei links, rechts switchen am Kontakt die Person anruft bzw eine Sms schreibt. So wie es bei Gingerbread immer ging?

Habe jetzt schon exDialer , wo es unter umständen geht.

Optimal wäre GO Contacts ,wenn das mit dem switchen noch gehen würde, sowas habe ich leider noch nicht gefunden.

MfG

Bei jedem Flashen werden die Standardklingeltöne "gelöscht". Sprich, die von Dir eingestellten Töne werden nicht beibehalten, sondern durch "unbekannter Klingelton" ersetzt. Ergo klingelt das Phone bei einem Anruf nicht, obwohl ansonsten alles funktioniert.

Deshalb solltest Du unmittelbar nach jedem Flashen Deine Standardtöne wieder einstellen.

Danke für den Hinweis, ich werde das in die FAQ aufnehmen.

Hey nach dem update habe ich sofort nach kompletter Einrichtung meinen eigenen klingelton gewählt ! und geprüft ob es klingelt ;-) mache ich immer... trotzdem bleibts bei dem Fehler es klingelt nicht immer und dann bekomme ich die benachrichtigung entgangener Anrufe ;-(

+

bearbeitet von gneisenau

@gneisenau

Hast du mal kontrolliert, welches Profil du verwendest und wie da die Klingellautstärke eingestellt ist?

Daran hat es bei mir gelegen, dass das Biest nicht geklingelt hat.

Welche kernel s und Modems verwendet ihr? Wie ist die Akkulaufzeit etc.

wie ist bei

Euch die Sensitivität des screens?

Ich muss ab und zu " stärker" draufdrücken bzw erneut auf die Stelle klicken damit er es annimmt .

Muss aber auch sagen das ich bei meinem letzten Kernell es auch auf Super High Sensitivität gestellt habe was mir persönlich am besten gefallen hat

Lg

P.S die swype beta ist wirklich schrecklich so wie Du gesagt hast mlerch

Die beste swype Tastatur war die Version 2.28.... Funktioniert auf JB nicht

bearbeitet von HeinrichSofia

Bei mir ist alles bestens mit dem Screen. Ich denke da liegt es wirklich an Deiner persönlichen Vorliebe.

Ich nutze den "Stock"-CM-Kernel von pawitp. Wenn Du mal einen anderen testen möchtest, dann wirst Du hier fündig:

http://www.handy-faq.de/forum/samsung_i9000_galaxy_s_forum/273519-samsung_galaxy_s_kernel_ubersicht_10_12_2012_a.html#post2328093

Zur Akkulaufzeit muss ich sagen, dass ich diese sogar besser finde, als unter ICS.

Aber auch hier liegt es immer sehr am individuellen User-Verhalten.

@gneisenau

Hast du mal kontrolliert, welches Profil du verwendest und wie da die Klingellautstärke eingestellt ist?

Daran hat es bei mir gelegen, dass das Biest nicht geklingelt hat.

AH, das könnte es gewesen sein im Profil ,war kein häkchen gesetzt bei Klingelton,aber trotzdem bei manchen anrufen war ja ein klingelton , aber bei vielen anderen klingelte es nicht, und dann kam benachrichtigung anruf in Abwesenheit, das ganze kann ich nicht mehr ganz nachvollziehen!!!

so hab das profil neu eingestellt und hoffe damit ist der fehler behoben, vielen Dank für eurer Hilfe..;-)

bearbeitet von gneisenau

Also ich bin zufrieden mit der Rom , obwohl ich sie nur kurz drauf habe.

Akkuverbrauch ist im Idle Top.

Nur wenn ich browse da fällt der Akkustand rapide.

ca 1 Minute im Browser 1-2 % weniger Akku.

Ist es bei Euch auch so?

Mfg

Gibt es den Menüpunkt "Entwickleroptionen" nicht mehr?

Vielen Dank im voraus!

Die Entwickleroptionen sind versteckt und können wie folgt aktiviert werden:

Systemeinstellungen öffnen -> Den Menüpunkt “Über das Telefon” bzw. “Telefoninfo” auswählen -> Sieben Mal (kurz hintereinander) auf “Build-Nummer” tippen

Gruß

getapatalkt mit meinem Androiden

Die Entwickleroptionen sind versteckt und können wie folgt aktiviert werden:

Systemeinstellungen öffnen -> Den Menüpunkt “Über das Telefon” bzw. “Telefoninfo” auswählen -> Sieben Mal (kurz hintereinander) auf “Build-Nummer” tippen

Gruß

getapatalkt mit meinem Androiden

Vielen Dank für deine Hilfe

Kein Ding:):)

getapatalkt mit meinem Androiden

Hallo,

ich nutze aktuell auf meinen Galaxy GT I-9000 noch die CM9 und wollte gerne auf die 10ner Version updaten.

Bis schritt 5 war auch alles soweit wie immer aber bei Schritt 6 (installation von CM 10) bekomme ich die Meldung:

assert failed: run_program/("/tmp/updater.sh")

E:error in (sdcard/flash/cm-10.0.0-galaxysmtd.zip

(status 7)

Installation aborted.

Was müsste ich tun um die Meldung zu beheben?

Bitte für doofies, ich hab schon mehrere Seiten versucht zu verstehen.. ohne Erfolg.

CWM = 5.5.0.4

---------

3:04Uhr

Wie es ausschaut brauche ich eine neue Version der "Clockworkmod". Ich habe mir hier http://clockworkmod.com/rommanager die darky gt i 9000 downgeloadet... brauche ich jetzt noch was?! Bzw. wiie bekomme ich das nun aufs handy damit endlich meine version 10.0 oder version 10.1 klappt......

bearbeitet von xmimox

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×