Jump to content
mlerch

Samsung Galaxy S - CyanogenMod 10.1 [Jelly Bean 4.2]

@HeinrichSofia:

Vorweg:

Bitte an gewisse Regeln und Umgangsformen halten. Es bringt weder eine schnellere Antwort, wenn man PN'S schreibt, noch wenn man die Schriftgröße erhöht!

Man wird auf Deine Fragen hier sicherlich reagieren - wie Du ja auch siehst.

Nun zu Deiner Frage:

Hast Du mal überprüft ob vielleicht eine ganz andere App schuld an Deinem Verbrauch ist. CPUSpy und Where is my droid Power könnten Dir da helfen.

@HeinrichSofia:

Vorweg:

Bitte an gewisse Regeln und Umgangsformen halten. Es bringt weder eine schnellere Antwort, wenn man PN'S schreibt, noch wenn man die Schriftgröße erhöht!

Man wird auf Deine Fragen hier sicherlich reagieren - wie Du ja auch siehst.

Nun zu Deiner Frage:

Hast Du mal überprüft ob vielleicht eine ganz andere App schuld an Deinem Verbrauch ist. CPUSpy und Where is my droid Power könnten Dir da helfen.

@mlerch

Ist schon klar.

Ich habe die Frage nämlich 2 mal gestellt und es kam keine Antwort und darum habe ich die Schriftgröße angepasst damit man sie nicht überfliegt ;)

P.S ich bin ungeduldig und bevor ich den semaphore kernel draufpacke wollte ich eben diese Frage beantwortet bekommen.

Mfg

Das mit dem lockscreen habe ich gefunden, jedoch gibt es kein Wetter widget

Nicht alle Widgets (APPs) unterstützen das mit dem lockscreen... von CM gibt es noch nichts ...

MfG

Also ich habe HSDPA eingeschaltet und ja Google Maps ist auch installiert aber deaktiviert.

Könnte es wegen GoogleMaps sein dass wenn ich browse so viel Akku flötten geht?

(weil beim Akkuverbrauch scheint Google Maps nicht auf außer Browser , Apollo etc..)

1-2 % pro Minute ist echt heftig wenn ich im I Net surfe , da muss ich mir einen externen Akku kaufen wenn ich unterwegs bin^^

Was heißt nicht aktiviert?

Google Dienste laufen im Hintergrund besonders die ständige Standort Aktualisierung von Lattitude (?) frisst Akku...

MfG

Das mit dem lockscreen habe ich gefunden, jedoch gibt es kein Wetter widget

Beautiful Widgets funktionieren bei mir.

Ist allerdings nicht kostenlos.

Gesendet von meinem GT-I9000 mit Tapatalk 2

so mal nen screen zum Akku ... 45 Minuten Bildschirm ... Hauptsächlich Tapatalk kurz Browser und Google plus genutzt ...

MfG

post-707548-14356902016681_thumb.jpg

Als Ergänzung dann die laufenden Dienste und CPU spy ...

So sieht ein ruhiges System aus wo keine unnötigen Dienste laufen, na obwohl FB wohl doch unnötig ist eigentlich ...

post-707548-14356902017082_thumb.jpg

post-707548-14356902017499_thumb.jpg

Habe es jetzt auch drauf und es läuft sehr gut :-)

Ist es möglich das "Aktive Anwendungen"-Widget wieder auf den Homescreen zu bekommen?

Sieht beim I9000 ungefähr so aus wie das hier:

63285-programm-monitor-aktive-anwendung-alternative-screen-1.jpg

EDIT: Hat sich wohl erledigt, wenn ich die Home-Taste gedrückt halte, kann ich die aktiven Anwendungen schließen, indem ich sie zur Seite schiebe.

bearbeitet von maze91

Was heißt nicht aktiUndviert?

Google Dienste laufen im Hintergrund besonders die ständige Standort Aktualisierung von Lattitude (?) frisst Akku...

MfG

Man kann sie bei Apps deaktivieren ... was heißt das wohl?

Ich deaktivieren sie und sie laufen weiter ?

Und beim Akkuverbrauch sind diese Dienste nicht gelistet wenn ich sie nicht benutzte bzw sie deaktiviert sind.

Folgendes was mir aufgefallen ist wenn ich Maps starte berechnet er die Route und kann meinen Standort erfassen ... aber wenn ich auf navigation drücke dann kann er den Standort nicht finden...GPS wird gesucht obwohl alles an ist... Beim GPS test findet er 11 Satelliten und bei Sygic funkts auch aber er verliert regelmäßig die Connection und findet sie erst nach einer best. Zeit wieder

bearbeitet von HeinrichSofia

Ach ja?

wäre mir neu ... ich kenne nur mit TB einfrieren ...

MfG

Google Dienste kann mann zum Teil auch mit 'Autorun Manager' aus dem Play Store Deaktivieren.

Allerdings ist hier auch absolute Vorsicht geboten.

Hallo,

"Fehlfunktionen" sind bei mir:

Die Autorotation ist trotz Deaktivieren immer aktiv.

Weiterhin ist die Darstellung geschriebener SMS sehr klein geraten...wenn ich die Tastatur ausblende, bleibt die Größe der "Box", in dem die SMS steht, sehr klein. Ist ziemlich umständlich, wenn man noch einmal Korrekturlesen möchte.

Hat da jemand ne Lösung zu oder gleiche "Problemchen"?

:icon_lol:

Hallo,

"Fehlfunktionen" sind bei mir:

Die Autorotation ist trotz Deaktivieren immer aktiv.

Weiterhin ist die Darstellung geschriebener SMS sehr klein geraten...wenn ich die Tastatur ausblende, bleibt die Größe der "Box", in dem die SMS steht, sehr klein. Ist ziemlich umständlich, wenn man noch einmal Korrekturlesen möchte.

Hat da jemand ne Lösung zu oder gleiche "Problemchen"?

:icon_lol:

HoHoHo

Autorotation geht bei mir (nightly 21.12), auch zum abschalten ... hmmm zur SMS, ich schreib kaum welche, aber wenn man es dreht und die Tastatur offen ist kann man schon einiges mehr an Text Korrektur lesen ....

MfG

Hey,

ich habe seit gestern Cyanogenmod 10.1 auf meinem Samsung Galaxy S. Bislang habe ich nur WLAN benutzt und soweit funktioniert auch alles. Jetzt habe ich aber bemerkt, dass das mobile Internet nicht funktioniert. Ich habe das Handy schon ein paar mal neu gestartet und die Einstellungen durchsucht, aber ohne Erfolg. Mein Anbieter ist Netzclub (O2) und ich habe folgende Einstellungen verwendet:

Einstellungen für Internet


NetzClub GPRS/ UMTS

APN (Zugangspunkt) 	pinternet.interkom.de

Benutzer 	nicht notwendig

Passwort 	nicht notwendig

https://profil.netzclub.net/html/mobile_settings.html

Kann mir da jemand helfen?

Hast du mal deine IMEI-Nr überprüft?

Deine APNs überprüft?

Evtl. bei deinem Provider nachgefragt, ob es Probleme gibt?

Gibt es bei falscher IMEI nicht ein allgemeines Problem beim Anmelden bei dem Provider, sprich auch keine Telefonie ?!?

Die APN Einstellungen werden eigentlich auch automatisch beim Anmelden bei dem Provider über tragen ... ich denke wie eigentlich immer, das das Problem nicht an der ROM liegt sondern eher an der Person die es installiert hat ...

MfG

@ mlerch

Dann warten wir mal auf eine Antwort von ihm.

@ akawarhead

Doch das ist so. Aber ich bin jetzt einfach mal davon ausgegangen, dass er auch noch nicht versucht hat zu telefonieren.

@akawarhead:

Sehe ich genauso. Aber ich sehe das so wie swissdroid und gehe davon sus, dass er garnicht beim Provider im Netz registriert ist.

Sonst hätte er die APN mM auch nicht manuell einrichten müssen.

@swissdroid:

Wieso steht beim Datum Deines letzten Posts 01.01.1970?

Hast Du wieder die Zeitreise-App benutzt? ;)

Gesendet von meinem GT-I9000 mit Tapatalk 2

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×