Jump to content
mlerch

Samsung Galaxy S - CyanogenMod 11 [Android 4.4][KitKat][Nightly]

CM11 für das Galaxy S ist mit der aktuellen Nightly OFFIZIELL!!!

Startpost wurde entsprechend aktualisiert.

Viel Spaß!

Gesendet von meinem Nexus 7 mit Tapatalk 4

Dann gucken wir uns mal die Nightly an :D

Anbei mal ein Foto vom Standby nur mit WLAN. Finde ich sehr beeindruckend für ein 3 Jahre alten Akku.

display Zeit lag bei 48 min.

Gesendet von meinem GT-I9000

post-315258-14356926414446_thumb.jpg

Es ist in unserer schnelllebenden IT-Welt schon erstaunlich, dass Cyanogen das Galaxy S i9000 immer noch unterstützt. Für das S2 i9100 sieht es nicht so gut aus.

Das erste CM11 Unoffical hatte ich bereits auf dem Gerät und habe es auch getestet. Lief eigentlich problemlos bis ich einen vermeintlichen BUG feststellte und wieder auf 10.1.3 zurück ging. Inzwischen bin ich auf CM 10.2.

Ich würde mir zwar das 11 Nigthly wieder installieren, da ich aber nicht der Facebook-Generation angehöre, will ich grundsätzlich das Xprivacy App laufen lassen, damit das Handy nicht zuviel ausplaudert. Leider ist dies App noch nicht kompatibel. Ich denke wenn ich davon bei xda lese, werde danach das CM11 flashen.

bearbeitet von bernardo65

Ich bin nachdem es vorher meine alte ROM (SLIM BEAN) zerschossen hatte jetzt zurück auf Cyanogen gewechselt. Hab schon verschiedene (10.2 stable, jetzt 11) ausprobiert und immer kam bei der Facebook App beim start der Fehler, das nicht genügend interner Telefonspeicher zur Verfügung steht, obwohl dies definitiv nicht der Fall ist (über 1 GB zu dem Zeitpunkt noch frei gewesen).

Läuft bei euch anderen cm-11-20131208-NIGHTLY-galaxysmtd.zip usern die Facebook app? und hat jemand eine Lösungsidee?

q58eh4r7.png s2rjwk2h.png

Bin nach Anleitung vorgegangen, komme von der 10.1...nur bekomme ich ständig den Fehler "Status 7". Einmal Abbruch mit Fehler soll ja normal sein, aber dieser kommt ständig...

Als Rec verwende ich cwm 6.0.3.6

Woran könnte das liegen?

Besten dank

Lapje

@Lapje:

Hast Du nach dem ersten Fehler das SGS neu gestartet (direkt ins CWM)?

Ja, mehrmals...

selsamerweise hatte ich jetzt (nach dem ich das noch 3 oder 4 mal probiet hatte), automatisch die cwm 6.0.4.5 drauf...

Damit hat das Update zumindest keinen Fehler gezeigt und scheint gefunzt zu haben...

Muss ich das verstehen?

Die Frage ist jetzt: Wie lange braucht das System um sich neu einzurichten? Das CM-Logo rotiert jetzt schon seit über 15 Minuten...

bearbeitet von Lapje

Das klingt nach einem Bootloop!

Nimm mal den Akku raus, starte über die 3-Tasten-Kombi ins CWM und führe dort einen Wipe Cache/Wipe Dalvik Cache druch.

Anschließend sollte CM11 starten.

hab ich auch schon mehrmals gemacht (mache ich immer nach dem flashen)...

Das seltsame dabei:

Bei dem Galaxy S meiner Frau habe ich gerade genauso ein Update auf 10.2 gemacht - mit genau den gleichen Symptomen...

Auweia...da wird gleich wieder der Haussegen schief hängen...^^

was mir noch aufgefallen ist: Wenn ich den Dalvik Cache wipe, bekomme ich keine Meldung im cwm...der geht einfach auf die Auswahl zurück...

Mal anders gefragt:

Hast Du alle Daten gesichert?

Wenn ja, dann mache einen vollständigen Wipe und flashe dann erneut.

Hierzu machst Du:

Wipe Data/Factory Reset

und formatierst und Mounts and storage alles AUßER Boot.

Anschließend einfach CM11 flashen.

So habe ich selber vor kurzem auch geflasht.

welche gapps sollte man denn am besten nutzen?

Diese: 20131208 (Not ART compatible) oder

diese: 20131119 (Hangouts buggy)

welche gapps sollte man denn am besten nutzen?

Diese: 20131208 (Not ART compatible) oder

diese: 20131119 (Hangouts buggy)

Da hangout sowieso deinstalliert wird, bei mir, fällt die Entscheidung nicht schwer ^^

MfG

und was heißt "not ART compatible"?

Art ist eine Form des cache Speichers ?!?

Er ersetzt/unterstützt den Dalvik cache...

Was es aber genau damit auf sich hat, leider keine Ahnung, wohl aber eine Neuerung/Verbesserung...

MfG

ok, danke :)

Man kann in den Entwickler Optionen zwischen ART und Dalvik (Laufzeit) wählen, ich hab es aber bis jetzt aber noch nicht probiert.

MfG

Hallo,

ich habe gestern Nacht CM11 geflasht :eusa_danc und nun wird mir beim start des Telefons angezeigt dass meine IMEI nicht gültig/korrekt ist. Dies stimmt auch, denn die letzten 4 Ziffern z.B. sind 0, bei IMEI SV steht 01.

Jedoch kann ich keine Fehlfunktion feststellen, ich kann Verbindung zum Inernet aufbauen, SMS schicken, telefonieren. Ein Google-Konto wurde auch erstellt, ohne Probleme.

Ist dies normal? Bleibt das Handy funktionstüchtig oder kommt es voraussichtlich zu Problemen?

Edit:

Habe die IMEI wieder hergstellt.

MfG Leo

bearbeitet von Leo38

@Lapje

bekomme ich ständig den Fehler "Status 7"

Genau das war bei mir auch der Fall ich hatte die falsche gapps Installiert.

die "gapps-kk-20131119" nach Installiert und alles läuft wieder.

Edit es muss die mit den -kk- sein

Was mich stört ist die Sache das ich mich bei einem eingehenden Anruf erst durch den Sperrbildschirm hangeln muss um den Anruf entgegenzunehmen und der Anrufer wird auch nicht auf dem Sperrbildschirm angezeigt (weil dunkel)...

sorry falsches thema

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×