Jump to content
mlerch

Samsung Galaxy S - CyanogenMod 11 [Android 4.4][KitKat][Nightly]

Habe heute wieder Probleme bekommen mit einer Speicher-Warnmeldung (erst Facebook, dann Whatsapp). Danach geht nichts mehr, der Launcher3 startet gar nicht erst und es kommen dauernd Fehlermeldungen über gecrashte Prozesse. Das Schlimme ist: einfach neu flashen hilft nicht. Muss man scheinbar wipen..

Hat jemand ähnliche Probleme?

Hallo, bei meiner CM11 Rom wird kein Wetter im sperrbildschirm angezeigt und die Uhrzahlen werden auch nicht dargestellt. Wenn ich das Wiget auf den Bildschirm ziehe ist alles OK, es funktioniert nur nicht im Sperrbildschirm, was kann ich machen?

Habe die neuste Rom drauf.

Hast Du denn in den Einstellungen Wetter und Kalender ausgewählt?

Und auch das richtige Widget? Gibt ja eines, wo auch Wetter und Kalender dargestellt werden können und eines, bei dem nur die Uhr angezeigt wird.

Über die Option Bildschirmsperre komme ich direkt in das Widget, und ja es ist aktiviert. Habe den Nova Launcher, vielleicht blockiert der etwas. Ich kann ja kein falsches Widget erwischt haben, da ist nur eins.

Dann tippe ich auch auf den Nova Launcher. Werde das später mal an meinem SGS versuchen nachzuvollziehen.

Bzw. hast Du mal auf den Stock Launcher gewechselt und es da probiert?

Mit Stock-Launcher das gleiche Problem. Was komisch ist, das Widget funktioniert auf dem Startbildschirm gut, jedoch nicht auf dem sperrbildschirm. Kann ich auf dem Sperrbildschirm das Widget entfernen?

Auf dem Sperrbildschirm ist es ja standardmäßig hinterlegt.

Du kannst aber weitere Widgets auf dem Sperrbildschirm hinzufügen. Evtl. lässt sich dann auch das Clock Widget löschen.

Ich gestehe, ich hab das noch nie getestet.

Seit ich von CM 10.2 auf die CM 11 umgestiegen bin, bekomme ich keine Einstellungen an dem Uhr-Widget am Sperrbildschirm hin, funktionieren bei euch die Einstellungen (fette Schrift, Wetter,... ?

Nicht das es an der CM 11 liegt und ich um sonst nach einer Lösung Suche.

Aus Neugierde habe ich nun auch CM 11 geflasht.

Erst das SGS blank gemacht,danach JVU drauf,Root,Wipe,danach CM 10.3. und danach CM 11 nach Anweisung.

Soweit läuft sie gut nur ist mir aufgefallen,dass beim SMS schreiben die Tastatur verschwindet,sobald ich Swype benutze. Normal tippen geht,aber beim Swype... Tasta weg und dauert paar Sekunden,dann ist sie wieder da. Will ich wieder über Swype schreiben,das selbe Spiel. :(

Gibt es dafür eine Lösung?

@Beaker:

Ich bin mir nicht sicher, welche Tastatur Du meinst. Standardmäßig ist die Google Tastatur integriert. Diese beherrscht ja inzwischen auch die Technik des "Wischens" über die Buchstaben (Swype, Flow,...).

Bei mir funktioniert diese.

LÖsch doch mal den Cache und die Daten der Tastatur (unter EInstellungen->Apps).

Hey mlerch,

ja,dieses "Wischen" meine ich. Sobald ich beginne über die Buchstaben zu wischen,ist die "Spur" zu sehen und schwupp,ist die Tasta weg. paar Sekunden warten und da ist sie wieder. Danach das ganze Spiel von vorn.

Cache und Daten der Tasta habe ich gelöscht,brachte leider nichts.

Welche Nightly nutzt Du denn?

Ich nutze derzeit nicht die aktuellste (sondern eine von letzter Woche) und da tritt das Problem nicht auf. Ist mir zumindest noch nicht aufgefallen.

Hast Du im Recovery auch schon Cache und Dalvik gewiped? Sonst mach das mal bitte.

Habe die 20131203 am laufen.

Dann mach doch mal ein Update auf die aktuelle Nightly!!!

Geht ja ganz einfach über den integrierten CMUpdater!

Bin ich dabei,nachdem Wipe auch nichts brachte.

Werde das SGS noch mal ganz nackig machen und mit der 2.3.6. anfangen.

Das ist immer ein guter Ansatz, wenn man einen Fehler überhaupt nicht behoben bekommt!

So,es ist vollbracht.

Erst alles mit wipe und format platt gemacht.

Danach JVU drauf und hinterher den Root.

Die CM11 zip + Gapps zip drauf gezogen.

Wieder alles mit wipe und format (außer root).

CM11 zip geflasht und ohne Bootloop gestartet.

Wischen bei der Tasta probiert und... ging! :)

So soll das sein!!! :D

Gesendet von meinem Nexus 7 mit Tapatalk

Ich hab jetzt nach einigen Wochen wieder das Problem, dass plötzlich zunächst alle festgelegten Töne ausfallen und nicht mehr zugeordnet sind, dann Facebook in der Statuszeile meldet, dass kein Speicher verfügbar sei. (Ist natürlich Unsinn)

Whatsapp startet nicht mehr mit selbiger Meldung und nach und nach fallen die Systemprozesse aus (google.acore). Nach einem Neustart kommt nach der PIN-Eingabe nur das Wallpaper und dann die Nachricht "launcher3 wurde beendet". - Hatte ich ja alles schon öfter. Von da aus kommt man nicht vor und zurück. Drawer kann man nicht aufrufen, die Systemleiste zwar runterziehen, aber da kommt man ja auch nicht weiter. Der cm Updater ist nicht mehr verfügbar und die zurück-Taste geht auch nicht mehr. Das sind grundsätzlich so die Sachen.

Nutzt ihr alle "Launcher3" oder "Übersicht"?

Ich hab keine Idee mehr woran das liegt, aber es geht mir auf den Sack. Immer nach einiger Zeit, egal welche Kitkatversion. Lösung bleibt nur wipe und neu drauf...

Komisch ist, dass diese Fehler erst nach einer Weile auftreten.

Ich benutze den GEL/"Übersicht" (Google Experience Launcher) und es läuft wirklich alles reibungslos.

Aber ob das wirklich nur an dem verwendeten Launcher liegt....?

Hast Du mal Dein Gerät komplett neu aufgesetzt? So wie beaker08.

Wenn es da irgendwo im System bei Dir klemmt, dann sollte es damit behoben sein.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×