Jump to content
mlerch

Samsung Galaxy S - CyanogenMod 11 [Android 4.4][KitKat][Nightly]

Ja ich hab seit ich Kitkat habe schon 4,5 wipes durchgeführt, bei verschiedenen Versionen. Dann läuft es teils hervorragend aber nach einer Zeit kehrt das Problem zurück...das ist es ja. Das meinst du doch?

Die neusten Nightlys waren auch etwas schwergängig und es traten häufiger Lags auf. Komme jetzt zwar wieder "rein" aber ständig stürzt etwas ab, kann nichtmal mit titanium etwas sichern, weil sich die App direkt beendet. Irgendwas funktioniert da gar nicht.. :(

Das muss etwas mit dem Speicher zu tun haben oder dessen Verteilung. Bei xda habe ich gelesen, dass bei manchen diese zRam Einstellung total gut funktioniert, bei manchen Geräten gar nicht. Aber die Einstellung finde ich auch nicht mehr.

Hast Du wirklich mal Dein Gerät KOMPLETT neu aufgesetzt?

Also wirklich alle Partitionen (außer Boot) formatiert, eine 3teilige Firmware mit pit geflasht und dann erst CM aufgespielt?

Puh also das hab ich mal gemacht, ist aber wohl vor cm10.2 gewesen.

WÜrde lieber einen wipe machen.

Wenn ich jetzt full wipe (user data) mache könnte ich doch auch noch was anderes formatieren und direkt danach die zip installieren oder? Was schlägst du vor?

Ich hab nicht wirklich Lust wieder mit Odin eine pit reinzuladen und dann mit cm zu beginnen, das ist für mich die allerletzte Möglichkeit vor dem Gerätetod ;)

Natürlich kannst Du auch einen Full Wipe (=Werksreset) machen.

Aber!

Der "Aufwand" bei meiner vorgeschlagenen Methode ist relativ gering (je nach Flasherfahrung etwa 10-30min).

In allen Fällen, in denen ich bisher mit solchen Problemen wie in Deinem Fall gehört habe, hat diese Vorgehensweise geholfen. Wenn nicht, war die Hardware defekt!

Überleg mal, ob es nicht mehr bringt einmal den "Aufwand" auf sich zu nehmen, statt alle paar Wochen zu wipen?!

Seit dem letzten Mod funktioniert das Wetter unter Lockscreen wieder, cool.

Ja, nachdem es bei einer der letzten Nightlies bei mir Probleme gab, läuft die aktuellste wirklich gut.

Habe bislang keinerlei Probleme feststellen können.

Hallo zusammen.

Also nach dem letzten Full Wipe hab ich alles wieder installiert und eingerichtet und diesmal ein Backup unter cwm gemacht, gar nicht so doof.

Habe nach einer Woche Laufzeit nämlich wieder Probleme bekommen. Zuerst kam die Meldung, dass Google Mail nicht mehr funktionierte und nach und nach stürzen dann Systemprozesse oder Gapps ab, das Warndreieck "Kein interner Speicher verfügbar" kommt und der Launcher (jetzt Apex) startet gar nicht mehr, hängt vermutlich auch am Speicher. Man kann buchstäblich NICHTS mehr machen. Habe das backup von cwm dann geladen, jetzt ist alles wieder sauber und flott und ohne Fehler. Kann das jemand sinnvoll erklären?

mlerch, vll kannst du mir auch erklären, was genau jetzt den Unterschied macht ob ich einen Full Wipe mache oder zuerst eine JVU mit Root installiere, die wieder flashe und CM neu draufmache. Ich kann mir nicht wirklich erklären was sich dann da ändern soll.

Ich überlege aber ganz stark, brauche aber dann nochmals deine Hilfe glaube ich ;)

Mit der JVU spielst Du ein komplett neues System auf und löschst alle alten Spuren. Mit der pit-Datei wird eben auch die Partition neu geschrieben.

Bei eienm Full Wipe werden alle Daten und Einstellungen gelöscht. Das System bleibt aber erhalten.

Warum es bei Dir nach einer Weile zu diesen Problemen kommt, ist mir echt rätselhaft. Das mit dem Speicher klingt so, als ob irgendwelche Daten den Speicher füllen.

Das mit den Prozessen wäre dadurch aber noch nicht unbedingt geklärt.

Wenn es aber ein Hardware-Problem wäre, dann müsste es mE sofort auftreten und nicht erst nach einiger Nutzung.

Sorry, ich bin echt ratlos......

Hm, beim nächsten Problem mach ich das aber dann mal. Ich habe ja dann nichts verloren (außer Zeit). Ist alles nicht so knackig sondern etwas träge und schwach, irgendwie werd ich nicht drumherum kommen.

Werde mir unter dem Apex dann die Einstellungen auf sd sichern und whatsapp backup, Passwörter gebe ich alle zwei Wochen ein, die hab ich alle im Kopf. Aber was genau soll ich dann machen?

Werkseinstellungen Reset

JVU (2.3.6) im DL-Modus unter Odin draufziehen?

Root mit Busybox?

CM11 mit Gapps

Full Wipe

Hab ich das richtig? Liegt doch schon was zurück ;)

beaker, wo hattest du die passende JVU denn her?

Mein empfohlenes Vorgehen:

Sagmal wie krieg ich den CF Root Kernel nach der JVU denn drauf? Das ist ja eine zImage Datei. Wird die über odin eingebunden oder unter cwm geöffnet?

Habs schon unter Odin getan.

Hab irgendwie Probleme mit Status 7 bekommen. Sollte man keine Nightly nehmen? Wäre es klüger eine stable zu flashen? So ein Mist, cwm stürzt immer wieder ab und rebootet. Starte jetzt nochmal von vorn...

Ich melde mich morgen früh wieder ob es geklappt hat :P

bearbeitet von Panucci

Am besten immer eines nach dem anderen machen!!!

Wenn Du das "All in one" Paket hier aus dem Forum nimmst, findest Du darin Odin, die JVU und den passenden CF-Root Kernel.

Anschließend kannst Du dann nach der ANleitung hier im Thread CM11 flashen.

Nur nie etwas überstürzt machen oder versuchen 2 Schritte in einem auszuführen.

Läuft alles.

Nee ich hab auch alles nacheinander durchgeführt, extra nochmal die Anleitungen durchgelesen. Irgendwie hatte ich dieses Problem mit dem Status 7 (Aborted) auch schonmal. ****** drauf, ging ja alles jetzt mit ner anderen Version.

So. Richte mal neu ein. Aber: Es fühlt sich schon sauberer an als zuvor, soviel kann man schon sagen.

Absolut! Bei einer kompletten Neueinrichtung wirst Du am Anfang merken, dass alles etwas einer läuft.

Gesendet von meinem Nexus 7 mit Tapatalk

Sagmal, wie kann das sein, dass alle (!) App Einstellungen, die man schonmal auf der sd Karte gesichert hat weg sind? Sind die immer automatisch immer auf der internen gelandet und jetzt futsch? Sieht ganz so aus. Ist ja auch schön.

Nervig. Bis ich mit meinem krankhaften Ästhetiksinn das wieder schön hinkriege vergehen Stunden. Aber beim SUperbowl hab ich sicher in den Werbepausen Zeit das zu fummeln... :P

Ja, die Apps legen ihre Sicherung i.d.R. auf der internen SD an. Wenn diese beim kompletten Neuaufsetzen des Systems formatiert wird, sind natürlich auch die Sicherungen weg.

Hier empfiehlt sich z.B. ein Backup mit Titanium Backup, um nach dem Neu aufsetzen Anwendungen, samt Daten/Einstellungen wiederherzustellen.

Gesendet von meinem Nexus 7 mit Tapatalk

Guten Abend, ich habe gestern vom CM 10.2.1 auf CM 11 gewechselt.

Es ist soweit ich das beurteilen kann alles gut gelaufen .

Da ich keine Zeit hatte habe ich nur das nötigste Eingerichtet.

Dann wolte ich mit TB meine Apps wieder komplet herstellen und habe alle Benutzer und Systemdatein gewählt. Das war ein grosser Fehler den danach was das S 1 so gut wie nicht mehr zu bedienen. Dauernd ist alles mögliche angehalten , kein Gmail, kein Play Store , kein kein kein.Ich musste dann ein kompletten Wipe (alles löschen )durchführen und jetzt funtzt alles wieder.

Wo liegt der Fehler? Hätte ich auf die Systendateien beim Backup verzichten sollen ?

Ich habe jetzt alles mauell aktualiert über den Play Store, bis jetzt läuft es sehr gut ich kann nicht klagen.

Lg

Chris

Wo liegt der Fehler? Hätte ich auf die Systendateien beim Backup verzichten sollen ?

Kurz gesagt: JA!!!

Anwendungen stellen normalerweise nie ein Problem dar. Systemanwendungen können da schon kritischer sein, insbesondere, wenn sie mit Daten wiederhergestellt werden.

Die notwendigen Systemdateien in der passenden Version werden ja schon mit der neuen Firmware/dem neuen ROM aufgespielt. Zukünftig solltest Du auf die Wiederherstellung von Systemanwendungen/-daten unbedingt verzichten.

Hallo und danke für die Antwort.

Wo ich auf wiederherstellen gedrückt hatte aber ich es schon irgendwie gewusst:shocked:, denn ich habe es schonmal irgendwo gelesen.

Aber jetzt passt ja alles wieder.

Wie ist das bei euch mit dem Akku? Bei mir ist der nach max 10 Std leer ohne große Nutzung! Wie schaut das bei euch aus?

Ist evtl mein Akku am Ende.

Lg

Ciao

Chris

Wie alt ist denn der Akku?

Nach dem Flashen würde ich einem Akku auch immer 3-5 Ladezyklen geben, damit er sich wieder "kalibriert".

Wenn dann der Verbrauch immer noch so hoch ist, schau mal, welche Apps dafür verantwortlich sind.

Hier würde uns zur Bewertung dann auch ein Screenshot helfen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar hinterlassen zu können


×