Jump to content
Lunchbox

Samsung Galaxy S - CyanogenMod9 [IMM76D][Ice Cream Sandwich 4.0.4]

Funktioniert das Update wie bei cm7? (Einfach neuere Version über die alte flashen) oder muss man wieder nen wipe machen?

Moin,

Ich würde sagen FAST so...

Es ist ein flashen der build und der gapps nötig... zum thema bootloop ohne recovery ... finger weg von der powertaste beim booten und nicht den davlik cache wipen ...

MfG

Moin,

Ich würde sagen FAST so...

Es ist ein flashen der build und der gapps nötig... zum thema bootloop ohne recovery ... finger weg von der powertaste beim booten und nicht den davlik cache wipen ...

MfG

Wie soll dann die 3-Tasten Kombi funktionieren wenn man nur zwei drückt?

er meint nicht solange gedrückt halten.

ich zähl immer ab dem ersten lebenszeichen bis 5 und lass die powertaste dann los..

Ich sehe du hast da das Modem von der JVK. Wie ist der Empfang (Wlan, Handynetz, usw)?

Das ist das Standard Modem von CM9. Ich habe ALDI Talk also e-Plus und folglich überall nur ******* Empfang ;) aber keine Probleme, dass ich irgendwie mal im Leerem stande oder sowas.

Wie soll dann die 3-Tasten Kombi funktionieren wenn man nur zwei drückt?

Es gibt 3 immer wiederkehrende "Fehler" die zum bootloop ohne recovery führen

-dalvik cache wipen

-sd-card und sim karte nicht entfernen

-nach dem starten die powertaste zu lange drücken, das der bootvorgang abgebrochen wird...

letzteres konnte ich sogar reproduzieren, beim booten die powertaste einfach lange drücken damit ein reboot ausgeführt wird und schon ist man im schlamassel...

also nachdem die 3 Tasten kombo gedrückt wurde und das sgs startet sofort die powertaste loslassen... klappt eigentlich immer...

MfG

Das ist das Standard Modem von CM9. Ich habe ALDI Talk also e-Plus und folglich überall nur ******* Empfang ;) aber keine Probleme, dass ich irgendwie mal im Leerem stande oder sowas.

Achso haha hab erst jetzt bemerkt dass ich auch die JVK habe :bang:

@akawarhead & king_olus: achso Ja kann sein, werde das nächste mal dann aufpassen. Das letzte Mal aber ist der Bootloop nach einem Systemabsturz gekommen. Ich wollte aus der Galerie in die Kamera app zurück, da bliebet er dann hängen und kurze zeit später starte der Bootloop.

Danke für die schnelle Hilfe und Antwort auf meine Fragen...

Ist echt ein top-Forum hier, und der Grund dafür das ich immer wieder aufs neue Spaß an meinem Galaxy habe.

Danke Euch...

Habe das Build 14 getestet. Ist stabil und schnell. Mit Voodookernel ohne ext4 2000 P. mit Quadrant.

Hatte keine Probleme mit der Bedienung da ich Honeycomb auf meinem Archos 80 G9 gewohnt bin. Habe dann den GoLauncher EX dazugenommen. Das Ergebnis ist erstaunlich. Macht richtig Spaß. Ausprobieren!

cris-

https://rapidshare.com/files/3901438269/Build14.rar incl. Anleitung

Habe es mal wieder ausprobiert, sind mir aber noch immer zu viele Fehler,und der akku wird sehr schnell leer Market geht nicht Google maps geht nicht:icon_arro

Dann hast du was falsch gemacht.

Das geht alles

Dann hast du was falsch gemacht.

Das geht alles

was kann man falsch machen, habe die zip datei installiert,undauch die anderen, wie gaps usw

was kann man falsch machen, habe die zip datei installiert,undauch die anderen, wie gaps usw

Bist du von CM7gekommen? Hast du einen wipe vor und nach der installation gemacht?

Bist du von CM7gekommen? Hast du einen wipe vor und nach der installation gemacht?

Ja habe ich

Moin...

Das Universum und die menschliche Dummheit sind beide unendlich groß ... und genauso groß ist die Anzahl der möglichen Fehler bei der Installation und Bedienung von Soft und Hardware...

Bis auf die GENANNTEN Fehler gibt es, bis auf die Tatsache das cm9 sich im Alphastatus befindet, keine Probleme mit den Standard Funktionen des OS ...

Market und Googlemaps gehören definitiv NICHT dazu ... zum Thema flashen und Akku gibt es genug Informationen ... nach ca. 2 Wochen auf b13 hatte ich bei wenigen bis kein Gebrauch und dauerhaften Wlan eine Laufzeit von 3 Tagen und 18 Stunden...absoluter Rekord seit meiner CM Vergangenheit ...

MfG

Was heißt denn und die anderen? Hast du bevor du Gapps installiert hast einen Neustart gemacht?

Was heißt denn und die anderen? Hast du bevor du Gapps installiert hast einen Neustart gemacht?

ja das habe ich aber ich werde es noch mal ausprobieren wenn du sagts es loppt alles

ja das habe ich aber ich werde es noch mal ausprobieren wenn du sagts es loppt alles

habe es nochmal probiert Googlemaps Paketdatei is ungültig sagt er:icon_mad:

Du hast nach dem Gapps flashen einen Wipe gemacht?

Und sonst auch nichts mehr drauf gemacht?

Du hast nach dem Gapps flashen einen Wipe gemacht?

Und sonst auch nichts mehr drauf gemacht?

doch Quadrant

läuft alles zu 100%

:blob:

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

×