Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

Samsung Galaxy S - CyanogenMod9 [IMM76D][Ice Cream Sandwich 4.0.4]

2.266 Beiträge in diesem Thema

Geschrieben

läuft alles zu 100%

:blob:

naja 100% habe googlemaps jetzt instaliert bekommen:icon_chee

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Moin...

Das Universum und die menschliche Dummheit sind beide unendlich groß ... und genauso groß ist die Anzahl der möglichen Fehler bei der Installation und Bedienung von Soft und Hardware...

Bis auf die GENANNTEN Fehler gibt es, bis auf die Tatsache das cm9 sich im Alphastatus befindet, keine Probleme mit den Standard Funktionen des OS ...

Market und Googlemaps gehören definitiv NICHT dazu ... zum Thema flashen und Akku gibt es genug Informationen ... nach ca. 2 Wochen auf b13 hatte ich bei wenigen bis kein Gebrauch und dauerhaften Wlan eine Laufzeit von 3 Tagen und 18 Stunden...absoluter Rekord seit meiner CM Vergangenheit ...

MfG

Ich habe nicht den Eindruck, dass es sich hier um eine Alpha handelt, muss sogar sagen, dass mein i9000 noch nie so rund lief, wie es jetzt der Fall ist.

Im Auto verbinden mit der Freisprecheinrichtung lief noch nie so fehlerfrei.

Verbindung mit dem PC (Photoexplorer) war auch noch nie so gut.

Die Bedienung gefällt mir bei Android 4 auch besser und meine Aps, die ich nutze und ich habe bestimmt min. 20 Stück nachinstalliert, laufen alle rund.

Ich bin sehr zufrieden mit der ROM.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich stimme dir in allen Punkten voll zu,ein Super Rom und ganz nebenbei laufen bei mir Market und Googlemaps auch bestens.Build 14

Gruß balu2222

:google:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Weiß einer warum bei manchen Apps das System komplett abstürzt? Also es kommt ein schwarzer screen wo nur noch ein restart hilft (oder akku raus)!? Das komische ist, es passiert nur manchmal! Wenn ich nach neustart die app nochmal starte, funktioniert alles!

Liegt das vielleicht an den Permission?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe nicht den Eindruck, dass es sich hier um eine Alpha handelt, muss sogar sagen, dass mein i9000 noch nie so rund lief, wie es jetzt der Fall ist.

Im Auto verbinden mit der Freisprecheinrichtung lief noch nie so fehlerfrei.

Verbindung mit dem PC (Photoexplorer) war auch noch nie so gut.

Die Bedienung gefällt mir bei Android 4 auch besser und meine Aps, die ich nutze und ich habe bestimmt min. 20 Stück nachinstalliert, laufen alle rund.

Ich bin sehr zufrieden mit der ROM.

Moin,

Ich geb Dir in dem Punkt recht das der Android 4.0 Port sehr gut bis perfekt läuft, aber es soll CM9 werden und hier befinden wir uns in einer Alpha...

MfG

P.s. bei mir sind es über 100 Apps davon z.B. 3 Launcher ... adw ex , trebucht (stock) und den Nova (mod) ... nur um die Entwicklung zu beobachten ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Weiß einer warum bei manchen Apps das System komplett abstürzt? Also es kommt ein schwarzer screen wo nur noch ein restart hilft (oder akku raus)!? Das komische ist, es passiert nur manchmal! Wenn ich nach neustart die app nochmal starte, funktioniert alles!

Liegt das vielleicht an den Permission?

Aktiviere mal in den Entwickler Optionen die Funktion das durch langes drücken der zurück Taste die App gekillt wird... lösche die app aus dem RAM cache und starte sie dann neu ...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Aktiviere mal in den Entwickler Optionen die Funktion das durch langes drücken der zurück Taste die App gekillt wird... lösche die app aus dem RAM cache und starte sie dann neu ...

MfG

hab ich auch gemacht, nur wenn der screen schwarz wird, reagiert das handy nur noch auf den power-knopf (wenn ich ihn länger halte und somit einen neustart erzwinge). Dann kann ich nur noch einen restart durchführen. Und jedes mal denke ich, es kommt jetzt ein bootloop.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hi hab ein samsung galaxy s 1 und habe ginberbread.xxjvs als buildnummer und firmware 2.3.5 drauf, sowie den kernel:2.6.35.7-I9000xxjvs-cl565837se.infra@sep-73#2 und würd gern jetzt auf Android Ice cream sandwich 4.3 flashen aber bekomms nicht hin.Könnte mir einer nochmal erklären was ich genau machen muss bin ein echter Anfänger......danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@joghurt: wenn du die Anleitung im ersten Beitarg nicht verstehst, solltest du lieber bei Stock-ROMs bleiben. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

erklärs mir bitte weil wenn ich die sachen drauf mach kommt immer beim booten das samsung logu und danach samsung cynagon logo und wieder von vorne immer und immer wieder

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Lies dir doch bitte einfach die letzten paar Seiten dieses Threads durch - dieses Problem hatten einige schon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ab welcher seite denn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hab ich auch gemacht, nur wenn der screen schwarz wird, reagiert das handy nur noch auf den power-knopf (wenn ich ihn länger halte und somit einen neustart erzwinge). Dann kann ich nur noch einen restart durchführen. Und jedes mal denke ich, es kommt jetzt ein bootloop.

Hmm,

seltsam, ich hab manchmal das prob, das Apps nicht starten wollen und durch killen neustart es dann flupt, aber ein vollständigen freeze hat ich noch nicht...betrifft das nur ein paar bestimmte Apps oder tritt das prob im Zufallsprinzip bei allen auf?

Eventuell, wenn es ein paar bestimmte sind, sind die Apps nicht ICS kompatibel sind...

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Hmm,

seltsam, ich hab manchmal das prob, das Apps nicht starten wollen und durch killen neustart es dann flupt, aber ein vollständigen freeze hat ich noch nicht...betrifft das nur ein paar bestimmte Apps oder tritt das prob im Zufallsprinzip bei allen auf?

Eventuell, wenn es ein paar bestimmte sind, sind die Apps nicht ICS kompatibel sind...

MfG

Mir wäre jetzt nicht aufgefallen, dass eine bestimmte App diesen Crash verursacht. Könnte natürlich auch sein, dass bestimmte Apps nicht ICS kompatibel sind, das komische ist ja, dass sie gleich nach einem Neustart des Systems auf anhieb gehen!

@joghurt76:

Wer lesen kann, ist klar im Vorteil ;)

Hier im Forum findest du wirklich alle Anleitungen (Vom Flashen eines Kernels bis hin zur custom Rom). Man muss sich nur Zeit nehmen und alle durchlesen ;)

bearbeitet von whySoserious

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich verstehe Punkt 2. unter der Anleitung auf Seite 1 nicht so ganz... "Nun kopiert ihr die beiden Dateien, die unterhalb zum Download angeboten werden, auf euer Galaxy."

Welche beide Dateien? Unter Download seh ich nur:

ROM, GApps, GApps-Fixer, Face Unlock Addon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Gemeint sind die ROM und GApps. ;)

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nach Monaten auf der cm7 habe ich heute auf die cm9 geflashed. Ging alles Problemlos und so wie ich es sehe gehen alle apps die ich benötige.

Danke an alle die hier Infos Posten und an die Mods die sich die Mühe mit den vielen Fragen machen und immer alles auf dem neuesten Stand halten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

P.s. bei mir sind es über 100 Apps davon z.B. 3 Launcher ... adw ex , trebucht (stock) und den Nova (mod) ... nur um die Entwicklung zu beobachten ...

Welcher ist Nova? Und wo finde ich den?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Welcher ist Nova? Und wo finde ich den?

Hier ist der Thread vom Nova Launcher -> http://www.handy-faq.de/forum/showthread.php?t=235921

Sent from my GT-I9000 using Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0