Samsung Galaxy S - Firmware flashen mit Odin

2.024 Beiträge in diesem Thema

Geschrieben

hmm hab das genau nach der anleitung gemacht. odin kommt bis zum reset

<ID:0/006> Added!!

<ID:0/006> Odin v.3 engine (ID:6)..

<ID:0/006> File analysis..

<ID:0/006> Get PIT for mapping..

<ID:0/006> Firmware update start..

<ID:0/006> factoryfs.rfs

<ID:0/006> cache.rfs

<ID:0/006> dbdata.rfs

<ID:0/006> boot.bin

<ID:0/006> Sbl.bin

<ID:0/006> param.lfs

<ID:0/006> zImage

<ID:0/006> modem.bin

<ID:0/006> cache.rfs

<ID:0/006> dbdata.rfs

<ID:0/006> Removed!!

danach bleibt das handy dann hängen mit dem fehler

update media please wait

E:Can't mount /dev/block/stl10

(Invalid argument)

E:copy_dbdata_media:Can't mount DBDATA

copy default media content failed

was soll ich tun??

1 Person gefällt das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das 12er pit file nehmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Jau, mit der 12er geht's perfekt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ja funktioniert. Vielen Dank.

Bei starten hatte er nur kurz einmal in roter Schrift irgendwas von "can't access system..." gesagt, ist aber trotzdem hochgefahren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

******** habe Simkarte drin gelassen, ist das schlimm?

Edit:

Bis jetzt nichts gemerkt, nur dass "Pass" bei Oldin war grün?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hi liebe gemeinde....

ick globe ick bin der erste der es geschafft hat sein galaxa zu schrotten ;(

habe alles gemacht wie geschrieben

bei meinem ersten versuch stand

<ID:0/004> Added!!

<ID:0/004> Odin v.3 engine (ID:4)..

<ID:0/004> File analysis..

<ID:0/004> Can't open serail(COM) port.

habe dan einfach usb ab und wieder rangesteckt... und dann start gedrückt

<ID:0/004> Added!!

<ID:0/004> Odin v.3 engine (ID:4)..

<ID:0/004> File analysis..

<ID:0/004> Set PIT file..

<ID:0/004> DO NOT TURN OFF TARGET!!

und so bleibt es nun stehn und nix passiert habe auch schon verucht einfach mal das handy zu booten nix bekomme nur nen handysymbob mit einen ausrufezeichen und ein kleines PC sybol das wars..

bitte bitte helft mir ;((((

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hab genau das selbe Problem. Firmware Update klappt nicht mehr, Odin bleibt bei "File Analysis" stehen und das wars dann. Egal welche PIT, CSC und PDA File ich nehme es geht nicht mehr weiter. Auch nicht mit den selben Einstellungen die ich vorher benutzt habe

PIT: s1_odin_20100512.pit

PDA: CODE_I9000XWJG5.tar

PHONE: MODEM_I9000XXJG1.tar

CSC: CSC_I9000OXXJF9.tar

Was kann man da jetzt noch machen?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Also in dem Modus kann Du es mal mit Kies probieren.

Handy Anschließen, Kies starten und dort unten Rechts auf Firmwareaktualisierung (Handy mit Pfeil-Symbol) klicken. Dort sollt das Galaxy S im unteren Teil bei "Liste an Geräten, die eine Firmware-Wiederherstellung erfordern) auftauchen.

Sollte das nicht der Fall sein, dann versuche einmal, ob Du das Galaxy S noch in den Downloadmodus gestartet bekommst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hi

ich bin absoluter neuling beim flashen.

ich hab genau nach anleitung gearbeitet,

verwende die 512er pit

sowie i9000XWJG3

aber mein handy steht seit ner halben stunde auf

<ID:0/005> Added!!

<ID:0/005> Odin v.3 engine (ID:5)..

<ID:0/005> File analysis..

---------------------------------------

File analysis :(

was nun?

wie lange dauert das?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das sollte nur wenige Minuten dauern.

Da es ja doch einige mit diesem Problem zu geben scheint ....

  • Habt Ihr es auch mal mit der 513'er probiert?
  • Welche Firmware habt Ihr genommen (Version und Quelle)
  • Was für ein Galaxy S habt Ihr?

    • Freies Gerät
    • Provider Branding
    • org. Firmware-Version
    • Sim-Lock

    [*]Was für ein Windows benutzt Ihr

    [*]hinteren USB-Port benutzt?

    [*]Geprüft ob das nicht zufällig ein USB 1.1 ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

ok, mein problem hat sich dadurch gelöst, dass ich die fröhliche flasherei mit admin-rechten durchgeführt habe^^ es lebe win7^^

ich finde, sowas sollte in die anleitung aufgenommen werden.

!odin mit admin-rechten starten!

ich bin so blöd... :/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Bei mir hats auch noch geklappt. Habe KIES deinstalliert, nochmal neu installiert dann gings wieder. Evtl. wars ein Problem mit dem USB-Treiber. Admin-Rechte waren bei mir nicht nötig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

"update"

habe es nun doch noch geschaft puuuuuh :D

nun die frage wie...

einfach die treiber aktualisiert und den usb port an meinen lappy

gewechselt danach funzte es... endlich hatte schon angst :icon_wink

<ID:0/006> Added!!

<ID:0/006> Odin v.3 engine (ID:6)..

<ID:0/006> File analysis..

<ID:0/006> Set PIT file..

<ID:0/006> DO NOT TURN OFF TARGET!!

<ID:0/006> Get PIT for mapping..

<ID:0/006> Firmware update start..

<ID:0/006> factoryfs.rfs

<ID:0/006> cache.rfs

<ID:0/006> dbdata.rfs

<ID:0/006> boot.bin

<ID:0/006> Sbl.bin

<ID:0/006> param.lfs

<ID:0/006> zImage

<ID:0/006> modem.bin

<ID:0/006> cache.rfs

<ID:0/006> dbdata.rfs

<ID:0/006> Removed!!

<ID:0/006> Completed..

<OSM> All threads completed. (succeed 1 / failed 0)

<ID:0/005> Added!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Das sollte nur wenige Minuten dauern.

Da es ja doch einige mit diesem Problem zu geben scheint ....

  • Habt Ihr es auch mal mit der 513'er probiert?
  • Welche Firmware habt Ihr genommen (Version und Quelle)
  • Was für ein Galaxy S habt Ihr?

    • Freies Gerät
    • Provider Branding
    • org. Firmware-Version
    • Sim-Lock

    [*]Was für ein Windows benutzt Ihr

    [*]hinteren USB-Port benutzt?

    [*]Geprüft ob das nicht zufällig ein USB 1.1 ist?

Dann mal meine Werte dazu, die funktioniert haben...

  • Habt Ihr es auch mal mit der 513'er probiert?
    - Nein, nur mit der 512, weil diese laut vielen Stimmen am besten geht.
  • Welche Firmware habt Ihr genommen (Version und Quelle)
    - JM1 und JM2, beide probiert, direkt von der russischen Seite.
  • Was für ein Galaxy S habt Ihr?

    - Freies Gerät


  • org. Firmware-Version
    - I9000XXJF3
  • Sim-Lock
    - Nein

[*]Was für ein Windows benutzt Ihr

- Windows XP Pro SP2

[*]hinteren USB-Port benutzt?

- Nein, oben auf dem Gehäuse (Thermaltake ;D)

[*]Geprüft ob das nicht zufällig ein USB 1.1 ist?

- Ist defintiv ein USB 2.0 Port!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hallo Leute,

habe auch ein paar Fragen zu diesem Firmware flashen.

Habe mein Gerät bei Vodafone gekauft.

Die Firmwareversion ist (Basisbandversion): I9000BUJF1

Bei Buildnummer steht aber: ECLAIR.I9000BUJF5 ??

BU steht ja für Vodafone, jetzt frage ich mich ob ich das Handy auch mit einer XX Version flashen kann? Wenn nein wo krieg ich die neuen BU Versionen her?

Eine andere Frage ist, warum aktualisiert ihr die Firmware nicht mit Kies?

Mein Kies sagt: Diese Geräteversion kann nicht aktualisiert werden. Bei euch auch? Kommt der Support noch? Auch für die BU Version?

MfG Basari

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn Dein Gerät kein Simlock hat, solltest Su die XX/XW ohne Problme flashen. Du solltest Dir aber bewust sein, dass es eine Vodafone-Firmware im im Moment nicht im Netz gibt. Dir ist also der Weg zurück verbaut. Das könnte Probleme geben, wenn du mal bei Vodafon mit einem Problem anklopfst :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ah super, danke für die schnelle Antwort, auf die 2 extra Apps bei der Vodafone Version kann man eigentlich getrost verzichten :icon_wink

Jetzt noch 2 kleine Fragen:

1. Wo sehe ich meine FW, Basisbandversion oder Buildnummer?

2. Warum nicht Kies zum updaten der Firmware nutzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

1. Ganz normal in den Einstellungen und Telefoninfo.

2. Weil es über Kies noch keine Uodates gibt. Samsung hat noch keine "normalMenschen"-Version veröffentlich. Und nur solche gehen mit Kies.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

:dankescho

Aber wenn ich das richtig verstanden habe, wird bei jedem flashen von einer neuen Firmware (nicht über Kies) das Handy praktisch zurückgesetzt und man muss alles neu einrichten + apps usw...

Lohnt sich dieser extreme Mehraufwand wirklich für die FW`s?

Bei einem Kies Update (wenn mal eins kommen würde :() bleibt ja alles gesichert und man ist da wo man aufgehört hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ja, beim Flashen einer neuesn Firmware geht alles verloren. Das wird auch bei einem Update über Kies so sein.

Ob sich das lohnt musst du selbst entscheiden. Wenn Du mit dem Galaxy S so zufrieden bist, wie es jetzt ist, dann sicher nicht :-) Dann solltest Du bei dem bleiben was Du jetzt hast.

Wenn Dich allerding einige Dinge stören und die in der Firmware deiner Wahl behoben sein sollen, dann ja. Dazu ließt Du dich aber besser in dem entsprechenden Firmware-Thread ein. :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden