Samsung Galaxy S - Firmware flashen mit Odin

2.026 Beiträge in diesem Thema

Geschrieben

Hi!

Ich wollte gerade die eine neue Firmware auf mein Galaxy spielen.

Ich habe alles nach der Anleitung gemacht, doch dann stand bei Odin Removed und er machte nichts mehr.

Dann hatte ich den Akku vom Galaxy raus und wieder reingegeben und versucht ihn wieder in den Download Modus zu versetzen.

Aber da rührt sich nichts mehr.

Ich kann es weder einschalten noch in den Download Modus versetzen.

Der Bildschirm bleibt ausgeschalten.

Kann mir jemand helfen? :(

LG

Ist dein Galaxy vielleicht leer?

Das könnte das "Removed" erklären!

Soweit ich weiß wird das Handy während es im Download-Modus ist NICHT geladen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ist dein Galaxy vielleicht leer?

Das könnte das "Removed" erklären!

Soweit ich weiß wird das Handy während es im Download-Modus ist NICHT geladen.

Ich habe es zuvor ca. 3 Stunden am Laptop geladen.

Wie ich versucht habe zu flashen war die Akkuanzeige voll.

Naja, ich werde es noch einmal laden und dann nochmal versuchen.

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe es zuvor ca. 3 Stunden am Laptop geladen.

Wie ich versucht habe zu flashen war die Akkuanzeige voll.

Naja, ich werde es noch einmal laden und dann nochmal versuchen.

Lg

Okay das müsste reichen, wobei ich ein Laden über das Steckernetzteil immer vorziehen würde! Wird aber jetzt hier nicht des Problems Grund sein ....

Wenn dein Handy jetzt aus ist siehst du die Ladeanzeige?

Wenn es dann voll ist nimm einfach mal den Akku raus für 10 Sek und geh dann in den Download Modus, vorher startest du dann am PC noch Odin und steckst das Kabel dann an das Handy.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Okay das müsste reichen, wobei ich ein Laden über das Steckernetzteil immer vorziehen würde! Wird aber jetzt hier nicht des Problems Grund sein ....

Wenn dein Handy jetzt aus ist siehst du die Ladeanzeige?

Wenn es dann voll ist nimm einfach mal den Akku raus für 10 Sek und geh dann in den Download Modus, vorher startest du dann am PC noch Odin und steckst das Kabel dann an das Handy.

Wenn ich das Handy lade, egal ob am Laptop oder an der Steckdose bleibt der Bildschirm aus, er zeigt nicht an dass er ladet.

Ich kann das Handy weder einschalten noch in den Download Modus versetzen.

Kann es sein das das Display durch das flashen "kaputt" gegangen ist?

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn ich das Handy lade, egal ob am Laptop oder an der Steckdose bleibt der Bildschirm aus, er zeigt nicht an dass er ladet.

Ich kann das Handy weder einschalten noch in den Download Modus versetzen.

Kann es sein das das Display durch das flashen "kaputt" gegangen ist?

Lg

Nein kann ich mir nicht vorstellen!

Nimm den akku mal raus, lass das Handy ne Minute liegen...

Anschließend legst du den Akku ein, drückst nichts und steckst einfach nur das Steckernetzteil dran.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Nein kann ich mir nicht vorstellen!

Nimm den akku mal raus, lass das Handy ne Minute liegen...

Anschließend legst du den Akku ein, drückst nichts und steckst einfach nur das Steckernetzteil dran.

Habe ich gemacht.

Es zeigt immernoch nicht an das es ladet.

Ich werde es jetzt ein paar Stunden "laden" lassen und es dann wieder probieren in den Download Modus zu versetzten.

Lg

PS: Danke für deine Hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Wenn du es in den Download Modus versetzen willst zieh das USB Kabel erst aus dem Galaxy, starte den Download Modus und verbinde es dann erst wieder mit dem PC.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

So, ich habe es gerade noch einmal probiert den Download Modus zu starten.

Erfolglos.

Egal ob ich das USB Kabel angeschlossen habe oder nicht, das Display bleibt schwarz.

Ich werde es wohl zu A1 bringen müssen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Servus!

Ich möchte mein Galaxy flashen.

Nun möchte ich wissen, ob es möglich ist, die installierten apps mit dem pc zu syncen und nach dem flash wieder automatisch installieren zu lassen (a la itunes).

oder berührt das flashen die installierten programme gar nicht?

Danke im Voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben (bearbeitet)

Ich habe es jetzt geschafft das Galaxy in den Download Modus zu versetzen.

Wenn ich jetzt versuche zu flashen komm folgendes:

<ID:0/017> Added!!

<ID:0/017> Odin v.3 engine (ID:17)..

<ID:0/017> File analysis..

Das schreibt er jetzt schon seit 5 Minuten.

Ist das normal?

LG

EDIT: Ich habe es mit einer anderen Firmware probiert und nun geht es :)

Danke für eure Hilfe!

bearbeitet von mArvin1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Ich habe es jetzt geschafft das Galaxy in den Download Modus zu versetzen.

Wenn ich jetzt versuche zu flashen komm folgendes:

<ID:0/017> Added!!

<ID:0/017> Odin v.3 engine (ID:17)..

<ID:0/017> File analysis..

Das schreibt er jetzt schon seit 5 Minuten.

Ist das normal?

LG

EDIT: Ich habe es mit einer anderen Firmware probiert und nun geht es :)

Danke für eure Hilfe!

Hey kein Ding, helfen ja gerne :)

Es wäre jedoch interessant zu wissen woran es letztendlich lag und welche Firmware du nicht flashen konntest.

Hast du alle 3 Optionen gewählt bei Odin, also die Häkchen?

Ich hatte es auch schonmal das ein Flash Vorgang nicht weiterhin und der 2. Versuch da hängen blieb wie auch bei dir.

Abhilfe schaffte den Akku raus zu nehmen für 10 Sekunden und den Rechner neu zu starten, dann das Gerät in den Download Modus zu versetzen und vorher Odin dementsprechend konfiguriert. Dann angesteckt und los geflasht und es ging.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Hey kein Ding, helfen ja gerne :)

Es wäre jedoch interessant zu wissen woran es letztendlich lag und welche Firmware du nicht flashen konntest.

Hast du alle 3 Optionen gewählt bei Odin, also die Häkchen?

Ich hatte es auch schonmal das ein Flash Vorgang nicht weiterhin und der 2. Versuch da hängen blieb wie auch bei dir.

Abhilfe schaffte den Akku raus zu nehmen für 10 Sekunden und den Rechner neu zu starten, dann das Gerät in den Download Modus zu versetzen und vorher Odin dementsprechend konfiguriert. Dann angesteckt und los geflasht und es ging.

Die JM2 ging nicht zum flashen, darum habe ich jetzt die JM5 geflasht.

Ich hab einfach den Akku und die Sim Card rausgegeben.

Und siehe da: Auf einmal konnte ich wieder den Download Modus starten.

Meinst du Re-Partition, Auto Reboot und F. Reset Time?

Ja da habe ich alle drei Optionen ausgewählt.

Lg und noch einmal ein großes Dankeschön!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Danke für diese ausführliche Anleitung. Konnte damit erfolgreich die Firmware flashen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@mArvin1 man sollte allgemein beim versuch des Flashens immer SD Karte und SIM raus nehmen (auch wenn er mit eingelegter SIM und SD in den Modus kommt)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Servus!

Ich möchte mein Galaxy flashen.

Nun möchte ich wissen, ob es möglich ist, die installierten apps mit dem pc zu syncen und nach dem flash wieder automatisch installieren zu lassen (a la itunes).

oder berührt das flashen die installierten programme gar nicht?

Danke im Voraus!

nochmal ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Steht hier zwar alles im Thread aber noch mal:

Es werden alle benutzerdefinierten Einstellungen gelöscht so wie alle vom Benutzer installierte Apps.

Du kannst die Apps sichern mit dem App "Titanium Backup". Das findest du im Market. Du brauchst allerdings dazu Root und Busybox.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

hallöchen!

ich habe ebenfalls vor mein galaxy s zu flashen. habe jedoch folgendes problem:

sofern ich das handy ausgeschaltet habe und in den "download modus" versetze - einschließlich gelbes schaufelndes männchen - und sodann per usb mit dem pc verbinden möchte, wird dieses nicht mehr erkannt. win gibt fehlermeldung aus dass treiber etc. nicht installiert werden konnten bzw. gerät nicht erkannt wurde. habe win 7 64bit drauf (kies ebenfalls drauf)...gleichwohl wird das handy, wenn es angeschaltet, ist als massenspeicher korrekt erkannt. habe es auch am hinteren usb angeschlossesn. odin erkennt es - logischerweise - ebenfalls nicht und dadurch kann es den "flash"vorgang nich starten. weiß jemand rat? vielleicht mach ich auch as falsch oder hab auf etwas nicht geachtet....

danke...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

Klasse Anleitung, nur erst mal kurz ein Schock, da stand Reset... Nur wie findet man mit einem Handy dass man 2 Tage hatte in einem Menü, welches auf Russisch ist mal schnell den Factory Reset?! :D

Habs gefunden und danke dafür :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

@star.sucka

Der MassenspeicherModus funktioert auch ohne Treiber von Samsung. Anderfalls wäre der ja auch unnütz. :-)

Und Odin kann das i9000 erst finden, wenn der Treiber korrekt läuft.

Deinstalliere Kies mal noch einmal und installiere es nach einem Reboot neu. Danach das i9000 im Downloadmodus einstecken. Wenn er den Treiber dann immer noch nicht nimmt, würde ich da keine Experimente machen.

Du kann es dann in einer virtuellen Maschiene probieren.

Hole Dir den kostenlosen VMwarePlayer und installiere dort in der virtl. Maschiene ein Windows. XP 32-bit dürfe am einfachsten sein. Und nicht vergessen gleich Kies dort zu installieren.

http://www.vmware.com/de/products/player/

http://www.computerbase.de/downloads/system/vmware_player/

Das eingesteckte i9000 kannst Du dann der virtuellen Maschiene zuordnen. Das Windows in dieser sollte sich dann so verhalten als wäre das i9000 dort neu angesteckt worden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschrieben

danke marker33 für die hinweise...

die neuinstallation von kies unter win 7 64bit hat leider keine verbesserung gezeigt...und mit dem vmplayer war mir jetzt persönlich zu umständlich..

ich doofi hatte noch nen laptop mit xp 32 rumliegen und hab den flashvorgang mit diesem gemacht. hat 1a funktioniert...

danke trotzdem für die tipps!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden